Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook Express lädt nicht mehr vorhandene Emails

Frage Microsoft Outlook & Mail

Mitglied: pudelpointer

pudelpointer (Level 1) - Jetzt verbinden

14.03.2009, aktualisiert 20:29 Uhr, 6730 Aufrufe, 3 Kommentare

Moin,

beim Abrufen von Emails hat OE die Fehlermeldung ausgegeben, das Email 3 nicht heruntergeladen werden kann. Der Fehler trat nach Löschen der Email über einen Webmailer weiterhin auf. Über den Webmailer wurden jetzt alle Emails auf dem Konto gelöscht. OE meldet aber immer noch den gleichen Fehler UND lädt die Emails 1 und 2 herunter (zeigt jedenfalls so an), obwohl gar keine mehr auf dem Server liegen. Im Posteingang sind die beiden Emails ebenfalls zu finden.

Meine Fragen:
Hat OE so etwas wie einen Cache, auf den hier wieder zugegriffen wird?
Kennt jemand eine Lösung?

CU
pudelpointer
Mitglied: Stegi66
14.03.2009 um 20:37 Uhr
Meine Fragen:
Hat OE so etwas wie einen Cache, auf den hier wieder zugegriffen
wird?

Wenn ich richtig informiert bin, speichert sich Outlook jeden "Senden und empfangen" Vorgang (auch wenn dieser NICHT vollständig durchgeführt werden konnte, wie in deinem Fall) und probiert den begonnen Vorgang dann zu Ende zu bringen...

Kennt jemand eine Lösung?

Hatte auch mal das gleiche Problem (zwar nicht die gleiche Ursache wie bei dir). Bei mir wurde Nachricht 1 und 2 von 3 immer heruntergeladen, beim Laden von Nachricht 3 blieb er immer wieder stecken! Habe alle meine Firewall(s) (also auch die von WinXP) und Virenscanner deaktiviert... dannach hat er alle 3 Nachrichten richtig geladen (dannach nicht vergessen, Firewalls und Virenscanner wieder aktivieren..)

Mfg
Bitte warten ..
Mitglied: StefanKittel
15.03.2009 um 00:46 Uhr
Hallo,

schau mal ob das Postfach wirklich leer ist (http://jbmail.pc-tools.net/).

Das Problem kann ja durchaus auf dem Server sein, dass die Emails nicht wirklich gelöscht sind. Also per POP noch sichtbar aber nicht mehr downloadbar. Dafür ist JBMail.

Client holen sich vom Server zu jeder Email dessen Server-Message-ID. Diese wird vom Server für jede Email vergeben. Während bei IMAP dass eine einfache Zahl ist, ist es bei POP eine alphanumerische zeichenkette. Und manchmal sind diese IDs nicht eindeutig (Wenn der Server unzulässigerweise die ID der Email verwendet). Auch gibt es viele Clients die mit bestimmten Teilen des Strings nicht zurechtkommen.

z.B. "mail_ID a001" ist ungleich "mail_ID A001". Zeichen wie %s sind für MFC-Programm Gift und Zeichen wie :\/ führen dazu dass ggf. temporäre Dateien nicht angelegt werden können.

Stefan
Bitte warten ..
Mitglied: pudelpointer
12.04.2009 um 13:30 Uhr
Hallo,

hat sich alles von selbst erledigt. Firewall und Virenprogramm sind deaktiviert worden, ohne Erfolg. Einen Tag später hat alles ganz normal wieder funktioniert. Eventuell ein Fehler des Mailservers (EWE-tel)?

Vielen Dank für die Hilfe!

cu
pudelpointer
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
gelöst Outlook 2013 Emails Kontakten zuordnen (1)

Frage von xbast1x zum Thema Outlook & Mail ...

Outlook & Mail
gelöst Emails werden ohne Signatur und Text versendet - Outlook 2010 (11)

Frage von IT-com zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(5)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (19)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...