Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook - Fehlermeldung am Start

Frage Microsoft Outlook & Mail

Mitglied: Rocknrolla

Rocknrolla (Level 1) - Jetzt verbinden

15.07.2012, aktualisiert 17:48 Uhr, 11339 Aufrufe, 11 Kommentare

Immer Probleme mit Zertifikaten am Start von Outlook 2007

Hallo,

ich habe ein Problem. Am Start von Outlook erscheint mir stets eine Fehlermeldung namens "Internetsicherheitswarnung" (siehe Bild). Es heisst "Zielprinzipalname ist falsch".

Das Netzwerk ist eine Server 2008 Domäne mit Win 7 Pro 64-Bit clients.

0861dfd73f840ce9e19eef995a70f768 - Klicke auf das Bild, um es zu vergrößern

Habe bereits mehrmals versucht das Zeritifikat zu importieren - das ist auch in die Ziertifizierungsstelle aufgenommen, leider alles ohne Erfolg. Die Meldung kommt weiterhin. Im Zeritifkat gibt es aber auch eine Meldung die mich stützig macht:
"Keine der beabsichtigten Zwecke dieses Zertifikats konnten bestätigt werden"

Ich habe schon das hier durchprobiert - http://johannes.jarolim.com/blog/2009/11/15/selbstsignierte-zertifikate ...

Aber das bringt nichts. Aus den Kommentaren darunter lese ich heraus, daß auch bei anderen das nicht helfen konnte. Ebenfalls hiermit hatte ich keinen Erfolg: http://technet.microsoft.com/de-de/library/cc759598%28v=ws.10%29

Bei google suche nach "Keine der beabsichtigten Zwecke dieses Zertifikats konnten bestätigt werden" fischte ich stets Beiträge betreffend des MS Internet Explorers heraus.

Zudem habe ich noch auf einem Notebook Outlook 2007 installiert und dort ist nur eine einzige IMAP gmx Adresse eingerichtet. Aber auch da poppt stets die gleiche Fehlermeldung auf. Ich habe das Zertifikat importiert - wie in den Blog johannes.jarolim.com (s.o.) angegeben - aber das hat auch hier nichts gebracht. Hier ist das Netzwerk ein privates mit Windows XP in einer ganz normalen Arbeitsgruppe.

Interessanterweise macht Mozilla Thunderbird keine Schwierigkeiten bei den gleichen Emailadressen auf den gleichen Rechner und Benutzerkonto mit identischen Einstellungen ?!

Ist das ein Bug in Outlook 2007 oder einem Update? Ich kann mir schlecht vorstellen, daß Anbieter wie GMX solche Fehler sich über Tage leisten können. Kann mir jemand helfen?
Mitglied: NetWolf
15.07.2012 um 18:29 Uhr
Moin Moin,

vergleiche NIE in der EDV, beim Auto würdest du es auch nicht machen.

Mangels geeigneter Informationen muss ich raten: deine Grundeinstellungen von Outlook verlangen Zertifikate?
Dann schalte das einfach mal ab.

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: Rocknrolla
15.07.2012 um 23:01 Uhr
Die Sicherheitseinstellungen SSL/TLS habe ich schon alle durchprobiert. Die Meldung erscheint immer. Unverschlüsselte Verbindungen klappen garnicht.

Wie schalte ich die Zertifikatsabfrage denn sonst ab bei Outlook 2007 ?
Bitte warten ..
Mitglied: NetWolf
16.07.2012 um 07:12 Uhr
Moin Moin,

klicke auf: Extras -> Vertrauenstellungscenter -> E-Mail-Sicherheit
Du solltest aber mit -> Vertrauenswürdige Herausgeber anfangen

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: Rocknrolla
16.07.2012 um 17:39 Uhr
"Vertrauenswürdige Herausgeber" ist bei mir komplett leer, lässt sich auch nichts einfügen. Kann das sein, daß der Outlook Benutzer Adminrechte braucht?
Bitte warten ..
Mitglied: NetWolf
18.07.2012 um 00:16 Uhr
Moin Moin,

kommt drauf an wie das Outlook installiert wurde.
Ich empfehle eine komplette Office - Neuinstallation unter dem aktuellen Benutzer.

Zum deinstallieren der alten Office-Version immer das von M$ angebotene Programm verwenden!!!

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: Rocknrolla
18.07.2012 um 03:37 Uhr
So einfach geht das nicht. Es gibt mehrere Benutzerkonten auf den Rechner und somit müsste ich einen vorziehen, während die anderen in die Röhre gucken und die Fehlermeldung ansehen dürfen
Bitte warten ..
Mitglied: NetWolf
18.07.2012 um 08:36 Uhr
Moin Moin,

auch wenn auf dem PC mehrere Benutzerkonten vorhanden sind, wird Outlook ja nur einmal installiert.
Somit würde die Neuinstallation alle betreffen und bei allen das Problem beheben.

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: Rocknrolla
18.07.2012, aktualisiert um 22:37 Uhr
Hi,
aber ich habe Office schon 3x inzwischen installiert. Es war immer das selbe Problem. Ich habe aber immer als Admin installiert. Der aktuelle Benutzer darf keine Installationen durchführen, also kann ich zwar auf seinem Desktop etwas installieren, muss es aber als Administrator tun.
Bitte warten ..
Mitglied: NetWolf
19.07.2012 um 00:05 Uhr
Wenn du drei mal neu installiert hast, hast du auch jedes mal mit den FixIt Tools von M$ deinstalliert?
Falls nicht, solltest du es nochmals damit versuchen.

Tipp: installiere immer "Angepasst" und aktiviere alle Komponenten.

Du kannst dem User lokale Adminrechte geben, damit kann er auch das Office installieren.

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: Rocknrolla
23.07.2012 um 11:50 Uhr
Ich kann doch einem normalen Benutzer keine Adminrechte geben. Es ist zwar machbar, aber natürlich nicht ratsam und ich werde es sicherlich nicht tun. Wenn ich diese nur für den Zeitpunkt der Installation gebe, was passiert dann wenn ich sie wieder entferne? Sicherlich verlangt Windows dann Admin login beim Start von Outlook etc. (?)

Ich habe immer das Office deinstalliert, indem ich die Installationsroutine startete und zwischen "Reparieren","Entfernen","Neuinstallation" die mittlere Option auswählte. Dann habe ich wieder neu installiert - immer aber ohne Erfolg.
Bitte warten ..
Mitglied: NetWolf
23.07.2012 um 14:12 Uhr
Gegen lokale Admin-Rechte dürfte erst mal nichts sprechen. Diese kannst du Ihm hinterher entziehen, da er sich ja als Domänen-User anmeldet. Das hat keinen Einfluss auf den Start von Office-Programmen.

Deinstalliere nur über das Fit-It Utility von M$. Früher gab es auch noch pro Office-Version ein extra Deinstalltionsprogramm.

http://www.ms-office-forum.net/forum/showthread.php?p=628586

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (10)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...