Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook findet Exchange nicht mehr

Frage Microsoft Exchange Server

Mitglied: stefanbifi

stefanbifi (Level 1) - Jetzt verbinden

09.06.2010, aktualisiert 18.10.2012, 15626 Aufrufe, 38 Kommentare

Ich benutze Outlook mit Exchange 2003 und alle Workstations können sich nicht mehr mit Outlook auf Exchange verbinden. Der Webmal funktioniert aber weiterhin. Im Ereignisspeicher liegen keine relevanten Eintragungen vor. Der Exchangeservername kann ich von den PCs auflösen,(DNS o.k.). Alle Dienste von Exchange, die auf automatik stehen werden ausgeführt und sind auch alle schon manuell neu gestartet worden. Server und auch PCs sind schon neu gstartet worden.
38 Antworten
Mitglied: manuel-r
09.06.2010 um 13:55 Uhr
Hilfreich wäre jetzt die genaue Fehlermeldung, die die Clients resp. Outlook produzieren. Außerdem alles was im Eventlog des Exchange rot ist. Ansonsten fischen wir hier im Trüben, was meist nicht von Erfolg gekrönt ist.
Bitte warten ..
Mitglied: SamvanRatt
09.06.2010 um 14:05 Uhr
Hi
kannst du das Postfach/Server neu anbinden (am client in den Kontoeinstellungen, einfach einen Buchstaben löschen und dann neu suchen lassen)?
Gruß
Sam
Bitte warten ..
Mitglied: stefanbifi
09.06.2010 um 14:19 Uhr
Ich bekomme die Meldung der Server wäre nicht verfügbar, ich habe auch versucht ein neues Konto zu erstellen, aber ohne Erfolg. Auch die Namensprüfung ist nicht erfolgreich.
Bitte warten ..
Mitglied: manuel-r
09.06.2010 um 14:29 Uhr
Da alle/viele Clients das gleiche Problem haben vermute ich als Ursache mal den Server. Was sagt denn dessen Firewall? Wie ist die konfiguriert? Ich gehe mal davon aus, die Clients sprechen MAPI mit dem Exchange und nicht etwa IMAP oder POP3. Antwortet der Server wenigstens auf ein wenig aussagekräftiges ping. Aber bitte nur ein einziges Ping
Und zu meiner Frage von vorhin: Was sagt das Eventlog am Server. Insbesondere das was rot ist; vielleicht auch ein bißchen was gelbes
Bitte warten ..
Mitglied: stefanbifi
09.06.2010 um 14:34 Uhr
Also, Firewall am Server ist gar nicht installiert; Der Server antwortet auf den Ping mit Exchangeservername.Ich schaue mir noch einmal den Eventlog am Server an, aber da ist nichts rot was auf ein Exchangefehler deuten lassen würde.
Bitte warten ..
Mitglied: stefanbifi
09.06.2010 um 14:39 Uhr
Kann man evtl. beim lokalen Outlook eine Log sehen, die sagt warum outlook sich nicht verbinden kann?
Bitte warten ..
Mitglied: manuel-r
09.06.2010 um 15:04 Uhr
Es gibt AFAIR von MS ein Tool, dass einen schrittweisen Verbindungsaufbau zum Exchange durchführt und für jeden Einzelpunkt eine gut/schlecht Aussage trifft.
Das auf deinem Exchangeserver keine Firewall installiert ist halte ich für ein Gerücht. Wenn es was neueres als Windows 2000 ist, und bei Exchange 2003 ist das zwangsläufig so, ist von Haus aus auch immer die Windows-Firewall installiert.
Was sagt denn dein Exchange? Hat der aus irgendeinem Grund vielleicht die Bereitstellung des Informationsspeichers aufgehoben?
Bitte warten ..
Mitglied: goscho
09.06.2010 um 15:05 Uhr
Wenn du keine Fehler auf deinem Exchange-Server hast, dann lass doch mal den EXBPA darüber laufen.
http://www.microsoft.com/downloads/details.aspx?familyid=dbab201f-4bee- ...
Bitte warten ..
Mitglied: goscho
09.06.2010 um 15:06 Uhr
Zitat von manuel-r:
Das auf deinem Exchangeserver keine Firewall installiert ist halte ich für ein Gerücht. Wenn es was neueres als Windows
2000 ist, und bei Exchange 2003 ist das zwangsläufig so, ist von Haus aus auch immer die Windows-Firewall installiert.
Wenn der E2K3 auf einem W2K-Server (das geht) installiert ist, kann es schon mal keine MS-Firewall sein.
Bitte warten ..
Mitglied: manuel-r
09.06.2010 um 15:10 Uhr
Wenn das geht nehm ich alles zurück Mir war so, als wäre bei e2k3 mindestens w2k3 Voraussetzung.
Bitte warten ..
Mitglied: goscho
09.06.2010 um 15:21 Uhr
Zitat von manuel-r:
Wenn das geht nehm ich alles zurück Mir war so, als wäre bei e2k3 mindestens w2k3 Voraussetzung.
Ja geht, ist aber nicht zu empfehlen:
http://technet.microsoft.com/en-us/library/cc164322%28EXCHG.65%29.aspx
Bitte warten ..
Mitglied: stefanbifi
09.06.2010 um 15:48 Uhr
Du hast recht, die Firewall ist installiert aber ausgeschaltet. Wo finde ich das AFAIR von MS? Der EXBPA habe ich schon drüberlaufen lassen. Er sagt alls ok, keine Fehler gefunden.
Bitte warten ..
Mitglied: goscho
09.06.2010 um 15:58 Uhr
Zitat von stefanbifi:
Du hast recht, die Firewall ist installiert aber ausgeschaltet. Wo finde ich das AFAIR von MS?
AFAIR heißt As Far As I Remember und ist kein Tool.
Der EXBPA habe ich schon
drüberlaufen lassen. Er sagt alls ok, keine Fehler gefunden.

Haben deine Outlook 2007 PCs ein Standargateway?
Bitte warten ..
Mitglied: stefanbifi
09.06.2010 um 16:02 Uhr
Gateway ist die IP Adresse des Routers im LAN
Bitte warten ..
Mitglied: manuel-r
09.06.2010 um 16:06 Uhr
Wo finde ich das AFAIR von MS

Der war gut. Muss ich mir merken
SCNR
Bitte warten ..
Mitglied: manuel-r
09.06.2010 um 16:08 Uhr
Im LAN ist das Gateway eigentlich völlig egal.
Ich warte immer noch auf das, was das Eventlog (zu Fehlern) und der ExchangeSystemManager (zum Informationstore) sagen...
Bitte warten ..
Mitglied: stefanbifi
09.06.2010 um 16:16 Uhr
Der Informationsspeicher ist noch da. Webmail von einer Station ist ja o.k.
Bitte warten ..
Mitglied: goscho
09.06.2010 um 16:27 Uhr
Zitat von manuel-r:
Im LAN ist das Gateway eigentlich völlig egal.
Stimmt nicht.
Outlook 2007 verbindet nicht mit Exchange, wenn am Client kein Standardgateway eingetragen ist, weder XP/Vista noch Windows 7.
Bitte warten ..
Mitglied: manuel-r
09.06.2010 um 16:33 Uhr
Kann ich so nicht bestätigen. Und weil ich immer nur glaube was ich auch sehe hab ich das gerade ausprobiert.
Ergebnis: Outlook stört sich keinen Deut am fehlenden Gateway.
Bitte warten ..
Mitglied: goscho
09.06.2010 um 16:43 Uhr
Zitat von manuel-r:
Kann ich so nicht bestätigen. Und weil ich immer nur glaube was ich auch sehe hab ich das gerade ausprobiert.
Ergebnis: Outlook stört sich keinen Deut am fehlenden Gateway.
Gut,
wenn du mir nicht glaubst, dann vielleicht dem Hersteller (Microsoft):
http://support.microsoft.com/kb/913843

Natürlich muss der Fehler nicht auftauchen, ich hatte diesen aber schon öfter.
Bitte warten ..
Mitglied: stefanbifi
09.06.2010 um 16:59 Uhr
Ich habe jetzt gerade von meinem Kollegen mehr Infos erfahren. Also gestern gab es eine Meldung am Client, dass am Server wohl die Festplatte voll wäre. Am Server wurde dann ein Neustart gemacht und danach war dann auch wieder 1 Gbyte frei. Nach dem Neustart konnten sich dann aber einige Clients nicht mehr mit dem Outlook verbinden. Es sind aber auch 3 PCs die mit Outlook funktionieren.
Bitte warten ..
Mitglied: goscho
09.06.2010 um 17:08 Uhr
Zitat von stefanbifi:
Ich habe jetzt gerade von meinem Kollegen mehr Infos erfahren. Also gestern gab es eine Meldung am Client, dass am Server wohl die
Festplatte voll wäre. Am Server wurde dann ein Neustart gemacht und danach war dann auch wieder 1 Gbyte frei. Nach dem
Das wird aber nicht lange reichen und sollte geändert werden (Datenbanken auf andere Partition verschieben).

Neustart konnten sich dann aber einige Clients nicht mehr mit dem Outlook verbinden. Es sind aber auch 3 PCs die mit Outlook
funktionieren.

Was ist der Unterschied bei diesen Clients, die Outlook-Version?
Bitte warten ..
Mitglied: stefanbifi
09.06.2010 um 17:12 Uhr
Ich habe auch schon Platz geschaffen auf der Festplatte des Servers, Ich schaue mal, ob es da einen Unterschied gibt bei den Outlookversionen
Bitte warten ..
Mitglied: manuel-r
09.06.2010 um 21:04 Uhr
Das hat dann wahrscheinlich was mit dem Autodiscover zu tun. Ist aber auch egal, weil dann nämlich in der Fehlermeldung bzw. beim manuellen Konfigurieren des Kontos der Fehler käme und in der Fehlermeldung das Stichwort "Gateway" fallen würde.
Bitte warten ..
Mitglied: manuel-r
09.06.2010 um 21:09 Uhr
Das ging dann schon eher in die Richtung, die ich vermutet hatte.
Ich frage mich jetzt nur, warum im OP von

und alle Workstations können sich nicht mehr mit Outlook auf Exchange verbinden

die Rede ist, während es jetzt heißt

Es sind aber auch 3 PCs die mit Outlook funktionieren.

Den Neustart hatten wir zu dem Zeitpunkt schon lange hinter uns. Vielleicht sind die drei, die funktionieren aber auch einfach nur im CacheMode. Ich würde fast darauf wetten, dass der Exchange wegen Speicherplatzmangel den Informationstore angehalten hat.
Jedenfalls gilt es jetzt zu prüfen, wo der ganze Platz hin ist. Datenbank sehr groß? Logs sehr groß?
Bei ersterem Datenbank irgendwo hin verschieben wo mehr Platz ist. Im zweiten Fall die Datensicherung überprüfen.
Bitte warten ..
Mitglied: goscho
09.06.2010 um 21:49 Uhr
Zitat von manuel-r:
Das hat dann wahrscheinlich was mit dem Autodiscover zu tun. Ist aber auch egal, weil dann nämlich in der Fehlermeldung bzw.
beim manuellen Konfigurieren des Kontos der Fehler käme und in der Fehlermeldung das Stichwort "Gateway" fallen
würde.
Nein, kein Autodiscover-Problem.
Du kannst einen Outlook 2007 Client mit funktionierender Verbindung das Standardgateway wegnehmen und der Client verliert die Verbindung zum Exchange.
Ich habe dazu nie eine Fehlermeldung mit dem Hinweis zum Gateway gesehen.
Bitte warten ..
Mitglied: stefanbifi
10.06.2010 um 11:03 Uhr
Sorry, aber ich hatte auch erst die Info, dass alle das Problem haben.
Ich habe jetzt nocheinmal die PCs überprüft bei denen Outlook funktioniert. Es sind alles Outlook2007. Die jetzt noch funktionieren hatten alle den Cache aktiviert. Alle die nicht funktionieren hatten den Mode Cache deaktiviert.
Bitte warten ..
Mitglied: stefanbifi
10.06.2010 um 11:07 Uhr
Die Stationen mit aktiviertem Cache funktionieren und sind mit dem Exchange Server verbunden und die mit deaktiviertem Cache können sich nicht mehr verbinden und auch keine neuen Konten einrichten.
Bitte warten ..
Mitglied: goscho
10.06.2010 um 11:12 Uhr
Allerdings verstehe ich nicht, warum Outlook 2007 Clients ohne aktivierten Cache Mode keine Verbindung mit dem Exchange herstellen können sollten.
Bitte warten ..
Mitglied: SamvanRatt
10.06.2010 um 11:31 Uhr
Vermutlich weil EXCH gar nicht online sich anbietet, zumindest nicht der MTA, dann funktioniert zwar OWA aber kein Zugriff via Outlook
Hast du einen TEstrechner mit einem Outlook 200x? Beim 2007 wurde ja viel am Interface gearbeitet (SSL) evtl ist da was anders?!
Bitte warten ..
Mitglied: stefanbifi
10.06.2010 um 11:46 Uhr
Ich habe die Ursache gefunden, Das Antivirusprogramm hatte eine zusätzliche Firewall installiert, die bei dem Neustart scheinbar die Einstellungen geändert hat. Was ich nicht verstehe, warum verschiedene PCs aber durch die Firewall gelassen werden. Jetzt ist die zusätliche Firewall aus und alle können sich wieder verbinden.
Vielen Dank an alle
Bitte warten ..
Mitglied: manuel-r
10.06.2010, aktualisiert 18.10.2012
Womit sich meine erste Vermutung

[...] vermute ich als Ursache mal den Server. Was sagt denn dessen Firewall? Wie ist die konfiguriert?

nachträglich als korrekt erwiesen hat obwohl doch

Also, Firewall am Server ist gar nicht installiert; Der Server antwortet auf den Ping mit Exchangeservername

gar keine Firewall installiert ist.

Was ich nicht verstehe, warum verschiedene PCs aber durch die Firewall gelassen werden.

Die wurden nicht durchgelassen sondern waren im CacheMode. Dabei speichert Outlook das Postfach auch lokal und stellt es zur Verfügung, wenn keine Verbindung zum Exchange möglich ist.
Bitte warten ..
Mitglied: goscho
10.06.2010, aktualisiert 18.10.2012
Zitat von manuel-r:
Womit sich meine erste Vermutung

> [...] vermute ich als Ursache mal den Server. Was sagt denn dessen Firewall? Wie ist die konfiguriert?

nachträglich als korrekt erwiesen hat obwohl doch

> Also, Firewall am Server ist gar nicht installiert; Der Server antwortet auf den Ping mit Exchangeservername
Und wir philosphieren, ob W2K oder W2K3 mit oder ohne Windows-Firewall.
Allerdings weiß ich noch nicht genau, ob die Firewall am Client oder Server installiert wurde?

Ist aber auch egal.
Wie immer bekommen die, die helfen wollen nur unzureichende Infos.
Bitte warten ..
Mitglied: stefanbifi
10.06.2010 um 16:59 Uhr
Das glaube ich nicht ganz, bei den PC war eindeutig der Outlook mit dem Exchange verbunden und es waren nicht nur die Mails aus dem Cache da sondern neue Mails sind auch sofort angekommen.

Danke aber
Bitte warten ..
Mitglied: stefanbifi
10.06.2010 um 17:02 Uhr
Es war nicht die MS Firewall, sondern eine die im Gdata Antivirus mit installiert wurde.
Ich weiss dass die erste Vermutung von Dir richtig war.

Trotzdem Danke
Bitte warten ..
Mitglied: goscho
10.06.2010 um 17:11 Uhr
Zitat von stefanbifi:
Es war nicht die MS Firewall, sondern eine die im Gdata Antivirus mit installiert wurde.
Das habe ich im vorherigen Beitrag gar nicht geschrieben, sondern dass manuel und ich darüber philosophiert haben, ob die Windows Firewall auf deinem Server aktiv ist.
Das du eine andere einsetzt, haben wir ja deutlich lesen können:
Ich habe die Ursache gefunden, Das Antivirusprogramm hatte eine zusätzliche Firewall installiert, die bei dem Neustart scheinbar die Einstellungen geändert hat.

Nur wissen wir noch nicht, ob die GData-Firewall auf deinem Exchange-Server oder auf allen Clients installiert wurde.

Trotzdem Danke
Bitte, gerne doch, aber das nächste Mal die richtigen Infos heraussuchen, gell.
Bitte warten ..
Mitglied: stefanbifi
10.06.2010 um 17:30 Uhr
Die Gdata Firewall war auf dem Server installiert, hat aber erst nachdem der Server die Probleme mit der Festplatte hatte und nach dem Neustart Probleme mit der Verbindung zum Exchange hervorgerufen.
Bitte warten ..
Mitglied: goscho
10.06.2010 um 18:00 Uhr
Zitat von stefanbifi:
hat aber erst nachdem der Server die Probleme mit der Festplatte hatte und nach
dem Neustart Probleme mit der Verbindung zum Exchange hervorgerufen.
Das die erst nach einem Neustart aktiviert wurde, ist relativ klar.

Einen Zusammenhang von Festplattenproblemen und plötzlich aktiver Firewall wirst du mir nicht erklären können.
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook findet das Zertifikat des Empfängers nicht
gelöst Frage von StefanKittelOutlook & Mail2 Kommentare

Hallo, ich habe hier ein merkwürdiges Problem mit Outlook 2010 (32Bit). Ich verwende ein normales Class1 Zertifikat um meine ...

Exchange Server
Outlook findet keine Mails mit Bindestrich im Betreff
Frage von Coolhand0Exchange Server

Guten Tag allerseits, Umgebung: Windows 7 bzw. Windows 8, Outlook 2013, Exchange 2010, Mailbox im OnLine Betrieb (ohne Cache) ...

Outlook & Mail
Outlook 2010 findet ost datei nicht
gelöst Frage von Floh21Outlook & Mail19 Kommentare

Hallo, folgendes Problem. Wir haben im Betrieb einen Ersatz-PC für Notfälle, falls mal ein PC defekt ist. Nun wurde ...

Outlook & Mail
Outlook findet IMAP Server nicht mehr
Frage von SaschaBOutlook & Mail9 Kommentare

Hallo zusammen, ich kämpfe seit einer Woche mit Outlook 2007. Ohne die Konfiguration zu verändern verbindet sich Outlook mit ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 6 StundenBatch & Shell7 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 8 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...