Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook heute - Fehlerhafte Anzeige der Aufgaben

Frage Microsoft Outlook & Mail

Mitglied: 47674

47674 (Level 1)

11.03.2008, aktualisiert 11.03.2016, 8509 Aufrufe, 10 Kommentare

Hallo Admins,

bevor ich lange Reden schwinge lasse ich mal ein Bild sprechen:

838c366308c044ba424c5551478f4392-aufgaben - Klicke auf das Bild, um es zu vergrößern

Auf der linken Seite sieht man die Aufgaben im Outlook Heute so, wie sie korrekt angezeigt werden. Sobald ich die Priorität einer Aufgabe auf niedrig setze, sollte ein blaues Ausrufezeichen vor der entsprechenden Aufgabe erscheinen, stattdessen werden die Aufgaben jedoch mehrere cm nach rechts verschoben.

Ich setze zwar das Outlook Heute Format "Winter" ein (blautöne statt dem orange beim Standard-Format), der Fehler tritt jedoch unabhängig davon auf, welches Format ich verwende.
Des Weiteren tritt das Problem nicht nur bei mir auf, sondern lässt sich auch bei anderen Benutzern an anderen PCs nachstellen. Es wird im Unternehmen ein standortweit identisches XP Pro Image mit Office 2003 (also auch Outlook 2003) eingesetzt.

Tja, hat jemand eine Idee, wie sich das Problem lösen lässt?

Es ist zwar nicht unbedingt kritisch, aber mich nervt es etwas... Daher bin ich für jeden Tipp dankbar.

Danke und Gruß
daedalus
Mitglied: CADastrophe
08.07.2008 um 17:26 Uhr
Hi daedalus!!

Hast Du dafür eine Lösung gefunden??
Ich habe bei mir im Betrieb das gleiche Phänomen und finde einfach nix zu dem Thema!

Gruß
CADastrophe
Bitte warten ..
Mitglied: 47674
08.07.2008 um 18:15 Uhr
Mich würde es nicht wundern, wenn wir im selben Betrieb sind - vorausgesetzt, du heißt nicht wirklich Rüdiger... ;)

Eine Lösung habe ich leider noch nicht gefunden, aber ein Kollege (du???) sucht zurzeit danach.

Gruß
daedalus
Bitte warten ..
Mitglied: CADastrophe
09.07.2008 um 08:16 Uhr
Hi daedalus!!

Du bist aber nicht der RG von MTP??
Ich kann das Problem bei mir nicht nachstellen, habe Outlook 2003 mit allen SPs und Updates. Mache 2 Aufgaben, eine Prio hoch und eine Prio niedrig, alles bestens! Ich stelle Dein Problem noch wo anders rein, mal kucken ...

Gruß
CADastrophe
Bitte warten ..
Mitglied: 47674
09.07.2008 um 08:41 Uhr
Nein, bin ich nicht.
Habe gerade mit dem geredet, der ich dachte, das du es wärst... Hat nur Zeitlich gerade so gepasst, da ich das Problem vor kurzem an einen Kollegen addressiert habe und er zurzeit auf der Suche nach einer Lösung ist...

Falls du eine Lösung findest, wäre es klasse, wenn du mir bescheid geben würdest.

Danke und Gruß
daedalus
Bitte warten ..
Mitglied: CADastrophe
09.07.2008 um 13:29 Uhr
Hi daedalus!!

Bei meinem User ist es so, das er nur den SP2 drauf hatte. Habe auf SP3 mit allen Updates aufgestockt, aber keine Besserung. User sagt aber, es ist gut so, da wir ja (dank Dir) wissen das es ein Problem der Prio niedrig ist. Kan also somit umgange werden. Warum und weshalb, keine Ahung!

Gruß
CADastrophe
Bitte warten ..
Mitglied: net-4-it
09.09.2008 um 13:25 Uhr
Hallo daedalus

Nachdem das Problem bei uns vor 2 Wochen auch das erste Mal gemeldet wurde (von einem Drittkunden) habe ich das Web abgegrast und ausschliesslich diesen Eintrag gefunden ... Also selber suchen.
Neuste Erkenntnis ist nun, dass es bei uns (intern und extern) nur auftritt, wenn SAP auf dem selben Rechner installiert ist (lokale PC installation wie auch auf CITRIX). Ist das bei Euch auch der Fall?

Gruss Matthias
Bitte warten ..
Mitglied: Datenfee
11.03.2009 um 14:04 Uhr
Hallo zusammen,
vielleicht seid ihr schon drauf gekommen, falls noch nicht:
Eigenschaften des Postfachs, Register Homepage, Standard wieder herstellen.

Gruß
Datenfee
Bitte warten ..
Mitglied: net-4-it
11.03.2009 um 14:15 Uhr
Hallo Zusammen

@Datenfee:
Ich hoffe mal, dass das jeder schon versucht hat

@Alle:
Zur Info an alle die das Problem noch immer haben...:
Bei uns scheint sich die Lösung langsam einzuschleichen... der neue SAP Client , SAP hat es scheinbar nach 4 Jahren geschafft, den durch sie verursachten Fehler zu beheben... juhuuuu.

Gruss Matthias
Bitte warten ..
Mitglied: Datenfee
12.03.2009 um 10:14 Uhr
Hallo Matthias,

bei uns ist das Problem bei 8 von 400 Clients nach der Migration zu Office 2003 aufgetreten. Seit dem durchsuche ich das Web und habe keine Lösung finden können.
Bis ich gestern diese triviale Lösung ausprobiert habe.
Und siehe da, Outlook Heute zeigt in allen Ansichten die Korrekte Darstellung.

>Ich hoffe mal, dass das jeder schon versucht hat <

Das ist vielleicht zu naheliegend. Ich habe auch erst versucht die outlwvw.dll zu reparieren.

Wir haben kein SAP im Einsatz.

Gruß
Inge
Bitte warten ..
Mitglied: net-4-it
12.03.2009 um 12:40 Uhr
Hallo Inge

Wir hatten das Problem "leider" nur in Verbindung mit SAP. Ich habe die Installation der beiden Progs in stundenlanger Arbeit zerplückt und nichts finden können, was sich da effektiv gegenseitig stört. Die outlwvw.dll habe ich zu diesem Zweck sogar dekompiliert und immerhin herausgefunden woher der "blaue Pfeil" kommt. Wie das Ausrufezeichen kommt auch der Pfeil aus der Windows standart Schriftart "Symbols". An dieser Schriftwart wird aber auch nichts verändert. Die installationen habe ich in beiden Reihenfolgen laufen lassen (erst Office dann SAP und umgekehrt). Jewails habe ich sowohl den Regtracer wie auch den FileMon mitlaufen lassen und bei beiden hat sich nix ins Zeug gepfuscht ... einziges was ich noch gefunden habe (bei debug abhängikeitsverfolgung) ist die DLL, welche für die Verarbeitung von HTML-Tag's zuständig ist. Jedoch wird auch an dieser nichts geändert. Einziger "Zusammenhang" ist, dass SAP auch über Outlook kommuniziert...

Tja, irgentwann hab ich dann mal Pause gemacht und jetzt scheint sich der Fehler mit dem neuen SAP Release zu beheben.

Naja, jetzt sind dann unsere Kunden wieder glücklich und ich suche neue Fehler

Gruss Matthias
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Outlook & Mail
gelöst "Outlook Heute" bzw. Kalendervorschau in Outlook 2013 zeigt nicht "genügend" an (2)

Frage von departure69 zum Thema Outlook & Mail ...

Microsoft Office
Outlook 2016 - Problem mit Ansicht von Aufgaben

Frage von Axel90 zum Thema Microsoft Office ...

Google Android
Kein Fälligkeitsdatum für Outlook-Aufgaben im Android - Kalender

Frage von ronibooni zum Thema Google Android ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...