Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook holt keine Mails vom Exchange-Server (SBS2011)

Frage Microsoft Exchange Server

Mitglied: BitBlocker

BitBlocker (Level 1) - Jetzt verbinden

20.09.2011 um 13:00 Uhr, 8090 Aufrufe, 8 Kommentare

Hallo,

mein Name ist Tom und ich komme eigentlich aus der Entwicklerecke. Ausnahmsweise warte ich aber auch den SmallBusinessServer im Betrieb eines Freundes.

Am Wochende habe ich den bisherigen SBS2003 auf SBS2011 und neue Hardware migriert. Die Workstations (XP-Prof. SP3) blieben unangetastet und nutzen Outlook 2003.
Bei der Aktion hat sich der Servername natürlich geändert und so gibt es jetzt keinen Server1.Beispieldomäne.local, sondern einen SBS2011.Beispieldomäne.local.

Im Outlookprofil habe ich den Namen des Mailservers geändert. Über Ping ist der Server auch überall über seinen Namen erreichbar.
Das Problem, das wir haben ist, dass Outlook keine Mails vom neuen Exchange-Server holen will und dies mit der Fehlermeldung:

"Ihre Standard-E-Mail-Ordner können nicht geöffnet werden. Bevor Sie Ihre Ordner mit Ihrer Offlineordnerdatei synchronisieren können, müssen Sie sich mit dem Microsoft Exchange Server mit Ihrem aktuellen Profil verbinden."

Der Exchange-Cache - Modus ist aktiviert.
Wenn ich den Cache-Modus deaktiviere, erhalte ich die Fehlermeldung:

"Ihre Standard-E-Mail-Ordner können nicht geöffnet werden. Die Datei 'C:\......outlook3.ost' ist keine Datei für Offlineordner."

Was ich bereits gemacht habe:

- Gegooglet und einiges, aber anscheinend noch nicht das richtige gefunden.
- Bei EMail-Konten >> Sicherheit die Verschlüsselung 'Daten zwischen Outlook und Exchange verschlüsseln' eingeschaltet.
- Cachemodus de-/aktiviert

Bin ein bisschen ratlos. Hat jemand noch eine Idee?

Gruß

Tom
Mitglied: alex-x
20.09.2011 um 13:10 Uhr
Hat der Outlook User ein gesetztes Passwort? Ohne macht er's nicht.
Bitte warten ..
Mitglied: BitBlocker
20.09.2011 um 13:24 Uhr
Hi,

der User meldet sich über sein Domänenkonto inkl. Passwort bei XP an.
Beim Starten von Outlook wird keine Passwort mehr abgefragt.

Gruß

Tom
Bitte warten ..
Mitglied: GuentherH
20.09.2011 um 14:26 Uhr
Hallo.

Am Wochende habe ich den bisherigen SBS2003 auf SBS2011 und neue Hardware migriert

Heißt das, dass eine korrekte Migration wie in den Handbüchern beschrieben vorgenommen wurde. Daher wurden vom Exchange 2003 die Postfächer auf den Exchange 2010 verschoben?

Im Outlookprofil habe ich den Namen des Mailservers geändert.

Da ist bei einer Migration nicht notwendig. Outlook erkennt automatisch auf welchem Server das Postfach liegt.

müssen Sie sich mit dem Microsoft Exchange Server mit Ihrem aktuellen Profil verbinden

Die Meldung ist auch korrekt so, da die OST Datei durch deine Profiländerung nicht mehr mit dem Exchange 2010 zusammenpasst

Am einfachsten ist es jetzt die OST Datei aus dem Profil zu löschen, Outlook zu starten und eine neue OST Datei erzeugen zu lassen.

LG Günther
Bitte warten ..
Mitglied: BitBlocker
20.09.2011 um 14:57 Uhr
Hi,

Heißt das, dass eine korrekte Migration wie in den Handbüchern beschrieben vorgenommen wurde. Daher wurden vom Exchange
2003 die Postfächer auf den Exchange 2010 verschoben?

Ja! Keine Fehlermedungen!

> Im Outlookprofil habe ich den Namen des Mailservers geändert.

Da ist bei einer Migration nicht notwendig. Outlook erkennt automatisch auf welchem Server das Postfach liegt.

Nö! ;)


Am einfachsten ist es jetzt die OST Datei aus dem Profil zu löschen, Outlook zu starten und eine neue OST Datei erzeugen zu
lassen.

Werde ich testen! Danke!

Gruß

Thomas
Bitte warten ..
Mitglied: BitBlocker
20.09.2011 um 15:30 Uhr
Hi,

ich habe alle pst und ost-Dateien entfernt und eine neue pst angelegt. Jetzt klappt es!

Danke!

Gruß

Tom
Bitte warten ..
Mitglied: GuentherH
20.09.2011 um 15:58 Uhr
Hi.

entfernt und eine neue pst angelegt.

Wieso PST? Eine PST Datei hat eigentlich in Zusammenarbeit mit einem Exchange Server nichts zu suchen (Ausnahme Archiv PST).

LG Günther
Bitte warten ..
Mitglied: BitBlocker
20.09.2011 um 16:39 Uhr
Hi,

eine Archiv.pst gab es auch, aber ebenfalls eine Outlook.pst. Weitere Mailkonten wurden nicht abgefragt. Hmmmm?! Ob da mal jemand gespielt hat und deshalb die Probleme bestehen?

Gerade festgestellt, dass der POP3-Connector auch Probleme macht. Muss nochmal auf die Suche gehen.

Gruß

Tom
Bitte warten ..
Mitglied: GuentherH
20.09.2011 um 17:24 Uhr
Hi.

eine Archiv.pst gab es auch

Das ist auch ok

aber ebenfalls eine Outlook.pst

Dann überprüfe bitte in den Konteneinstellungen ob als Übermittlungsort für neue Nachrichten das Exchange Postfach angegeben ist.

LG Günther
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...