Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook Installationsroutine startet jedesmal wenn Text kopiert wird

Frage Microsoft Microsoft Office

Mitglied: Alternativende

Alternativende (Level 2) - Jetzt verbinden

29.09.2011 um 10:32 Uhr, 2430 Aufrufe, 2 Kommentare

Hallo zusammen,
ich habe hier ein etwas seltsames nerviges Problem auf einem Terminalserver.
Wenn ein User bspw. einen Text aus Outlook kopiert und z.B. in Word einfügt startet jedes mal der bekannte Microsoft Office Installationsdialog für ein paar Sekunden.

Also noch mal kurz: User startet Outlook, kopiert Text aus Mail, fügt ihn in Word ein -> Installationsdialog startet für ein paar Sekunden und verschwindet dann wieder.

Das passiert immer das erste mal nach dem Start von Outlook, danach nicht mehr. Problematisch ist das ganze weil es zum einen die User nervt und zum anderen sie dann weiter herumklicken und Outlook zum Absturz bringen.

Hat da jemand eine Idee wie das kommen könnte? Vor kurzem wurde das SP3 von Office 2003 installiert über WSUS.

Ideen, Einfälle????

Danke!
Mitglied: colinardo
29.09.2011 um 15:10 Uhr
Mal auf dem Terminal-Server mit Administrativen Rechten eingeloggt, dann mit "change user /install" in den Installationsmodus gewechselt. Dann Office Programm öffnen, etwas kopieren und einfügen bis der Inst.-Dialog erscheint. Danach wieder mit "change user /execute" in den Anwendungsmodus gewechselt?
Bei Office 2003 gab es doch die Intelligente Zwischenablagenverwaltung, ich denke das das damit zu tun hat. Versuch mal diese auszuschalten.
Bitte warten ..
Mitglied: Alternativende
30.09.2011 um 09:58 Uhr
Hi,
ja habe mich mal als Admin angemeldet und Office geöffnet. Diese Installation hat sehr sehr lange gedauert und nicht viel gebracht .
Das "Erkennen und Reparieren" aber schon. Nachdem ich das als Admin in Outlook ausgeführt hatte scheint es wieder zu klappen.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (33)

Frage von sabines zum Thema Internet ...

Netzwerke
Wie erstelle ich ein Intranet (19)

Frage von Leonardnet zum Thema Netzwerke ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Netzwerke
VPN-Server einrichten PPTPD-Einrichtung gescheitert (14)

Frage von MIlexx zum Thema Netzwerke ...