Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook kommt nicht in Exchange 2013 - OWA geht

Frage Microsoft Exchange Server

Mitglied: Markus58

Markus58 (Level 1) - Jetzt verbinden

17.07.2013 um 22:05 Uhr, 3756 Aufrufe, 3 Kommentare

Hallo zusammen

Bis jetzt habe ich mich immer für einen einigermassen erfahrenen Menschen in Sachen Windows-Server und Exchange gehalten. Leider ist da mein Ego in den letzten Tagen arg angekratzt worden...

Es kam, dass ein unlängst mit viel Mühe aufgesetzter 2012-er Server mit Exchange 2013 drauf irgendwie seinen Dienst nicht mehr so tat wie erwartet (tat er eigentlich nie...).

Exchange versandte keine Mails mehr intern/extern.
Einloggen in Exchange auch nach 2(!) Tagen nicht möglich.
Deinstallieren nicht mehr möglich (klar wenn man nicht mehr in Exchange kommt...).

Also Server von Grund auf neu aufgesetzt. Win2012, Exchange 2013.

Nun, eigentlich läuft das System ganz gut. Leider schafft man es nur durch Zufall, ein Outlook dran zu hängen.
Egal welche Version (2007, 2010 und 2013).
Manchmal ging es leidlich, mit den leidigen Zertifikatsmeldungen. Nachdem ein aktualisiertes, öffentliches Zerifikat eingespielt wurde, habe ich in der Shell die internen und externen URL's gesetzt (alle auf die öffentliche).
Im DNS dann noch eine neue Zone (extern) mit dem entsprechenden verweis erstellt und ferig!

Denkste!
Ich habe nun keine Fehlermedungen wegen des Zeritifikats mehr. Das Outlook erkennt den User mit Mail und erstellt auch 'erfolgreich' ein Profil (geht aber relativ lange), nur Wenn dann Outlook neu gestartet wird, steht dieses still!
Keine Meldung, nichts - nur das kleine Startbild mit dem Hinweis: 'Profil wird geladen...'

Nochmals alles aufsetzen??

Eigentlich sollte Exchange 2013 ja einfacher sein, aber die 'alten Dinger' liefen wenigstens...

Was könnte ich noch tun?
Mitglied: Pjordorf
17.07.2013 um 23:40 Uhr
Hallo,

Zitat von Markus58:
Nochmals alles aufsetzen??
Klar.

Eigentlich sollte Exchange 2013 ja einfacher sein, aber die 'alten Dinger' liefen wenigstens...
Jaja, damals war alles besser Vor allem um 1412 rum war es noch lustig dabei.

Was könnte ich noch tun?
Neu aufsetzen oder warten bis jemand Mitleid hat und dir einen Keks spendet. Ausser deinen "Es tuts nicht", "es geht nicht", "es tats nie", "Deinstallieren nicht möglich" habe ich nichts gelesen.

Ist der 2012 Server wo dein Exchange 2013 drauf war/ist denn auch der DC?

Gruß,
Peter
Bitte warten ..
Mitglied: Markus58
18.07.2013 um 08:09 Uhr
Hallo,

Ja, war- und ist ein DC. - Dass du das so weisst, wie's 1412 war, ich kam erst 1816 dazu....

Gruss
Markus
Bitte warten ..
Mitglied: kn0rki
19.07.2013 um 16:36 Uhr
Holla,

auch wenn es manchmal schwer ist in Testumgebungen - aber ein Exchange gehört nicht auf einen Domaenencontroller ... Winzigweich hat den SBS nicht ohne Gruende sterben lassen.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
OWA Security Exchange 2013
Frage von DelPieroExchange Server5 Kommentare

Hallo zusammen Ich setze mich momentan mit der Sicherheits erhöhung von OWA bzw Exchange auseinander. Mich würde interessieren, was ...

Exchange Server
Exchange 2013 OWA Kalender
Frage von Xaero1982Exchange Server11 Kommentare

Hallo Zusammen, ich hab hier nen Exchange 2013. Problem: Wenn die Nutzer sich anmelden wird kein Kalender angezeigt. Stattdessen ...

Outlook & Mail
Outlook 2013 und Exchange 2013
gelöst Frage von sunicsOutlook & Mail2 Kommentare

Hallo zusammen, Wir verwenden Outlook 2013 und Exchange 2013 SP1, CU9. Wir haben nun folgendes Problem: Wenn sich der ...

Exchange Server
Outlook 2013 - Exchange 2013
gelöst Frage von r00t-1337Exchange Server2 Kommentare

Hallo zusammen, ich habe ein Problem mit den Clients welche sich zum Exchange-Server verbinden. Clients = Office 2013 (mit ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 5 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 9 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware8 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...