Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook kommt nicht in Exchange 2013 - OWA geht

Frage Microsoft Exchange Server

Mitglied: Markus58

Markus58 (Level 1) - Jetzt verbinden

17.07.2013 um 22:05 Uhr, 3644 Aufrufe, 3 Kommentare

Hallo zusammen

Bis jetzt habe ich mich immer für einen einigermassen erfahrenen Menschen in Sachen Windows-Server und Exchange gehalten. Leider ist da mein Ego in den letzten Tagen arg angekratzt worden...

Es kam, dass ein unlängst mit viel Mühe aufgesetzter 2012-er Server mit Exchange 2013 drauf irgendwie seinen Dienst nicht mehr so tat wie erwartet (tat er eigentlich nie...).

Exchange versandte keine Mails mehr intern/extern.
Einloggen in Exchange auch nach 2(!) Tagen nicht möglich.
Deinstallieren nicht mehr möglich (klar wenn man nicht mehr in Exchange kommt...).

Also Server von Grund auf neu aufgesetzt. Win2012, Exchange 2013.

Nun, eigentlich läuft das System ganz gut. Leider schafft man es nur durch Zufall, ein Outlook dran zu hängen.
Egal welche Version (2007, 2010 und 2013).
Manchmal ging es leidlich, mit den leidigen Zertifikatsmeldungen. Nachdem ein aktualisiertes, öffentliches Zerifikat eingespielt wurde, habe ich in der Shell die internen und externen URL's gesetzt (alle auf die öffentliche).
Im DNS dann noch eine neue Zone (extern) mit dem entsprechenden verweis erstellt und ferig!

Denkste!
Ich habe nun keine Fehlermedungen wegen des Zeritifikats mehr. Das Outlook erkennt den User mit Mail und erstellt auch 'erfolgreich' ein Profil (geht aber relativ lange), nur Wenn dann Outlook neu gestartet wird, steht dieses still!
Keine Meldung, nichts - nur das kleine Startbild mit dem Hinweis: 'Profil wird geladen...'

Nochmals alles aufsetzen??

Eigentlich sollte Exchange 2013 ja einfacher sein, aber die 'alten Dinger' liefen wenigstens...

Was könnte ich noch tun?
Mitglied: Pjordorf
17.07.2013 um 23:40 Uhr
Hallo,

Zitat von Markus58:
Nochmals alles aufsetzen??
Klar.

Eigentlich sollte Exchange 2013 ja einfacher sein, aber die 'alten Dinger' liefen wenigstens...
Jaja, damals war alles besser Vor allem um 1412 rum war es noch lustig dabei.

Was könnte ich noch tun?
Neu aufsetzen oder warten bis jemand Mitleid hat und dir einen Keks spendet. Ausser deinen "Es tuts nicht", "es geht nicht", "es tats nie", "Deinstallieren nicht möglich" habe ich nichts gelesen.

Ist der 2012 Server wo dein Exchange 2013 drauf war/ist denn auch der DC?

Gruß,
Peter
Bitte warten ..
Mitglied: Markus58
18.07.2013 um 08:09 Uhr
Hallo,

Ja, war- und ist ein DC. - Dass du das so weisst, wie's 1412 war, ich kam erst 1816 dazu....

Gruss
Markus
Bitte warten ..
Mitglied: kn0rki
19.07.2013 um 16:36 Uhr
Holla,

auch wenn es manchmal schwer ist in Testumgebungen - aber ein Exchange gehört nicht auf einen Domaenencontroller ... Winzigweich hat den SBS nicht ohne Gruende sterben lassen.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Outlook Android und Exchange 2013 (3)

Frage von cmmarburg zum Thema Exchange Server ...

Exchange Server
OWA mit Exchange 2013 und abweichendem Gateway funktioniert nicht (9)

Frage von EDeVau zum Thema Exchange Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
PC stellt nach dem Bios ab (18)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

iOS
16 iPads zentrall verwalten (18)

Frage von simonlohr zum Thema iOS ...

Viren und Trojaner
Ransomware .nm4 (15)

Frage von Zyklo92 zum Thema Viren und Trojaner ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...