Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook (lokal) kann in Domäne mit SBS/Exchange keine Mails versenden.

Frage Microsoft Outlook & Mail

Mitglied: maling

maling (Level 1) - Jetzt verbinden

13.01.2006, aktualisiert 20.02.2006, 6407 Aufrufe, 4 Kommentare

Hallo,

folgendes Szenario. Client mit Outlook 2003 angeschlossen an eine Domaine mit SBS/Exchange.
Auf dem Client wurde das Outlook nur lokal eingerichtet - also keine Verbindung zum Exchange.
Wenn ich jetzt ein Postfach einrichte dann klappt alles wunderbar...bloß outlook gibt eine Fehlermeldung aus: "Smtp Server wurde gefunden, aber es konnte keine Email versendet werden, überprüfen sie den Namen im Emailfeld"

Woran kann denn das liegen? Sucht der den SMTP über die Domäne lokal?
Hab auch mal versucht Outlook Express zu verwenden: auch kein erfolg.

Ich weiß grad nicht mehr weiter. User neu angelegt, Outlook neu eingerichtet, aber alles hat keinen erfolg. POP3 Abruf geht? Wobei ich hier folgendes Problem habe: Oft sind 200 emails im postfach...während dem abrufen bricht die verbindung ab (wir in china, server in dland). dann ruft outlook neu ab und alle emails sind doppelt da...(outlook so eingestellt dass es die emails 10 tage auf dem server belässt).


Besten Dank

Sebastian
Mitglied: tom-k
13.01.2006 um 20:35 Uhr
Die von Dir beschriebene Fehlermeldung kenn ich nur, wenn Du eine Mail an eine Empfängergruppe (z.B.: Gruppe1 ) adressiert hast und nachträglich noch weitere Adressaten mit Semikolon (z.B.: Gruppe1; xxx@gmx.net )hinzufügst.
Oder Du verwendest ungültige Zeichen in der Mail-Adresse.

suche mal bei: http://www.msxfaq.de

Für Dein 2. Problem, ist die Lösung ist, daß erst nach dem Empfang der letzten Mail auf dem Client, die gesamte Übertragung aller Mails vom Server zum Client als korrekt bestätigt wird, und nicht nach jeder empfangenen Mail !
Erfolgt also eine Unterbrechung der Übertragung, wird diese als fehlerhaft angesehen und alle Mails erneut übertragen.
Bitte warten ..
Mitglied: konkretor
20.02.2006 um 09:50 Uhr
Für Dein 2. Problem, ist die
Lösung ist, daß erst nach dem
Empfang der letzten Mail auf dem Client, die
gesamte Übertragung aller Mails vom
Server zum Client als korrekt bestätigt
wird, und nicht nach jeder empfangenen Mail
!
Erfolgt also eine Unterbrechung der
Übertragung, wird diese als fehlerhaft
angesehen und alle Mails erneut
übertragen.


wo kann ich das den einstellen? Hab da so nen ähnliches Problem und das wäre ganz gut diese Option
Bitte warten ..
Mitglied: tom-k
20.02.2006 um 10:09 Uhr
das kannst Du nicht einstellen, das ist Providerabhängig (=Standardeinstellung wie beschrieben).

Lösung: wenn möglich über Internetseite anmelden und die Mails von Hand sortieren.
Bitte warten ..
Mitglied: konkretor
20.02.2006 um 10:42 Uhr
asooo, jo dann hat es sich schon erledigt
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2016 CU4 kann keine Mails von Google Mail empfangen (1)

Frage von diemilz zum Thema Exchange Server ...

Microsoft Office
gelöst Outlook 2016 - Keine Mails sichtbar (nach Suche schon) (19)

Frage von Hirschix3 zum Thema Microsoft Office ...

Microsoft Office
gelöst Outlook 2013 Clients können im Cachemodus keine Mails senden (Exchange2010 - SBS2011) (1)

Frage von WeeWeeWee zum Thema Microsoft Office ...

Outlook & Mail
gelöst Outlook soll grundsätzlich nur HTML-Mails versenden (1)

Frage von Laufenfeuer zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(10)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
Dir tc Befehl unter Windows 10 macht Probleme (12)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (10)

Frage von ahaeuser zum Thema Windows Server ...