Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook meldet 5.7.1 Relay Access denied ... von jetzt auf gleich kein Emailversand mehr möglich

Frage Microsoft Exchange Server

Mitglied: Archimedes

Archimedes (Level 1) - Jetzt verbinden

04.03.2008, aktualisiert 05.03.2008, 30035 Aufrufe, 4 Kommentare

Hallo,

seit wenigen Monaten setzen wir Server 2003 SBS und den beiliegenden Exchange Server 2003 ein. Wir haben eine feste IP von der Telekom und die MX-Record auf Anbieterseite wurden entsprechen angepasst. Versendet werden Emails über den Smarthost des Providers. (All-Inkl.com). Bis Freitag funktionierte auch alles wunderbar. Seit gestern können nur noch Emails emfpangen werden. Das Senden wird mit folgender Fehlermeldung abgelehnt:

Outlook:
Sie haben keine Berechtigung Emails zu versenden. 5.7.1 Relay Access denied

Exchange:
Bringt als einzige Fehlermeldung, dass ein Unzustellbarkeitsbericht erstellt wurde.
(die Warteschlange ist leer, ohne Fehler)


Ich versuche nun verzweifelt den Fehler einzuschränken... bislang ohne Erfolg. Server, Firewall wurde rebooted, der Povider wurde kontaktiert usw. Aktuell sind wir etwas ratlos, zumal wirklich nichts geändert wurde.

Im Laufe der Recherche habe ich auch versucht mich per Telnet auf den smtp zu connecten. Das klappt auch, jedoch kann ich z.B. helo, mail from: lala@domaine.de usw nicht ausführen ... es kommt unrecognized command o.ä. .... Ist das ein Ansatzpunkt, oder ist das evtl. nur deaktiviert?

Alle Exchange Dienste sowie der SMTP Dienst sind gestartet.


Zu mir: ich "kenne" Exchange erst seit ca. 3 Monaten und bin daher mehr als unerfahren. Wir benötigen dringend hilfe und wäre über eine Kontaktaufnahme oder einen Hinweis mehr als dankbar. Seit gestern bin ich viele Punkte, die man in dem Zusammenhang findet (sowohl hier als auch im www) durchgegangen. Leider ohne Erfolg.
Mitglied: Supaman
04.03.2008 um 14:18 Uhr
du hast den fehler schon gefunden...

"relaying denied" heisst, das dein provider es nicht (mehr) mag, das du mails mit einer anderen adresse verschickst wie dein postfach/account ist. da es bisher geklappt hat, ist also bei deinem provider (All-Inkl.com) was umgestellt worden.

lösung: mit dem provider sprechen oder anderes mail-relay verwenden.
Bitte warten ..
Mitglied: Archimedes
04.03.2008 um 14:25 Uhr
vielen Dank für deine schnelle Antwort. Ist es also Fakt, dass unser Server versucht es zu versenden? Weil ich habe irgendwie kein Protokoll gefunden, was mir zeigt "ich versuche mich vergeblich bei all-inkl. einzuloggen" ...

2. Das mit den ESMTP "Fehlern" via Telnet kommt daher bzw. ist irrelevant?!

3. Kann mir jemand ein Relay nennen über welches ich den Versand mal testen könnte? (Gibt es sowas?!)
Bitte warten ..
Mitglied: Archimedes
05.03.2008 um 08:22 Uhr
hallo nochmal,

folgendes meldet die smtp protokollierung:

Dies ist ein Fehlerprotokoll des SMTP-Protokolls für den virtuellen Server mit ID 1, Verbindung #46. Remotehost '85.13.131.169' hat auf den SMTP-Befehl 'rcpt' mit '554 5.7.1 <xxx@gmx.net>: Relay access denied ' geantwortet. Der vollständige gesendete Befehl lautete 'RCPT TO:<xxx@gmx.net> '. Hierdurch wird die Verbindung wahrscheinlich fehlschlagen.


Der Anbieter sagt sie hätten auch nichts geändert... die zugangsdaten wurden x mal verglichen ... was kann ich nun noch machen?

Ist es empfehelenswert den Smarthost auszutragen? Ist noch mehr nötig um Emails direkt zu versenden? (zum test)
Bitte warten ..
Mitglied: Archimedes
05.03.2008 um 08:38 Uhr
Update:

Es geht wieder! .... wir haben soeben alle Einstellungen, die wir seit Montag getätigt haben wieder rückgängig gemacht und nun geht es! ... die vermutung hat sich wohl bestätigt, dass das Problem von Provider-Seite her rührt.... Enttäuschend, dass man hier den Fehler komplett auf uns abwälzen wollte!
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (18)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...