Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook nimmt beim Emailversand immer das Exchangekonto

Frage Internet E-Mail

Mitglied: fumanchu28

fumanchu28 (Level 1) - Jetzt verbinden

20.07.2004, aktualisiert 21.07.2004, 6769 Aufrufe, 3 Kommentare

Hallo Leute,
habe ein komisches Problem.

Habe Exchange und Outlook auf einem Server.
Ich weiß daß die beiden sich auf einem Rechner nicht sonderlich vertragen, aber damit muß ich für einige Zeit leben. Der Server wird als Terminalserver genutzt und die Clients brauchen schließlich ein Mailprogramm.

Der Exchange wird im Moment nur zum bereitstellen der Öffentlichen Ordner und zum internen Mailversand genutzt.(Bis eine statische IP und ein DNS Eintrag vorhanden sind)
Zum versenden der Mails nach Draußen, habe ich bei jedem Benutzer ein zweites Konto von T-Online.

Mein Problem ist, daß wenn der Terminalclient eine Mail aus einem anderen Officeprogramm verschicken will, wird nicht das Standardkonto von T-Online genommen, sondern immer das Exchangekonto. Man kann machen was man will, es bleibt dabei.

Woran kann das liegen? Weiß jemand eine Antwort?

Danke schon Mal.

MfG fumanchu28
Mitglied: linkit
20.07.2004 um 21:12 Uhr
Also warum sich diese beiden Programme nicht vertragen sollen, ist mir nciht ganz klar !?
Im Referenzwerk von MSPress ist sogar empfohlen dies auf dem Server zu installieren, da man hier Outlook in Verbindung mit Exchange testen und das Netz dabei außen vor lassen kann.
Bei mir laufen auf mehreren Kundenserver beide Programme problemlos.

Bei deinen Mitarbeitern ist zunächst mal die Frage, auf welches Mail Programm zugegriffen wird. Das findet man unter Start => Systemsteuerung => Internetoptionen => Programme.
Danach sollte geprüft werden, was Outlook als Standardkonto nimmt => Start => Systemsteuerung => Mail => Vorhandene E-Mail-Konten anzeigen => Konto auswählen uind als Std. defenieren.

Allerdings die Sache mit T-Online bei dir ist mir noch nciht ganz klar. Meineswissens muß man mit T-Online unter der entsprechenden Mitbenutzersuffix verbunden sein, damit man das Mailkonto nutzen kann. Kann sein daß das inzwischen geändert wurde.
Bitte warten ..
Mitglied: fumanchu28
20.07.2004 um 21:51 Uhr
Also.....

mapi32.dll liegt in 2 verschiedenen Versionen vor. 1 Mal Outlook und 1 Mal Exchange.
Auf der http.support.microsoft.com wird nicht empfohlen beide Programme auf einen Rechner zu installieren, da dies zu unerwarteten Fehlern führen kann.
Das kann ich bestätigen, denn mit der mapi von Exchange lies sich Outlook von anderen Programmen aus nicht mehr ausführen. Habe das nachher durch DLL-Umleitung hinbekommen.

Was die Einstellungen angeht, es ist alles in bester Ordnung. Wurde von mir um die 20 Mal überprüft. Outlook ist Standardprogramm für E-Mail und als Standardkonto ist das von der Telekom (hehe sorry habe ich vorhin mit T-Online verwechselt) eingerichtet.

Was nicht geht, ist die Übernahme des Standardkontos bei einem externen Aufruf von Outlook. Die E-Mail wird auf jeden Fall über Exchange gesendet.

Hm... Ich vermute das die MAPI Geschichte noch nicht ganz vorbei ist, aber wer weiß.....
Bitte warten ..
Mitglied: fumanchu28
21.07.2004 um 18:38 Uhr
HEHE!!!!!

Falls es jemanden interressiert,

Da der Speicherort für beide Konten sich im Exchangepostfach befand, wurden auch alle Mails über Exchange gesendet. Ich weiss nicht warum aber das kam nur wenn man über ein anderes Officeprogramm eine Mail versenden wollte.
Nachdem ich den Speicherort auf Persönlicher Ordner geändert habe, wurden die Mails ordentlich über das Standardkonto gesendet und die Kontenauswahl funktionierte wieder.

MfG fumanchu28
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook 2016 - keine Ergebnisse in der Suche (11)

Frage von Corraggiouno zum Thema Outlook & Mail ...

Microsoft Office
gelöst Outlook 2016 Keine Rückmeldung bei Passwort eingabe (2)

Frage von geocast zum Thema Microsoft Office ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(7)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...