Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook und OWA verschiedene Favoriten

Frage Microsoft Outlook & Mail

Mitglied: Corrben

Corrben (Level 1) - Jetzt verbinden

10.06.2014 um 12:27 Uhr, 1201 Aufrufe

Hallo zusammen,

ich habe das Problem, dass in Einzelfällen bei Usern die Favoriten nicht immer sichtbar sind. Starte ich Outlook, sind keine selbsterstellten Favoriten da, nur die Standards. Beende ich Outlook 2 oder 3 Mal, tauchen die Favoriten irgendwann wieder auf.

Ich habe gelesen, dass dies oft mit einer defekten xml-Datei unterhalb von C:\Users\<username>\AppData\Roaming\Microsoft\Outlook zusammen hängt. Ich habe die xml-Datei umbenannt, sodass Outlook eine neue anlegen muss. Das klappt soweit auch. Leider aber bringt das nichts. Das Anzeigen der Favoriten bleibt weiterhin ein Glücksspiel. Mal sind sie da, mal nicht...

Nun fiel mir auf, dass ich im Outlook Web App (OWA) genau die Favoriten habe, die mir im Outlook dargestellt werden, wenn nicht meine eigenen Favoriten geladen werden! Füge ich irgendeinen Ordner im OWA den Favoriten hinzu, taucht dieser sofort im Outlook Client auf, ohne dass ich etwas tun muss. Lösche ich einen Favorit, muss ich mich am OWA neu anmelden und der Favorit ist auch dort gelöscht. Ich denke dieses Verhalten ist normal und sollte in beide Richtungen funktionieren.

Ich habe das Gefühl, dass der Outlook Client die Favoriten nicht sauber ins Postfäch speichert und daher mal die Favoriten aus der lokalen xml und mal die aus dem OWA lädt.

Hat jemand eine Idee, wie ich das fixen kann und die Favoriten zwischen Client und OWA in beide Richtungen synchron halten kann?
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
gelöst Outlook, OWA und Iphone haben unterschiedlichen Mailbestand (4)

Frage von pgehle zum Thema Exchange Server ...

Exchange Server
Unterschied OWA zu Outlook Anywhere (4)

Frage von kellbidden zum Thema Exchange Server ...

Outlook & Mail
gelöst Outlook crash bei manuell Konto anlegen (2)

Frage von bigrala zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (19)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...