Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook - Probleme mit Links in Mails

Frage Microsoft Outlook & Mail

Mitglied: emeriks

emeriks (Level 4) - Jetzt verbinden

03.12.2014 um 10:56 Uhr, 868 Aufrufe, 7 Kommentare

Hi,
ich habe ein komisches problem in meinem Outlook (oder IE?), welches ich einfach nicht weg bekomme.

Wenn mir jemand eine Mail mit enthaltenem Hyperlink sendet (Body im HTML-Format) sendet, dann kann ich diesen Link seit einiger Zeit nicht mehr direkt durch Klick aif den Link öffnen. Wenn ich das versuche, dann steht in der Adressleiste des IE statt der korrekten URL nur sowas wie:

C:\Users\XXXXXX\AppData\Local\Microsoft\Windows\Temporary Internet Files\IE\OKBOI7AD\395[1]

Wenn ich aber in der Mail über das Kontextmenü des Hyperlinks auswähle "Hyperlink kopieren", dann steht in der Zwischenablage der korrekte Link, sprich ich kann in der Adressleiste des IE über "Einfügen" dann diese URL korrekt aufrufen.

Das Ganze ist insbesonder dadurch störend, dass z.B. auch unser Helpdesk-System Mails an die Mitarbeiter sendet, in welchen dann der Link zum Auftrag enthalten ist.

In einem anderen Benutzerprofil meines Benutzers (z.B. unter Terminalserver) geht das. Es liegt also irgendwo am Profil.

Hat jemand nen Tip, wie ich das wieder weg bekomme?
Ich will jetzt nicht pauschal einfach in %Appdata% löschen (möglicherweise sogar das ganze Benutzerprofil), sondern würde gern gezielt rangehen.

Windows 8.1
Outlook 2010 (14.0.7128.5000 x64)
IE 11

E.
Mitglied: Meierjo
03.12.2014 um 11:05 Uhr
Hallo

Ich denke, der Fehler liegt irgendwo im Outlook-Profil des Users.

Exportiere doch mal folgende Registry- Einträge eines funktionierenden Users, und des fehlerhaften Users.

[HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook]
[HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook]
[HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem]

Und dann die Hives vergleiche, vielleicht kommst du damit dem entsprechenden Eintrag auf die Schliche.

Gruss Urs
Bitte warten ..
Mitglied: colinardo
03.12.2014, aktualisiert um 11:42 Uhr
Hi Emeriks,
schon mal den Standard-Browser explizit neu registriert, das hat bei mir damals bei dem selben Problem geholfen.
Und auch mal die nötigen DLLs neu registrieren, vor allem die erste DLL.
regsvr32 Shdocvw.dll 
regsvr32 Oleaut32.dll 
regsvr32 Actxprxy.dll 
regsvr32 Mshtml.dll 
regsvr32 Urlmon.dll 
regsvr32 Shell32.dll
Grüße Uwe
Bitte warten ..
Mitglied: emeriks
03.12.2014 um 11:48 Uhr
Hi,
habe mal ein frisches Outlook-Profil (MAPI) erstellt und nein, es ändert nichts. Leider.

E.
Bitte warten ..
Mitglied: emeriks
03.12.2014 um 11:49 Uhr
Hi colinardo,
nein, leider bringt es das auch nicht. Schade. Wäre zu einfach gewesen ...

E.
Bitte warten ..
Mitglied: colinardo
03.12.2014, aktualisiert um 11:56 Uhr
Wie sieht es mit den URL Protokoll-Handlern in der Registry aus, die schon verglichen ?
HKEY_CLASSES_ROOT\http
Bitte warten ..
Mitglied: emeriks
03.12.2014 um 12:32 Uhr
@colinardo
Verglichen womit?
Habe jetzt mal den TS als Referenz genommen. Die Schlüssel
  • HKEY_CLASSES_ROOT\http
  • HKEY_CLASSES_ROOT\https
sind auf TS und PC samt Unterschlüssel und -werte identisch.

E.
Bitte warten ..
Mitglied: colinardo
03.12.2014, aktualisiert um 12:35 Uhr
Zitat von emeriks:
@colinardo
Verglichen womit?
na mit einem Profil wo's geht / HKCR ist ja nur vom Userprofil dorthin gemappt

den temporären Cache-Ordner von Outlook auch schon geleert ?
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Outlook & Mail
Outlook 2010 Mails im Entwürfeordner sind als "gesendet" markiert

Frage von staybb zum Thema Outlook & Mail ...

Outlook & Mail
gelöst Outlook 2013 alte Mails alle rot (2)

Frage von timi007 zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...