Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook - Probleme mit Links in Mails

Mitglied: emeriks

emeriks (Level 4) - Jetzt verbinden

03.12.2014 um 10:56 Uhr, 928 Aufrufe, 7 Kommentare

Hi,
ich habe ein komisches problem in meinem Outlook (oder IE?), welches ich einfach nicht weg bekomme.

Wenn mir jemand eine Mail mit enthaltenem Hyperlink sendet (Body im HTML-Format) sendet, dann kann ich diesen Link seit einiger Zeit nicht mehr direkt durch Klick aif den Link öffnen. Wenn ich das versuche, dann steht in der Adressleiste des IE statt der korrekten URL nur sowas wie:

C:\Users\XXXXXX\AppData\Local\Microsoft\Windows\Temporary Internet Files\IE\OKBOI7AD\395[1]

Wenn ich aber in der Mail über das Kontextmenü des Hyperlinks auswähle "Hyperlink kopieren", dann steht in der Zwischenablage der korrekte Link, sprich ich kann in der Adressleiste des IE über "Einfügen" dann diese URL korrekt aufrufen.

Das Ganze ist insbesonder dadurch störend, dass z.B. auch unser Helpdesk-System Mails an die Mitarbeiter sendet, in welchen dann der Link zum Auftrag enthalten ist.

In einem anderen Benutzerprofil meines Benutzers (z.B. unter Terminalserver) geht das. Es liegt also irgendwo am Profil.

Hat jemand nen Tip, wie ich das wieder weg bekomme?
Ich will jetzt nicht pauschal einfach in %Appdata% löschen (möglicherweise sogar das ganze Benutzerprofil), sondern würde gern gezielt rangehen.

Windows 8.1
Outlook 2010 (14.0.7128.5000 x64)
IE 11

E.
Mitglied: Meierjo
03.12.2014 um 11:05 Uhr
Hallo

Ich denke, der Fehler liegt irgendwo im Outlook-Profil des Users.

Exportiere doch mal folgende Registry- Einträge eines funktionierenden Users, und des fehlerhaften Users.

[HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook]
[HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook]
[HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem]

Und dann die Hives vergleiche, vielleicht kommst du damit dem entsprechenden Eintrag auf die Schliche.

Gruss Urs
Bitte warten ..
Mitglied: colinardo
03.12.2014, aktualisiert um 11:42 Uhr
Hi Emeriks,
schon mal den Standard-Browser explizit neu registriert, das hat bei mir damals bei dem selben Problem geholfen.
Und auch mal die nötigen DLLs neu registrieren, vor allem die erste DLL.
regsvr32 Shdocvw.dll 
regsvr32 Oleaut32.dll 
regsvr32 Actxprxy.dll 
regsvr32 Mshtml.dll 
regsvr32 Urlmon.dll 
regsvr32 Shell32.dll
Grüße Uwe
Bitte warten ..
Mitglied: emeriks
03.12.2014 um 11:48 Uhr
Hi,
habe mal ein frisches Outlook-Profil (MAPI) erstellt und nein, es ändert nichts. Leider.

E.
Bitte warten ..
Mitglied: emeriks
03.12.2014 um 11:49 Uhr
Hi colinardo,
nein, leider bringt es das auch nicht. Schade. Wäre zu einfach gewesen ...

E.
Bitte warten ..
Mitglied: colinardo
03.12.2014, aktualisiert um 11:56 Uhr
Wie sieht es mit den URL Protokoll-Handlern in der Registry aus, die schon verglichen ?
HKEY_CLASSES_ROOT\http
Bitte warten ..
Mitglied: emeriks
03.12.2014 um 12:32 Uhr
@colinardo
Verglichen womit?
Habe jetzt mal den TS als Referenz genommen. Die Schlüssel
  • HKEY_CLASSES_ROOT\http
  • HKEY_CLASSES_ROOT\https
sind auf TS und PC samt Unterschlüssel und -werte identisch.

E.
Bitte warten ..
Mitglied: colinardo
03.12.2014, aktualisiert um 12:35 Uhr
Zitat von emeriks:
@colinardo
Verglichen womit?
na mit einem Profil wo's geht / HKCR ist ja nur vom Userprofil dorthin gemappt

den temporären Cache-Ordner von Outlook auch schon geleert ?
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail

Outlook probleme mit gespeicherten E-Mails

gelöst Frage von Benny030Outlook & Mail4 Kommentare

Hallo zusammen, ich habe folgendes Problem: Ein Kunde benutzt einen Terminalserver auf dem Outlook 2010 läuft und möchte E-Mails ...

Microsoft Office

Probleme bei Makro in Outlook zum kopieren von Daten aus Mail in Excel

gelöst Frage von fiAScoMicrosoft Office6 Kommentare

Servus beinander Ich habe eine Frage bzw möchte folgendes haben/machen. Ich würde gern ein Makro in Outlook haben, welches ...

Outlook & Mail

Outlook 2016 Mails verschwinden - Probleme mit mehreren Postfächern?

Frage von hannsgmaulwurfOutlook & Mail6 Kommentare

Hallo zusammen, ich habe hier ein ziemlich seltsames Verhalten bei Outlook und gerade sehr wenig Zeit, das genauer zu ...

Groupware

Mails auf Smartphone Probleme

Frage von Waller3010Groupware5 Kommentare

Guten Morgen zusammen, ich benötige Hilfe im Bereich Exchange/Netzwerk. In unserem Office hat die Telekom einen Routertausch vorgenommen. Seitdem ...

Neue Wissensbeiträge
Vmware
VMware Update für den ESXi 5.5 verfügbar
Information von sabines vor 22 StundenVmware

Nach dem ganzen Hickhack um Update mit Microcode Anpassungen und Rückzug, gibt es nun für den ESXi 5.5 ein ...

CPU, RAM, Mainboards

Meltdown und Spectre: Intel zieht Microcode-Updates für Prozessoren zurück

Information von keine-ahnung vor 1 TagCPU, RAM, Mainboards6 Kommentare

Moin, extrem lutztig. Nur gut, dass ich noch nicht beim Probanden-Bingo mitgemacht habe :-) LG, Thomas

Router & Routing
PfSense als Addon auf QNAP
Information von magicteddy vor 1 TagRouter & Routing7 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 1 TagDatenschutz1 Kommentar

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement26 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Server
TEMP-Profile
gelöst Frage von Forseti2003Windows Server21 Kommentare

Guten Morgen, wer kennt sie nicht, die lieben Temporären Benutzerprofile, vorallem immer dann, wenn man sie am wenigsten braucht. ...

LAN, WAN, Wireless
100m+ Leitungslänge Ethernet
gelöst Frage von Ex0r2k16LAN, WAN, Wireless16 Kommentare

Guten Morgen zusammen, ich habe eine Netzwerkdose die die 100m Leitungslänge bis zum Switch knackt. Damit die Verbindung einigermaßen ...

Multimedia & Zubehör
Welches Tablet für die Verkäufer?
Frage von Hendrik2586Multimedia & Zubehör16 Kommentare

Guten Morgen meine Lieben, vielleicht könnt ihr mir ja helfen. Es geht um unsere Außendienstmitarbeiter /Verkäufer. Sie sollen demnächst ...