Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook Suche funktioniert nach Server Migration nur mehr teilweise

Frage Microsoft Exchange Server

Mitglied: Badger

Badger (Level 2) - Jetzt verbinden

21.09.2012, aktualisiert 09:35 Uhr, 3516 Aufrufe, 3 Kommentare

Hallo Leute,

Vor einigen Wochen erfolgte in unserem Unternehmen eine Migration von SBS 2003 auf SBS 2011. Mit dabei beim SBS 2011 ist auch der Exchange 2010, den wir nun verwenden.
Die Clients verwenden Outlook 2003.

Ich habe nun ein Problem bei der Suche im Outlook.

Wird nach Mails gesucht, werden als Ergebnis nur jene angezeigt, die nach der Migration (also erst unter Exchange 2010) geschickt/empfangen wurden. In den Ordner sind aber natürlich auch noch die älteren enthalten.

Hat hier wer eine Lösung für mich, wie auch ältere Mails bei den Suchergebnissen angezeigt werden?
Das Internet liefert dazu leider nicht viel hilfreiches...


Danke
Patrick


EDIT: Das einzige was bei den Clientsw geändert wurde ist, dass diese nicht mehr im Cache-Modus laufen. Kann es damit was zu tun haben?
Mitglied: GuentherH
21.09.2012 um 09:58 Uhr
Hallo.

Wie wurde den die Migration von SBS 2003 auf SBS 2011 durchgeführt?
Wurde der alte Index schon einmal gelöscht, und dann wieder neu aufgebaut?

LG Günther
Bitte warten ..
Mitglied: Badger
21.09.2012 um 10:55 Uhr
Die Miration wurde nach der Anleitung von MS durchgeführt:
http://www.microsoft.com/en-us/download/details.aspx?id=14570

Kann mich jetzt nicht erinnern, dass der Index neu erstellt wurde.
Meinst du damit "ResetIndex" in der "ExchangeManagmentShell"?

Lg
Patrick
Bitte warten ..
Mitglied: Badger
11.10.2012 um 08:24 Uhr
Hier die Anleitung zum erstellen eines neuen Index:
http://www.winsysadminblog.com/2011/05/how-to-reset-the-search-index-in ...

Danach funktionierts!
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Outlook & Mail
Outlook Indizierung funktioniert nicht (4)

Frage von gamerff zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Router & Routing
Tipps für Router (ca. 100 clients, VPN) (18)

Frage von oel-auge zum Thema Router & Routing ...

Windows 7
BOOTMGR is missing (auch nach bootrec -RebuildBcd) (16)

Frage von Mipronimo zum Thema Windows 7 ...

TK-Netze & Geräte
gelöst Convert von TAPI auf CAPI gesucht (13)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...