Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook verbindet per Default per SSL

Frage Microsoft Exchange Server

Mitglied: fabio84

fabio84 (Level 1) - Jetzt verbinden

28.01.2014, aktualisiert 15:40 Uhr, 1208 Aufrufe, 2 Kommentare

Hallo Admins,

in letzter Zeit ist mir häufig aufgefallen, dass User anriefen, da Sie in Outlook nach Benutzername und Kennwort gefragt wurden.
Nach genauer Betrachtung fand ich heraus, dass all diese User sich per HTTPS connecten. Logischerweise wird hier nach Username und Passwort gefragt.

Wer hat ähnliche "Probleme" feststellen können?


Outlook 2010
Exchange 2010

Outlook 2010 Settings:

Cache Mode aktiv
Aushandlungsauthentifzierung

Bei Langsamen Verbindungen zuerst HTTPs Verbindung ...
bei HTTPS : Dropdown Standardauthentifizierung


Ich freue mich über Lösungansätze,

vielen Dank für eure Antworten.
Mitglied: ITvortex
28.01.2014 um 15:42 Uhr
Ist mir auch aufgefallen, allerdings lag es bei uns am wechsel des Exchange Servers.

Habt ihr mehrere Server, und wenn greifen die User auf den richtigen zu?

lg
Bitte warten ..
Mitglied: filippg
28.01.2014 um 23:51 Uhr
Hallo,

Logischerweise wird hier nach Username und Passwort gefragt.
Äh... nö. Das ist nicht logisch, sondern im Zweifelsfall ein Konfigurationsfehler. Auch bei der Verbindung über HTTPS (Outlook Anywhere) wird Single Sign On (sowohl mit NTLM als (intern) auch Kerberos) unterstützt.

Wenn du Outlook Anywhere nicht brauchst, kannst du es deaktivieren, dann hat sich das erledigt. Wenn du es brauchst, solltest du die Konfiguration überprüfen...

Grüße

Filipp
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook verbindet sich nicht mit dem richtigen Benutzer
Frage von seppmairhubrOutlook & Mail5 Kommentare

Hallo liebe administratorenkollegen, ich hab hier ein klitzkleines, unbedeutendes, aber nervendes problem. folgendes hatte ich gemacht: ein benutzer (Anton) ...

Exchange Server
Outlook verbindet nicht mit verschobenen Postfach
gelöst Frage von CorrbenExchange Server7 Kommentare

Hallo zusammen, Wir nutzen eine größere Struktur mit mehreren Subdomains. In jeder Subdomain gibt es einen eigenen Exchange Server. ...

Microsoft Office
Outlook 2010 Default Profile
gelöst Frage von turbojetMicrosoft Office4 Kommentare

Guten Morgen, gibt es eine Möglichkeit, dem User beim erstmaligen Login am PC ein Default Profil mitzugeben? Also dass ...

Exchange Server
Outlook 2016 verbindet sich nicht mit Exchange 2016
gelöst Frage von PhilzipExchange Server4 Kommentare

Hallo zusammen, hatte vor einigen Tagen eine Migration von Exchange 2010 zu 2016. Der neue Exchange (alle Dienste, OWA, ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 21 StundenWindows 102 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 23 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...