Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook verwendet keine Wählregeln beim Tapiserver

Frage Netzwerke ISDN & Analoganschlüsse

Mitglied: KrisK

KrisK (Level 1) - Jetzt verbinden

13.06.2006, aktualisiert 22.06.2006, 11445 Aufrufe, 3 Kommentare

Auf dem Server ist ein TAPI Server installiert. Von dort aus kann ich problemlos auf alle Lines der Telefonanlage zugreifen und wählen. Jetzt mein Problem:
Wenn ich unter Outlook 2003 die zugeordete Line auswähle und in den Wählparametern eine 0 als Amtskennziffer eintrage, ignoriert Outlook diese Einstellung ! Outlook wählt immer ohne die führende 0.
In unserem Mirage-Programm (das eigene Wählregeln hat) funktioniert alles.

Wer kann mir sagen, wie ich Outlook beibringe eine 0 zu wählen ?

Danke Gruß KrisK
Mitglied: KrisK
22.06.2006 um 11:29 Uhr
Hab das Problem gelöst !!!

Man muss sich UNBEDINGT an die Feldvorgaben von Outlook halten. Outlook wählt keine Wählregeln, wenn nicht die Landeskennziffer eingetragen ist. Nur dann erkennt Outlook, dass es sich um den eigenen Standort handelt und benutzt die eingetragenen Wählregeln.
Bitte warten ..
Mitglied: nosa01
19.02.2009 um 13:34 Uhr
Hallo Krisk,
ich habe das selbe Problem mit XPpro und Office2003.

Wer hat eine Lösung????

Danke im Voraus Gruß Norbert
Bitte warten ..
Mitglied: Koellefornia
06.02.2013 um 11:02 Uhr
Wie KrisK schreibt, musst du dich an Microsofts Auslegeung des kanonischen Rufnummern-Formats halten:
http://de.wikipedia.org/wiki/Rufnummer#Schreibweisen

Für die lesefaulen z.B.:
normal: 01234-1100101
kanonisch (MS): +49 (1234) 1100101

Wenn man in einem Kontakt auf ein Rufnummernfeld doppelklickt, dann geht eine Maske auf, in der man die Werte "Land", "Ortsvorwahl", "Rufnummer" und "Durchwahl" separat eintragen kann und Outlook übernimmt dann die korrekte Schreibweise.

Ich kann dir 2 Sachen empfehlen:

1. Wenn du viele Kontakte hast, schau dir das Tool "Edit Numbers" an, das kann alle Rufnummern in den Kontakten für dich in das kanonische Format umwandeln.

2. Besorg dir ne ordentliche CTI Software.
Wir fahren hier Outlook 2007 mit OSITRON CTI. Da gibts ein AddIn, da ist es (fast) egal, wie die Rufnummern eingetragen werden, es wählt trotzdem korrekt.
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook 2016 - keine Ergebnisse in der Suche (11)

Frage von Corraggiouno zum Thema Outlook & Mail ...

Microsoft Office
gelöst Outlook 2016 Keine Rückmeldung bei Passwort eingabe (2)

Frage von geocast zum Thema Microsoft Office ...

Microsoft Office
gelöst Outlook 2016 - Keine Mails sichtbar (nach Suche schon) (19)

Frage von Hirschix3 zum Thema Microsoft Office ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...