Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook Web Access 2003 funktioniert nur mit Adminrechten

Frage Microsoft Exchange Server

Mitglied: Darkfreake

Darkfreake (Level 1) - Jetzt verbinden

22.01.2009, aktualisiert 16:24 Uhr, 3270 Aufrufe, 2 Kommentare

Hallo Miteinander,

ich habe ein Problem mit dem Outlook Web Access. Wir haben einen E2k3 Server auf dem OWA aktiviert ist. Als Administrator kann ich mich auch per http und https anmelden aber als Domain Benutzer funktioniert es nicht.

Wenn ich als Domain User versuche OWA aufzurufen, dann dauert das laden ca. 2 Minute bis er dann auf einen Timeout läuft.

The system returned:

(110) Connection timed outThe remote host or network may be down. Please try the request again.


Ich habe den MS-KB327843 schon mal durchgearbeitet, aber leider ohne Erfolg.

Anscheinend ist es ja ein Rechte Problem, hat jemand eine Idee an welcher Stelle die Rechte fehlen könnten?

Vielen Dank

Gruß

Darkfreake
Mitglied: filippg
22.01.2009 um 16:55 Uhr
Hallo,

nachdem OWA da nicht so zimperlich ist (und eine andere Meldung bringen sollte) würde ich mal den darunterliegenden IIS untersuchen. Ansatz ist auch noch ein Proxy, evtl. sogar ein proxy.pac (das normale User auf einen falschen Server verweist). Weiterhin kann man OWA für einzelne Nutzer deaktivieren (wo? bei ex2k3 sollte das im AD Users & Computers auf einem der Exchange-Reiter) sein) (dann müsste die Meldung aber auch eine andere sein).

Gruß

Filipp
Bitte warten ..
Mitglied: Darkfreake
22.01.2009 um 18:29 Uhr
Hallo Filip,

danke für deine Antwort.
Proxy können wir ausschließen da ist nichts konfiguriert und es wird nix umgeleitet.
OWA ist bei allen Domänen Benutzern in der AD soweit auch aktiviert.
Die Sicherheitseinstellungen im IIS bei "Exchange" und "Exchweb" habe ich auch überprüft das haut soweit auch hin.
Fehlermeldungen im Eventlog gibt es leider auch keine. "Begeisterung"

Ich stell mir nur die Frage warum es bei den Domänenadmins funktioniert, irgendwo muss es ja eine Stelle geben wo die Berechtigung für die Domänenadmins gesetzt ist !?

Bin für jeden Tip Dankbar !

Viele Grüße

Darkfreake
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Office Outlook Web App funktioniert nicht
Frage von bambammOutlook & Mail3 Kommentare

Hallo zusammen, ich bin blutiger Anfänger bzw. habe mit Office Outlook bisher nichts am Hut gehabt. Ich habe als ...

Mac OS X
MS Outlook Web Access unter MAC OS X
Frage von NevuorMac OS X2 Kommentare

Hallo liebe Community, ich komme gerade mit einem ratlosen Gesicht von einem Kunden der mir folgendes berichtete. Es gibt ...

Exchange Server
Win10 1709 und Outlook Web Access zickt
gelöst Frage von DerWoWussteExchange Server20 Kommentare

Moin Kollegen. Vielleicht hat jemand exakt die selbe Konstellation und kann dieses Problem zumindest bestätigen: Win10 v1709 frisch installiert ...

Outlook & Mail
Outlook Web Access - weitergeleitete Emails nicht unter Gesendete Objekte
gelöst Frage von d.fischerOutlook & Mail3 Kommentare

Hallo zusammen, habe eine kurze Frage zu Outlook Web Access (in Verbindung mit Exchange 2013): Wir haben diverse Funktionspostfächer, ...

Neue Wissensbeiträge
Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 StundeWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 2 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 14 StundenInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 20 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement17 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...