Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

mit Outlook Web Access im EIGENEN Kalender nur Lese-Rechte

Frage Microsoft Exchange Server

Mitglied: ibobtga

ibobtga (Level 1) - Jetzt verbinden

26.09.2007, aktualisiert 01.04.2008, 9788 Aufrufe, 15 Kommentare, 1 Danke

Hallo ins Forum!

Ich bitte um Unterstützung bei folgendem Problem im Zusammenhang mit dem Exchange Server 2003:

Beim Zugriff auf seinen eigenen Kalender mittels Outlook Web Access kann der User keine Kalender-Einträge hinzufügen, ändern oder löschen. Nur Lesen ist zulässig.

Es erscheint zwar das Fenster zum Anlegen eines neuen Eintrages, wenn er jedoch dieses mit "Speichern und Schließen" verlassen möchte, erscheint die Meldung "Der Vorgang kann nicht ausgeführt werden".

Beim Versuch einen Kalender-Eintrag zu löschen, erscheint die Fehlermeldung: "500 - interner Serverfehler".

Diese Einschränkung trifft nicht zu bei Kontakten, Emails oder Aufgaben oder wenn der User mit Outlook arbeitet.

Auch ansonsten funktioniert OWA einwandfrei.

Besten Dank schon mal für die Hilfestellung!
Mitglied: 63551
01.04.2008 um 22:23 Uhr
Hallo,

auch ich habe exakt das gleiche Problem. Bin schon tagelang am suchen, und leider nicht fündig geworden. Hast Du denn Dein Problem lösen können? Wäre super, wenn Du es hier posten könntest. Oder hat jemand anderes einen Tip?
Bitte warten ..
Mitglied: sguddy
11.03.2009 um 09:24 Uhr
Falls es noch aktuell sein sollte bzw jemand anders das Prob hat:
- unter DefaultWebsite - Rechtsklick auf Exchange (virtuelle Mailboxen) und dann unter eigenschaften die Rechte vergeben.
Bitte warten ..
Mitglied: joshivince
12.03.2010 um 09:55 Uhr
Moin, ich glaube aktuell ist sowas immer =)
Jetzt jedenfalls bei mir...

Ebenso Exchange 2003 im Hintergrund. Am Client kann der User alles im Kalender ändern / löschen / hinzufügen.

Meldet er sich aber per Webaccess an, hat er im Kalender nur "Leserechte", wenn man das so nennen mag.
Er kann keine Einträge ändern, anlegen oder löschen.

Es öffnet sich zwar das Fenster, aber wenn man dann auf "Speichern und Schließen" klickt geht das fenster zu, ohne eine Aktion ausgeführt zu haben.

Und leider NICHT wie beim Threadersteller kommt keine Fehlermeldung. Es kommt einfach nichts. Das Fenster schliesst sich einfach.

Der Tipp von "sguddy" ist bereits so eingestellt gewesen. Da ist also alles i.O.
Wenn ich in der AD nachsehe, hat der Benutzer auch das Recht sich bei "Anmelden an" an dem Server anzumelden - sofern das eine Rolle spielt.

Ich wüsste nicht, wo ich noch suchen kann, deshalb hoffe ich mal auf diesen "alten" Thread und um Eure Hilfe.

Ich könnte jetzt ja mal versuchen dem User ein neues lokales Outlook Profil zu erstellen, aber es betrifft nicht nur den einen, es betrifft einige (ca. ein Drittel der User) - da will ich das neue Profil anlegen vermeiden...

Vielen Dank im Voraus für evtl. Antworten...

Vince
Bitte warten ..
Mitglied: sguddy
12.03.2010 um 10:08 Uhr
Hallo Vince,

welches Betriebssystem? SP Exchange???

gruß
Bitte warten ..
Mitglied: joshivince
12.03.2010 um 14:42 Uhr
Servus,

der Server ist ein "Microsoft Windows Server 2003 für Small Business Server SP2".

Der Exchangeserver ist ein "Version 6.5.7638.1" wenn ich unter Exchange-System Manager unter dem Menüpunkt des Fragezeichens (Info über Exchange-System) nachsehe.
Mehr steht nicht dran. Nun weiß ich natürlich nicht was der Exchange für ein SP installiert hat (kann aber gut sein is kein installiert). Wenn ich unter "Software" nachsehe werden mir in Hinsicht auf den Exchange auch keine Updates angezeigt.

Meine Frage vorab: Wenn du mir nun rätst ein Exchange SP zu installieren... Ich nehme an dann brauch ich einen Serverneustart danach? Muss ich Konfigurationseinstellungen vornhemen nach der Installation?

Danke soweit und Grüße
Bitte warten ..
Mitglied: sguddy
12.03.2010 um 17:24 Uhr
Version 6.5.7638.1 = SP2 Exchange...also aktuell
eine frage noch: Hat es schonmal funktioniert???

Erster kurzer Lösungsansatz: Im Servermanager nochmalig den assistenten für die Internetverbindung (beeinhaltet OWA-konfiguration) durchlaufen lassen-evtl. OWA nochmal kontroliieren beim weiter klicken, den rest so lassen - keine angst es ist kein neustart fällig und es geht auch nix verloren

bin jetzt erstmal unterwegs...behalt das hier aba im auge

gruß
Bitte warten ..
Mitglied: joshivince
12.03.2010 um 22:20 Uhr
Keine angst, behalt ich nicht nur im Auge^^

Bin nun @home und werde das morgen testen.
Ob es schon funktioniert hat weiß ich nicht, werde ich morgen meinen User fragen.

Vielen Dank für deine Antworten soweit.

Vince
Bitte warten ..
Mitglied: sguddy
24.03.2010 um 10:25 Uhr
Guten morgen,

Gibts neue erkenntnisse???
Bitte warten ..
Mitglied: joshivince
25.03.2010 um 11:48 Uhr
Moin und danke für deine "Erinnerung"...
Es hat noch nie funktioniert.

Also ich hab mir mal einfach 20 User auf der Domain geschnappt und mich bei jedem ins Webaccess eingelogged.

Bei mehr als der Hälfte hat es nicht getan, bei den anderen funktioniert es.
Das ist beunruhigend und ich bin froh, dass das Webaccess nicht arg genutzt wird in der Firma.
Die Berechtigungsgruppen in der AD sind bei allen übrigens gleich...

Wo kann ich anfangen zu suchen?

Grüße, und sorry für die Verspätung, bin viel unterwegs...

Vince
Bitte warten ..
Mitglied: joshivince
12.04.2010 um 10:10 Uhr
Moin zusammen,

gibts da noch irgendwelche "Hints" für mich?
Oder braucht wer weitergehende Infos die ich nicht kenne, aber imstande bin zu nennen? xD

Grüße
Bitte warten ..
Mitglied: sguddy
12.04.2010 um 10:19 Uhr
hast du den assistenten im servermanager mal durchlaufen lassen???
gibts fehlermeldungen im ereignissprotokoll vom server???
Bitte warten ..
Mitglied: joshivince
13.04.2010 um 12:22 Uhr
Hoi,

ich hab gesehen, dass es den Assistenen im Server-Manager gibt.
Allerdings ist es ein Server 2003, gibt es das auch für den?

Grüße
Bitte warten ..
Mitglied: joshivince
13.04.2010 um 15:29 Uhr
Hallo, Problem gefixed:

Ursache: Datumsformat in den Optionen falsch (meist +12h)

Lösung: Man gehe ins Outlook Webaccess und ganz unten links auf den Knopf "Optionen". Nun soweit herunterscrollen, bis man die Kategorienüberschrift "Datums- und Uhrzeitformate" sieht. Da dann in der Zeile "Aktuelle Zeitzone" auf "(GMT +01:00) Amsterdam, Berlin, Bern, Rom, Stockholm, Wien" stellen. Abspeichern und fertig.

Alle Kalenderineträge können nun editiert bzw. neue eingefügt werden.

Bin stolz wie Oskar... selbst drauf gekommen xD

Grüße vom
Vince
Bitte warten ..
Mitglied: Matze9999
02.06.2010 um 09:35 Uhr
Hallo Vince,

ich kann nicht sagen, wie dankbar ich dir für diesen letzen Eintrag bin!
Ich wäre beinahe verrückt geworden.

Das Problem wurde auch bei mir durch die Anpassung der Datums-/ Zeitzoneneinstellung gelöst.

Herzlichen Dank
Matze
Bitte warten ..
Mitglied: joshivince
02.06.2010 um 13:02 Uhr
Servus Matze,

schön, dass ich auch mal helfen konnte hier und nicht nur Fragen stellen =)
Gut, dass es bei dir auch funktioniert hat!

Grüße
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...