Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook Web Access funktioniert nicht bei Aufruf ueber SSL!

Frage Microsoft Exchange Server

Mitglied: emjott

emjott (Level 2) - Jetzt verbinden

08.08.2007, aktualisiert 09.08.2007, 18465 Aufrufe, 2 Kommentare

Owa funktioniert nicht mehr unter SSL!

Wenn ich OWA über http://<server-ip>/exchange funktioniert owa nach der erfolgreich Anmeldung ohnen Probleme. Wird OWA über https://<server-ip>/exchange aufgerufen, poppt wie gewohnt das Zertifikat auf, anschließend kommt die Anmeldung und danach die Fehlermeldung

"Die Seite wurde nicht gefunden…HTTP Error 404 - File or directory not found. (HTTP-Fehler 404 - Datei oder Verzeichnis wurde nicht gefunden.)"

Kurios ist auch folgendes:
Aufruf -> http://<server-ip>/ = Firmenwebseite
Aufruf -> https://<server-ip>/ = Intranetseite

Ich habe beinah den Eindruck, dass der Zugriff auf OWA über SSL auf andere Web Verzeichnisse springt, als beim normalen Aufruf.

Inwiefern kann das SSL-Zertifikat eine Fehlerquelle darstellen?

Die Verzeichnisse habe ich auch schon zurückgesetzt...
MS_KB883380
Mitglied: SMU
08.08.2007 um 18:50 Uhr
Also ich habe mich da auch schon verschiedentlich drüber geärgert.
Wichtig ist zu wissen ob Du einen Excahngeserver oder ein FrontEnd und einen BackEnd Server hast. Ist das der Fall sollen beide das selbe GÜLTIGE Zertifikat besitzen.

Das was Du beschreibst klingt so als ob sich da verschiedene Websites von Deinem IIS um den SSL Port streiten.

Das müsstest Du erst einmal ausschließen.
Also eine Liste machen welche Websitet auf dem Server welchen Port benutzt.

Dann würde ich das Ganze erst einmal nur über Dein internes Netz testen und wenn das lles zu Deiner Zufriedenheit läuft Dich dann durch Deine Firewall durchwursteln.

Wenn das aber alles schon einmal ging und dann auf einmal nicht mehr.
Einfach mal über die Kommandozeile einen "iireset" absetzen und die Internetdienste werden neugestartet. Oft genügt das schon.

SMU
Bitte warten ..
Mitglied: emjott
09.08.2007 um 15:26 Uhr
Hi SMU!

Bingo! der SSL Port von Companyweb lag auch auf 443
Jetzt geht wieder alles!
Bitte warten ..
Ähnliche Inhalte
Webbrowser
gelöst Intranetseite per SSL aufrufen . ohne Zertifikat . mit dem Internet Explorer ? (4)

Frage von donnyS73lb zum Thema Webbrowser ...

Exchange Server
Outlook Web Access auf IP Adresse beschränken (6)

Frage von touro411 zum Thema Exchange Server ...

Vmware
gelöst Web Client auf ESXi 6.5 funktioniert nicht(ohne vCenter) (15)

Frage von canlot zum Thema Vmware ...

Windows Server
gelöst Gruppenbasierte Ansicht des Remote Desktop Web Access unter Windows 2008 R2 (2)

Frage von Ragna zum Thema Windows Server ...

Neue Wissensbeiträge
Humor (lol)

Wohnt jemand in Belgien und kann nicht mehr ruhig ausschlafen?

(4)

Information von LordGurke zum Thema Humor (lol) ...

Sicherheits-Tools

Trendmicro OSCE und das Fall Creators Update Win10 RS3

(3)

Information von Henere zum Thema Sicherheits-Tools ...

Microsoft Office

Text in Zahlen umwandeln

Tipp von logische zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Microsoft Office
ICH BIN AM ENDE MEINES IT-WISSENS ANGELANGT!!!! (38)

Frage von 134537 zum Thema Microsoft Office ...

Windows Server
Gruppenrichtlinie greift nicht zu! (24)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (16)

Frage von liquidbase zum Thema Voice over IP ...