Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook Webaccess öffnen und speichern von PDF und doc funktioniert nicht. Xls funktioniert

Frage Microsoft Exchange Server

Mitglied: Anulu1

Anulu1 (Level 2) - Jetzt verbinden

17.03.2011 um 11:01 Uhr, 6703 Aufrufe, 5 Kommentare

Hallo,
das öffnen und speichern von Anlagen in Outlook Webaccess funktioniert teilweise nicht. Öffnen und speichern von PDF und doc funktioniert nicht aber Xls funktioniert. An was kann das liegen. Eingestellt ist allerdings dass alle Anlagen zugelassen werden. Wenn man Outlook Webaccess aber im Netzwerk ausführt (was keinen Sinn macht)kann man alle Anlagen speichern.

Hallo,
das öffnen und speichern von Anlagen in Outlook Webaccess funktioniert teilweise nicht. Öffnen und speichern von PDF und doc funktioniert nicht aber Xls funktioniert. An was kann das liegen. Eingestellt ist allerdings dass alle Anlagen zugelassen werden. Wenn man Outlook Webaccess aber im Netzwerk ausführt (was keinen Sinn macht)kann man alle Anlagen speichern.

Wir haben Exchange 2003 SP2. Der Fehler trat nach P2V des Exchange 2003 Servers auf.

Hat jeamnd eine Idee?

Gruß,
Chris
Mitglied: Pjordorf
17.03.2011 um 11:26 Uhr
Hallo,

Zitat von Anulu1:
das öffnen und speichern von Anlagen in Outlook Webaccess funktioniert teilweise nicht.
Definiere doch bitte funktioniert teilweise nicht. Damit kann hier keiner etwas anfangen. Bitte genau schildern was funktioniert und was nicht funktioniert.

Wir haben Exchange 2003 SP2. Der Fehler trat nach P2V des Exchange 2003 Servers auf.
Dann ist etwas bei euerer Virtualisierung schief gelaufen!

Gruß,
Peter
Bitte warten ..
Mitglied: Anulu1
17.03.2011 um 14:58 Uhr
Hallo,

nun ein Update. Es liegt an der größe der Anhänge und nicht am Format. Bis 70 kb geht alles durch . Größere Anhänge lassen sich weder Speichern noch öffnen.
Gibt es hier irgendwo eine Beschränkung?

Gruß,

Chris
Bitte warten ..
Mitglied: Pjordorf
17.03.2011 um 15:05 Uhr
Hallo,

Zitat von Anulu1:
Gibt es hier irgendwo eine Beschränkung?
Nein, warum sollte es? Also bei mir gehen über OWA alle zu Öffnen, egal welche Dateigröße. Dauert je nach Upload-Leitung halt mehr oder weniger lang.

Aber ohne das du mal eine Fehlermeldung oder sonst etwas dazu gibts und uns aufklärst wird dir keiner weiter helfen können. Alles andere ist Rätselraten am Donnerstag.

Gruß,
Peter
Bitte warten ..
Mitglied: Anulu1
18.03.2011 um 08:15 Uhr
Es gibt keine Fehlermeldung. Das ist es ja gerade... Ich werde mal einen Trace auf der FW laufen lassen...
Bitte warten ..
Mitglied: Anulu1
21.04.2011 um 17:34 Uhr
Die Firewall ist es nicht. Antigen for Exchange ist es auch nicht. Nun bin ich etwas ratlos. Allerdings kommt nun eine Fehlermeldung Der Postfachserver lässt keine "Aushandlung" der Authentifizierung mit seinem virtuellen Verzeichnis [exchange] zu. Exchange ActiveSync kann nur mithilfe dieses Authentifizierungsschemas auf den Server zugreifen. Weitere Informationen zum Konfigurieren von Einstellungen für virtuelle Verzeichnisse in Exchange finden Sie im Microsoft Knowledge Base-Artikel 817379, "Exchange ActiveSync and Outlook Mobile Access errors occur when SSL or forms-based authentication is required for Exchange Server 2003"

Allerdings hat das nicht direkt mit Owa zu tun...
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...