Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook Zugriff auf Exchange einrichten - SBS 2008

Frage Microsoft Exchange Server

Mitglied: luckyHawk

luckyHawk (Level 1) - Jetzt verbinden

17.12.2010 um 23:09 Uhr, 8481 Aufrufe, 6 Kommentare

Outlook 2007 soll auf den Exchange 2007 eines SBS 2008 von außerhalb der Domäne zugreifen.
Der Client ist nicht in der Domäne.

Der Exchange ist "dank" SBS - Assistenten eingerichtet.
Jetzt (zu Testzwecken) befindet er sich in einem Netzwerk und hat Internet über einen Router.
Er holt E-Mails via POP3-Connector ab und sendet über SMTP Zugang zu Strato. Das funktioniert.
Das OWA funktioniert, auch über meinen Test-PC. Ich bekomme aber immer noch vorher die Zertifikatswarnung, obwohl ich das (vom SBS autoamtisch erstellte) Zertifikat über den IE runtergeladen und dann über Internetoptionen / Zertifikate installiert habe.
--- Liegt hier vielleicht mein Fehler? Kann ich das Zertifikat direkt aus dem Server herauskopieren? Muss ich es anders machen? Jetzt kann ich das Zertifikat auch nicht mehr speichern.

Wenn ich über Systemsteuerung / Mail ein neues Profil einrichte melde ich mich mit Servernamen (oder IP Adresse, geht beides) und Benutznamen an.
Dann kommt Passworteingabe. So weit gehts. Ab hier läuft nichts mehr wie es soll. Wenn ich nichts ändere, oder nur den HTTP Haken setze kann ich dies beenden.
Wenn ich die IP vom Server als Proxy eingebe, oder sonst eine (wo anders empfohlene) Einstellung ausprobiere kann ich diesen Forgang nicht abschließen.

Wenn ich Outlook öffne wird erneut das Passwort verlangt.
Die Fehlermeldung kommt danach: Es liegt ein Problem mit dem Sicherheitszertifikat des Porxyservers vor. Das Sicherheitszertifikat stammt nicht von einer vertrauenswürdigen Zertifizierungsstelle. Outlook kann keine Verbindung mit dem Proxyserver 192.168.0.20 herstegestellt werde. (Wenn ich versucht habe einen Proxy einzugeben.)
Danach, bzw. wenn ich keinen Proxy angebe kommt das:
Ihre Standart-E-Mail-Ordner können nicht geöffnet werden. Auf die Datei: C:\Users .... outlook3.ost konnte nicht zugegriffen werden. Die Verbindung zu Microsoft Exchange muss mindestens einmal hergestellt worden sein, bevor Sie Ihre Offlineodner verwenden können.
Nach dieser Bestätigung schließt sich Outlook.

Ich hatte in den letzten Jahren nur gelegentlich mit Exchange zu tun, und das beim neuen SBS alles nur mit den Assistenten funktioniert treibt mich in den Wahnsinn.
Der SBS soll seine eigene Internetleitung mit fester IP bekommen, so dass im Betrieb wirklich keiner in der Domain ist. Es muss also so funktionieren.

Bitte bitte . . . hilfe . . . bitte.

Hawk
Mitglied: ultiman
17.12.2010 um 23:59 Uhr
Guten Abend,

mir fällt spontan nur die Holzhammer Methode ein.

In den Rollen die Anwendung für den IIS/CERT erweitern um die Zertizierungsstellen Webregistrierung, dann aus der bsw. remote.dom.x also der webside unterverzeichnis cersrv das zertifikat installieren, zur not auch als zulässige stammzertifizierung am client.

gruss aus Bremen

ulti
Bitte warten ..
Mitglied: 2hard4you
18.12.2010 um 00:03 Uhr
Moin,

ich denke mal, die .ost ist nicht mit diesem Exchange erstellt worden - da hast Du kaum Chancen, weil die .ost nur mit dem Konto geht, mit dem es erstellt wurde.

Aber das gibt es kostenpflichtige Tools (ost2pst) die das aufheben.

Ich denke, Du solltest über ein VPN nachdenken - nicht im eigenen Netz und nicht in der Domain ist ein Showstopper für nen Outlookzugriff.


Gruß

24
Bitte warten ..
Mitglied: luckyHawk
18.12.2010 um 00:55 Uhr
erstmal Danke für die Antworten.

Ich bin immer für Holzhammermethoden.
Da es sich um einen SBS handelt, hat dieser schon selber die Clientzertifikatzuordnung-Authentifizierung und die IIS-Clientzertifikatzuordnung-Authentifizierung (wo wie alle anderen Rollen des IIS) installiert. Eine Rolle für Webregistrierung kann ich nicht finden. Die Unterseite IP/cersrv gibt es leider nicht. Bitte um konkretere Infos.

Die .ost ist nicht mit einem anderen Exchange erstellt worden. Die .ost ist da und wird bei Profilwechsel auch neu erstellt. Der Server ist im Netzwerk, im selben IP-Bereich, nur nicht in der Domaine.

Ich brauche noch mehr Hilfe.
Bitte warten ..
Mitglied: maretz
18.12.2010 um 08:49 Uhr
Moin,

ich denke mal das Problem liegt darin das du ein self-signed Cert. am SBS hast. DAS ist nicht vertrauenswürdig - und das ist auch richtig so (damit du eben nicht hingehen kannst und dir nen Cert für www.sparkasse.de ausstellst, das selbst signierst und jemanden unterjubelst).

Ich gehe davon aus die normale Lösung wäre du guckst mal ob du dir ein richtiges Zertifikat besorgen kannst (teuer) oder du musst den Rechner irgendwie zum Domänen-Mitglied bzw. den Server in eine Vertrauensstellung bewegen. Denn NUR DANN vertraut dein Windows auch dem Win-Cert-Dienst auf dem Server... (Wie gesagt - die Einstellung ist sogar von MS gut und richtig - auch wenn die manchmal hinderlich ist). Leider muss ich da an google verweisen - denn ich weiss aus dem Kopf wirklich nicht ob man am Client einen Server als Trust einrichten darf... Es wäre aber mein erster Ansatz das zu prüfen...
Bitte warten ..
Mitglied: ultiman
18.12.2010 um 10:10 Uhr
Guten Morgen,

mehr Infos hmm ok ich versuchs.
http://technet.microsoft.com/de-de/library/cc753254(WS.10).aspx
also unter ad certifikatsdienste die rolle webregistrierung hinzufügen
und
http://technet.microsoft.com/de-de/library/cc732517(WS.10).aspx
dann sieht das so aus
http://www.tecchannel.de/_misc/img/detail.cfm?pk=361524&fk=1735101& ...
kommt von hier http://www.tecchannel.de/server/windows/1735101/windows_server_2008_zer ...

alternativ so http://www.igfd.org/?q=2008+webregistrierung (scherz)

gruss
ulti der gut gefrühstückt hat
Bitte warten ..
Mitglied: luckyHawk
20.12.2010 um 18:06 Uhr
Guten Abend,

bin leider jetzt erst dazu gekommen den Vorschlag von ULTIMAN auszuprobieren.
Erfolg!
Mein Dank gilt ULITMAN !!!!

Erklärung:
Die Rolle Webregistrierung war wirklich schon im SBS automatisch mit installiert.
Warum das Zertifikat, was vorher im IE beim Aufruf des OWA runterzuladen war, nicht funktionierte weis ich nicht.
Dein erster Tipp funktionierte nicht, da Du vom "cersrv" Verzeichnis geschrieben hast.
Wenn ich aber ein T einfüge, dann funktioniert es.
Also unter http://192.168.0.20/certsrv kann man das Zertifikat dann installieren, oder herunterladen und das hat dann fast auch sofort geklappt.
Ich habe nur kurz in der Systemsteuerung / Mail das Profil löschen müssen und ein neues erstellt (ohne jegliche Proxyeinstellungen) Outlook gestartet und es läuft .

Nochmals Danke Ultiman.

Hawk
Bitte warten ..
Ähnliche Inhalte
Exchange Server
SBS 2008 mit Exchange
Frage von MrChiacomoExchange Server6 Kommentare

Hallo zusammen, ich habe einen SBS2008 mir Exchange auf dem gleichen Rechner. Ich möchte dies nun ändern und den ...

Exchange Server
Exchange 2016 für Outlook Zugriff und Zugriff von Außen konfigurieren
Frage von YosemiteSam42Exchange Server3 Kommentare

Guten Tag, ich habe momentan einen (Hardware) Windows 2012 Server auf dem Hyper- V mit 2 VMs läuft. In ...

Exchange Server
Exchange 2007 auf SBS 2008: Topologieproblem
Frage von diwaffmExchange Server18 Kommentare

Hi Leute, wir haben hier einen SBS 2008, der seit ca. 4 Jahren läuft. Darauf einen Exchange 2007, der ...

Windows Server
SBS 2008 Exchange Store verschieben
Frage von MazenauerWindows Server2 Kommentare

Guten Tag zusammen, Ich habe bei einem meiner Kunden das Problem, dass mein Vorgänger die Exchange Daten auf dem ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 23 StundenWindows 102 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...