Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook2003 intervallartiger Verbindungsabbruch und Aufbau im Sekundentakt

Frage Microsoft Exchange Server

Mitglied: dstein

dstein (Level 1) - Jetzt verbinden

29.10.2007, aktualisiert 09.12.2007, 4743 Aufrufe, 8 Kommentare

Hallo Forum,
(Outlook 2003 & Exchange 2007)

Notebooks sind über LAN-Kabel mit den Servern verbunden.
Ich habe bei mehreren Notebooks mittlerweile das gleiche Verhalten.
Outlook kann nicht mehr mit dem Exchangeserver aktualisiert werden.

Ständig wird die Verbindung zum Exchangeserver aufgebaut und wieder abgebrochen.
Und das im gleichbleibenden Takt von Sekunden.

Das Verhalten ist Gerät abhängig!

Jemand eine IDEE ?

Danke
D.Stein
Mitglied: Dani
29.10.2007 um 11:11 Uhr
Hallo dstein,
bricht nur der Outlook die Verbindung ab oder auch andere Tools??
Was sagen den die Ereignisanzeigen auf Server und Client??


Grüße
Dani
Bitte warten ..
Mitglied: dstein
30.10.2007 um 13:57 Uhr
nur Outlook, alle anderen Programme, Verbindungen usw. laufen weiter.
Server-Log hat keine diesbezüglichen Einträge.
Client-Log hat die Einträge Verbindung zum Exchangeserver wieder hergestellt, und das im Sekundentakt!
Aber nun kommt die Auflösung(glaube ich zumindest), obwohl ich die Zusammenhänge noch nicht verstehe.

Auf den besagten Maschinen ist der Checkpoint VPN Client installiert. Bei der Installation des VPN-Client wird auch ein Check Point SecuRemote Protokol an die LAN-Verbindung gebunden.
Sobald ich dieses Protocol auf der LAN-Verbindung abschalte funktioniert das Outlook wieder richtig.
Beim Einschalten ist sofort das Problem wieder da. Also läßt sich das Fehlverhalten gezielt reproduzieren. Auch ein deinstalllieren und erneutes Installieren des Checkpoint-Clients beseitigt das Problem nicht.
Was ich nicht verstehe warum dieses Fehlverhalten nur bei bestimmten Maschinen auftritt und bei anderen baugleichen Maschinen nicht. Auch ist auf allen! Maschinen das gleiche OS XP Prof. und Office 2003 SB installiert.

Wenn jemand noch Ideen hat immer her damit.
Ich bin gespannt das Checkpoint dazu sagen wird.

Danke
Dirk Stein
Bitte warten ..
Mitglied: coxsrcrub
31.10.2007 um 21:36 Uhr
hast du das Problem immer noch?

Welche Version von Checkpoint setzt du ein?

Hast du auch eine Edge, welche Firmwareversion? Was sagen diese Protokolldateien?

Was sagt der Tracker von der Checkpoint?

Wir hatten mal ein ähnliches Problem mit DNS Anfragen dies wurde durch die alte Firmware der Edge nicht richtig bearbeitet.

Grüße Jörg
Bitte warten ..
Mitglied: dstein
01.11.2007 um 08:16 Uhr
Guten Morgen,

Vorab, das Problem immer noch da.
Das Problem ist auch vorhanden wenn die Verbindung nicht über die Checkpoint stattfindet,
Also keine VPN-Verbindung zwischen CheckpointClient und Checkpoint Appliance, die Maschinen hängen direkt im internen LAN.

Auf Clientseite ist derzeit der Checkpoint Client SC_NGX_R60_HFA1 und HFA1 verwendet.
Auf der Serverseite VPN-1 Edge X Embedded NGX 7.0.48x

Tracker muss noch nachsehen.


bis denne
Dirk Stein
Bitte warten ..
Mitglied: coxsrcrub
02.11.2007 um 07:43 Uhr
sind diese Clients eventuell Samsung Notebooks?

Grüße Jörg
Bitte warten ..
Mitglied: dstein
02.11.2007 um 12:18 Uhr
Nein,
Die meisten sind Lenovo(IBM's) T60/61 und X41
Und Toshiba Tecra, Satellite Pro U200/U300

Warum?
Es ist sogar egal welches OS; Betrifft XP Prof.(sp2) und Vista Business
Alle Geräte haben den aktuellsten Stand von Servicepacks und Patches.

mfg.
Dirk Stein
Bitte warten ..
Mitglied: coxsrcrub
02.11.2007 um 12:38 Uhr
Wir habe mit einer bestimmten Notebookserie von Samsung (P51 aus dem Cunsumer Bereich] auch den Effekt wenn weitere Protokolle für die Netzwerkkarte installiert werden das die Verbindungen dann sogar gänzlich getrennt wird.

Die Fehler sind sowohl mit dem Secure Remote als auch mit dem Dienst Panda Tru Prevent zu reproduzieren. Eine Lösung haben wir bei den Geräten nur dafür gefunden das wird die Protokolle und Dienste auf diesen Notebooks nicht installieren.

Daher die frage nach dem Typ.

P.S. weder Samsung; Checkpoint oder Panda weiß warum.

Grüße Jörg
Bitte warten ..
Mitglied: dstein
09.12.2007 um 08:59 Uhr
Hallo an Alle,

ich wollte mich nochmal zu diesem Thema melden und dann diesen Thread abschliessen.

Da eine Lösung von Checkpoint nicht in Sicht ist, habe ich alles von Checkpoint rausgeworfen und gegen Astaro-Lösungen ersetzt. Und nun funktioniert alles!

Nun, Erfahrung macht klug
In diesem Sinne danke für die Unterstützung.

Danke
Dstein
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Mail.que wächst im Sekundentakt um 5 MB (5)

Frage von DieAzubinne zum Thema Exchange Server ...

Windows Server
RDP-Verbindungsabbrüche mit Igel Thinclient (5)

Frage von taK1993x zum Thema Windows Server ...

Firewall
IpSec Vpn Verbindungsabbrüche im 10 Minuten Takt (5)

Frage von touro411 zum Thema Firewall ...

LAN, WAN, Wireless
LAN Hyper-V - ständiger Verbindungsabbruch Netzwerk (11)

Frage von T-Cip17 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows Server
gelöst Kopiervorgang schlägt fehl, weil Datei- und Ordnername zu lang sind (14)

Frage von Schroedi zum Thema Windows Server ...

Windows 10
Windows 10 Fall Creators Update Fehler (13)

Frage von ZeroCool23 zum Thema Windows 10 ...