Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook2003 an SBS Server. Senden an Emailempfänger Fehler bei HTML

Frage Microsoft Outlook & Mail

Mitglied: compispezi

compispezi (Level 2) - Jetzt verbinden

16.11.2007, aktualisiert 02.10.2008, 7407 Aufrufe, 2 Kommentare

Hallo Leute,

Bei einem Kunden habe ich einen Window SBS 2003 Server laufen. Die User sind angeschlossen mit Outlook 2003 und XP Professional. Nun hat einer im Netz ein etwas seltsames Problem mit dem "Senden an Emailempfänger" im Kontextmenue des Explorers.

Wenn mein Kunde eine Datei mit der rechten Maustaste anklickt und anschliessend "Senden an Emailempfänger" klickt, wird ein Outlook Sendefenster geöffnet mit dem bekannten Text:

"Die Nachricht kann jetzt mit folgender Datei oder Link als Anlage gesendet werden:
usw, usw."

Soweit, soklar. Nun wechselt mein Kunde über "Format" das Email in das "HTML" Format. Nun wird über Einfügen --> Signatur die Firmensignatur mit Logo und Firmenschrift eingefügt.

Aber jetzt kommts, wenn mein Kunde auf "Senden" klickt, wird der gesamte geänderte HTML Text verworfen und nur die:

"Die Nachricht kann jetzt mit folgender Datei oder Link als Anlage gesendet werden:
usw. usw."

gesendet. Dieser Fehler ist bei den anderen Arbeitsstationen nicht reproduzierbar. Bei allen anderen funktioniert es.

Wenn mein Kunde allerdings vor dem "Senden" auf "Datei speichern" geht. Wird das Mail wie gewünscht im HTML mit der Firmensignatur versendet.

Ich habe bereits einen Link im "Send to" Verzeichnis hinzugefügt mit Outlook.exe /a %1 allerdings funktioniert dies nur mit einer Datei und es werden eigentlich immer mehrere Dateien auf diese Art versendet.

Nun möchte mein Kunde den zusätzlichen Klick für Datei speichern nicht machen sondern so wie früher vorgehen. Ist eigentlich ja auch legitim. Ein Versenden der Nachricht mit Text Signatur kommt auch nicht in Frage, denn wenn man mehrere 1000 €uro in ein Corporate Identity investiert dann soll dies auch in der täglichen Korrespondens enthalten sein.

Vielleicht hat ja einer eine Ahnung woher dieses Problem kommt. Wenn ich keinen Tipp von Euch bekomme, dann werde ich wohl Outlook deinstallieren und anschließend wieder neu installieren müßen.

Freue mich schon auf Eure Tipps.

Viele Grüße an die Community
Helmut
Mitglied: compispezi
18.11.2007 um 12:18 Uhr
Zur Info, habe jetzt folgende Schritte unternommen.

Reparaturinstallation Outlook "Erkennen und Reparieren"
hat nix gebracht.

Outlook deinstalliert und anschließend neu installiert.
hat nix gebracht.

Internetexplorer update auf 7.00 (naja man greift halt nach jeden Strohhalm)

Es muß ein problem auf dem Rechner sein. Anmeldung an anderer WS mit gleichen Login bringt keine Fehler.

Sendmail.dll von anderem Rechner auf die betroffene WS. Kein Erfolg
(Hat jemand eine Ahnung welche dll noch am Senden an Email-Empfänger beteiligt ist?

Würde mich über eine Lösung sehr freuen!

Gruß
Helmut
Bitte warten ..
Mitglied: compispezi
02.10.2008 um 18:37 Uhr
Hallo an die Community,

nach der Installation des Servicepack 3 für XP hat sich das Problem von selbst gelöst.

Ich hoffe dieser Beitrag hilft noch anderen.

Gruß
Helmut
Bitte warten ..
Ähnliche Inhalte
Windows Server
SBS 2011 - Fehler bei Server-Sicherung (20)

Frage von Irolan zum Thema Windows Server ...

Exchange Server
SBS 2011 Exchange Multidomain kein senden über Outlook möglich (1)

Frage von pla112 zum Thema Exchange Server ...

Windows Server
SBS 2011 - Sharepoint Fehler KB2580174

Frage von Markowitsch zum Thema Windows Server ...

Exchange Server
gelöst Exchange Server Mail senden (5)

Frage von MorrowToon zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...