Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlooksignature mit Active Directory verknüpfen

Frage Microsoft Windows Server

Mitglied: x-iak-x

x-iak-x (Level 1) - Jetzt verbinden

22.09.2010 um 09:56 Uhr, 8103 Aufrufe, 5 Kommentare

Hi Allerseits,

ich beiße mir seit 3 Tagen an der Abindung von Outlook Signature ans AD die Zähne aus. Einleitend muss ich kurz sagen, dass das kleine Tool im letzten Jahr mit der Version 1.7 Tadellos in unserer Umgebung funktioniert hat.
Auf Grund eines größeren Hardware Fallouts war ich gezwungen den DC neu aufzusetzen und in natürlich auch Outlooksignature (jetzt dann in der aktuellen Version 1.9) erneut mit einzubinden (die alte Outlooksignature.ini diente mir dabei als Vorlage - wurde aber selbstverständlich nicht genutzt).

zum Problem:
Die Logdatei spuckt mir je nach konfiguration der "LDAPBaseObjectDN" Zeile in der Outlooksignature.ini folgende Fehlermeldungen aus:

Fehler -2147217865: Die Tabelle ist nicht vorhanden.
Fehler -2147217865: Der übermittelte Verzeichnispfad ist ungültig.
Fehler -2147467259: Unbekannter Fehler

Mir ist klar dass die Angaben "LDAPBaseObjectDN" nicht korrekt sind, aber wie zum nicht existierenden Teufel baue ich denn die Angaben im Detail auf? Die Zeile aus der alten Outlooksignature.ini (funktioniert nicht LDAPBaseObjectDN=DC=DOMAIN,DC=local).


Zu den Rahmenbedingungen:
Haben eine Domain: DOMAIN
Diese ist: local (heißt also DOMAIN.local)
Die Abzufragenden Benutzer stecken alle in der OU Mitarbeiter (die OU befindet sich direkt unter der DOMAIN)

Wie muss nun der Eintrag LDAPBaseObjectDN aussehen, damit es klappt?


Freue mich über jede Hilfe,
Vielen Dank
mfg
Mitglied: bstefan82
22.09.2010 um 10:48 Uhr
DN=Mitarbeiter,DC=DOMAIN,DC=LOCAL würde ich jetzt mal tippen.... (kenn das Programm net...)
Bitte warten ..
Mitglied: x-iak-x
22.09.2010 um 11:02 Uhr
Ne leider nicht:

Fehler -2147217865: Die Tabelle ist nicht vorhanden

Trotzdem Danke
mfg
Bitte warten ..
Mitglied: bstefan82
22.09.2010 um 14:25 Uhr
upsi, nicht genau geschaut gehabt was ich da geschrieben hab.. versuch mal

OU=Mitarbeiter,DC=DOMAIN,DC=LOCAL
Bitte warten ..
Mitglied: x-iak-x
22.09.2010 um 14:58 Uhr
Hmmm,

schwehr zu sagen ob das was gebracht hat bekomme jetzt:

Fehler -2147467259: Unbekannter Fehler

ich geh der Sache aber mal auf anderem Wege nach, vielleicht finde ich darüber ja was.


VIELEN DANK
Bitte warten ..
Mitglied: x-iak-x
22.09.2010 um 15:03 Uhr
Habs,

der Pfad von Dir geht... Ein zweiter Parameter war noch falsch.
Für alle bei denen der gleiche Fehler ausgeben wird:

UserDef1=*extensionAttribute1

muss leer sein (ist in der Beispieldatei aber eingetragen), also:

UserDef1=
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Active Directory Zertifikatdienste - Dienst kann nicht gestartet werden (1)

Frage von chb1982 zum Thema Windows Server ...

Windows Userverwaltung
Active Directory - OU Anordnung und Aufbau (9)

Frage von nightwishler zum Thema Windows Userverwaltung ...

Batch & Shell
gelöst Powershell Vergleichen Name u Vorname mit Active Directory (5)

Frage von pixel0815 zum Thema Batch & Shell ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(2)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (36)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...

Internet Domänen
Nameserver ein Geist? (9)

Frage von zelamedia zum Thema Internet Domänen ...