Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OWA 2003 auf OWA 2010 Redirect - endet immer auf lokal

Frage Microsoft Exchange Server

Mitglied: Sysaneo

Sysaneo (Level 1) - Jetzt verbinden

08.10.2014 um 15:45 Uhr, 924 Aufrufe, 2 Kommentare

Hallo Freunde,

ich hoffe ihr könnt mir helfen.

Ich mache gerade die Migration von Exchange 2003 auf Exchange 2010, soweit sieht alles recht gut aus. Allerdings hab ich jetzt das erste Problem.
Ich bin das OWA am konfigurieren und es funktioniert soweit auch gut. Intern und extern einwandfrei erreichbar.

Anmeldung eines Users mit Postfach auf dem Exchange 2003 über OWA 2003 funktioniert einwandfrei
Anmeldung eines Users mit Postfach auf dem Exchange 2010 über OWA 2010 funktioniert einwandfrei
Anmeldung eines Users mit Postfach auf dem Exchange 2003 über OWA 2010 funktioniert auch einwandfrei
Anmeldung eines Users mit Postfach auf dem Exchange 2010 über OWA 2003 funktioniert nicht

Wenn ich mich also versuche mit einem User dessen Postfach auf dem Exchange Server 2010 liegt über das "alte" OWA anzumelden, leitet mich das OWA auf die interne Adresse des OWA 2010 um. Kann man das irgendwo ändern?


System:
exchange2003 url: https://exchange.firma.de/exchange
exchange2010 url: https://exchange2010.firma.de/owa

Bevor ihr jetzt fragt: Ja ich hätte gerne, dass auch das Redirect von OWA 2003 auf OWA 2010 funktioniert, da diese Domäne erst später auf den neuen Exchange umgestellt werden kann. Es muss doch eine Möglichkeit geben, dem Exchange 2003 zu sagen auf welche URL er den redirect absetzen soll.


Über hilfe wäre ich euch sehr dankbar.

Sanfte Grüße
Daniel


Mitglied: flow.ryan
08.10.2014 um 16:43 Uhr
Hallo,

magst du einmal schauen, welche external URL im Exch2010 hinterlegt ist?

Ggf. einmal:
Set-OWAVirtualDirectory –Identity “owa (default web site)” -InternalURL https://mail.somethingelse.ORG/owa -ExternalURL https://mail.somethingelse.ORG/owa

(frei aus: http://social.technet.microsoft.com/Forums/exchange/en-US/03f3a39f-4555 ...)

LG,
Florian
Bitte warten ..
Mitglied: Sysaneo
09.10.2014 um 08:14 Uhr
Hallo Florian,

danke für die schnelle Antwort. Das wollte ich noch erwähnen, dass ich das bereits eingetragen habe. Die Werte fürs OWA sind an dieser Stelle richtig gesetzt. Ich dachte auch zuerst, dass die Einstellung von der Seite aus kommt aber Pustekuchen. Er muss ja von irgendwoher auch wissen, dass wenn Anfragen an ein neues Postfach vom alten OWA auf das neue weiterleiten soll. Allerdings will er halt immer auf die -.local Adresse weiterleiten. Dass das von extern ja nicht funktionieren ist ja klar. Meine Frage ist halt, ob es da nicht einen Reg-Key oder halt irgendeine web.config wo eventuell hardcoded steht auf welche IP er gehen soll.

Habt ihr vielleicht noch einen Tipp wo ich schauen könnte.

LG
Daniel
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Owa in 2010 und 2016 Umgebung

Frage von akae11 zum Thema Exchange Server ...

Microsoft Office
Excel 2010 mit VBA sortieren ? (1)

Frage von dressa zum Thema Microsoft Office ...

Outlook & Mail
gelöst Outlook 2013 vs. Exchange 2010 - Erinnerung bei Serienterminen löschen (3)

Frage von FA-jka zum Thema Outlook & Mail ...

Exchange Server
gelöst RU 17 Exchange 2010 . Erfahrungen? (12)

Frage von keine-ahnung zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows 10

Plattformdienst für unbekannte Geräte (7023)

Tipp von KMUlife zum Thema Windows 10 ...

Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(11)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
Windows Server Komplettspiegelung (15)

Frage von pdiddo zum Thema Windows Server ...

Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...