Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

OWA 2007 Exception type Fehler bei einem Benutzer

Frage Microsoft Exchange Server

Mitglied: schakal007

schakal007 (Level 1) - Jetzt verbinden

02.10.2009 um 13:30 Uhr, 4520 Aufrufe, 8 Kommentare

Hallo,

ich habe folgendes Problem ein benutzer bei uns kann OWA 2007 nicht erreichen, siehe Fehlermeldung unten. Sein Postfach funktioniert jedoch und man kan via Outlook ganz normal damit arbeiten!?
Ich konnte bisher keinen Fehler in seiner Konfiguration finden. Er ist auch der einzige der davon betroffen ist. Exchange 2007 läuft bei uns auf einem 2008 Server.

Jemand eine Idee? Ich habe hier einen ähnlichen Thread gefunden, jedoch ist es dort zu keiner Lösung gekommen. Es lief bei dem anderen Thread darauf hinaus das der Admin mal das Konto gelöscht hatte, was bei mir jedoch nicht der Fall ist. Der Benutzer ist erst seit ca. einem Monat in der Firma. Lauf eigener Aussage (auf die kann ich mich jedoch nicht verlassen), konnte er noch nie OWA benutzen.

Hat wer eine Idee? Ich denke "There was a problem accessing Active Directory" ist das Stichwort...

Request
Url: https://SERVERNAME:443/owa/lang.owa (HABE ICH GEÄNDER!)
User host address: 172.55.55.55 (HABE ICH GEÄNDER!)

Exception
Exception type: Microsoft.Exchange.Data.Storage.StoragePermanentException
Exception message: There was a problem accessing Active Directory.

Call stack

bei Microsoft.Exchange.Data.Storage.ExchangePrincipal.Save() bei Microsoft.Exchange.Clients.Owa.Core.RequestDispatcher.DispatchLanguagePostLocally(OwaContext owaContext, OwaIdentity logonIdentity, CultureInfo culture, String timeZoneKeyName, Boolean isOptimized) bei Microsoft.Exchange.Clients.Owa.Core.RequestDispatcher.DispatchLanguagePostRequest(OwaContext owaContext) bei Microsoft.Exchange.Clients.Owa.Core.RequestDispatcher.PrepareRequestWithoutSession(OwaContext owaContext, UserContextCookie userContextCookie) bei Microsoft.Exchange.Clients.Owa.Core.RequestDispatcher.InternalDispatchRequest(OwaContext owaContext) bei Microsoft.Exchange.Clients.Owa.Core.RequestDispatcher.DispatchRequest(OwaContext owaContext) bei System.Web.HttpApplication.SyncEventExecutionStep.System.Web.HttpApplication.IExecutionStep.Execute() bei System.Web.HttpApplication.ExecuteStep(IExecutionStep step, Boolean& completedSynchronously)

Inner Exception
Exception type: Microsoft.Exchange.Data.Directory.InvalidADObjectOperationException
Exception message: Property Languages cannot be set on this object because it requires the object to have version 0.1 (8.0.535.0) or later. Current version of the object is 0.0 (6.5.6500.0).

Call stack

bei Microsoft.Exchange.Data.Directory.PropertyBag.set_Item(PropertyDefinition key, Object value) bei Microsoft.Exchange.Data.Directory.ADObject.set_Item(PropertyDefinition propertyDefinition, Object value) bei Microsoft.Exchange.Data.Directory.ADObject.StampCachedCaculatedProperties(Boolean retireCachedValue) bei Microsoft.Exchange.Data.Directory.ADObject.ValidateWrite(List`1 errors) bei Microsoft.Exchange.Data.Directory.Recipient.ADRecipient.ValidateWrite(List`1 errors) bei Microsoft.Exchange.Data.Directory.Recipient.ADUser.ValidateWrite(List`1 errors) bei Microsoft.Exchange.Data.Directory.ADSession.Save(ADObject instanceToSave, IEnumerable`1 properties) bei Microsoft.Exchange.Data.Storage.ExchangePrincipal.Save()
Mitglied: slubitz76
02.10.2009 um 14:34 Uhr
hi,

kann es sein, das das konto unter exchange 2003 erstellt wurde?
Du kannst folgendes in der powershell (Exchange-Verwaltungsshell) eingeben um zu prüfen, ob du die richtige Version hast:

Get-Mailbox User_Name | Format-List ExchangeVersion

Wenn dort etwas anderes wie 0.1 (8.0.535.0) steht machst du folgendes:

Set-Mailbox User_Name - ApplyMandatoryProperties

grüße,
slubitz
Bitte warten ..
Mitglied: schakal007
02.10.2009 um 18:35 Uhr
Ja wurde es tatsächlich. Ich werde mir das ansehen! Danke im Vorraus
Bitte warten ..
Mitglied: schakal007
05.10.2009 um 09:45 Uhr
Hmm... "Get-Mailbox" wurde nicht als Cmdlet erkannt.
Bitte warten ..
Mitglied: slubitz76
05.10.2009 um 09:50 Uhr
In der Exchange-Verwaltungsshell? Oder bist du in der "normalen" PS?
Bitte warten ..
Mitglied: schakal007
05.10.2009 um 13:05 Uhr
UPS! Mein Fehler, ich hab die übereinander liegen, hab mich verklickt
Bitte warten ..
Mitglied: schakal007
05.10.2009 um 13:06 Uhr
Ok, aber wenn ich den Set Befehl setzen will meckert er das "-" Zeichen vor ApplyMandatoryProterties an.
Bitte warten ..
Mitglied: slubitz76
05.10.2009 um 13:11 Uhr
Set-Mailbox User_Name -ApplyMandatoryProperties
--> ohne Leerzeichen zwischen - und Apply
Bitte warten ..
Mitglied: schakal007
05.10.2009 um 14:00 Uhr
Alles klar! Klappt! DANKE DANKE DANKE ;)
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange Server 2007 - Postfach mit neuem Benutzer verknüpfen (2)

Frage von chb1982 zum Thema Exchange Server ...

Firewall
OWA Fehler 412 bei der Skripterstellung (4)

Frage von xbast1x zum Thema Firewall ...

Exchange Server
gelöst Fehler bei öffnen des AutoResponder in OWA in verschiedenen Browsern (10)

Frage von Mobsmonster zum Thema Exchange Server ...

Windows Server
Fehler bei Remote PowerShell mit einem Domänen-Benutzer (4)

Frage von xcabur zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...