Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

OWA 2007 schickt Body Text in chinesischen Zeichen , Disclaimer ok

Frage Microsoft Exchange Server

Mitglied: Moz2k8

Moz2k8 (Level 1) - Jetzt verbinden

05.02.2009, aktualisiert 12:50 Uhr, 4171 Aufrufe, 2 Kommentare

Hallo

Wir haben User die über OWA 2007 ihre Mails abrufen und auch verschicken mit einem Disclaimer. Heute haben wir festegestellt das der Body der Message in chinesischen Schriften ausgegeben wird. Intern funktioniert es nur extern nicht.

ex: ??????????????????????

Die Mailboxen liegen noch auf einem Exchange 2003 server und sind Legacy Mailboxes. Als HubServer dient ein Server 2008 mit Exchange 2007.
Moved man die Mailbox zum 2008 Exchange Server funktioniert es. Können aber jetzt nicht alle Mailboxen moven.

Bitte um Hilfe.
Danke
Mitglied: TheD83
05.02.2009 um 13:51 Uhr
Hi Moz2k8,

warum so anonym?

Naja egal. Also guck doch mal bitte in deinem Disclaimer ,mit Notepad, ob da in irgend einer Zeile die falsche Sprache drin ist.
Hatte das auch bei mir. Vielleicht hilft dir das ja weiter.

Gruß
Toni
Bitte warten ..
Mitglied: Moz2k8
06.02.2009 um 08:12 Uhr
wieso Anonym ?

mit dem Disclaimer passte alles.
Das Problem tritt auf wenn man Exchange 2003 Verwendet als Backend Server die Mail aber rausgehen über einen Exchange 2007.

Wenn man den Disclaimer in 2007 abschaltet tritt der Fehler nicht mehr auf. Machte aber keinen Sinn weil den braucht man ja.

Lösung ist ein Hotfix von MS -> KB935489 + registry bearbeitung. Nach dem Ausführen und Neustart vom Server funktioniert alles so wie es soll.
Bitte warten ..
Ähnliche Inhalte
VB for Applications
gelöst VBA Text mit Format übertragen und Zeichen ergänzen (11)

Frage von Dau12345 zum Thema VB for Applications ...

Microsoft Office
Excel (2016): Enthaltenen Text suchen (2)

Frage von ralfkausk zum Thema Microsoft Office ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(40)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Exchange Server
gelöst RU 17 Exchange 2010 . Erfahrungen? (10)

Frage von keine-ahnung zum Thema Exchange Server ...

Datenbanken
gelöst MySQL Zeiterfassungs-Problematik (wer ist eingecheckt) (9)

Frage von NativeMode zum Thema Datenbanken ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (8)

Frage von ahaeuser zum Thema Windows Server ...