Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OWA 2010 Fehler Berechtigung SBS 2011

Frage Microsoft Exchange Server

Mitglied: Sullvan2000

Sullvan2000 (Level 1) - Jetzt verbinden

10.08.2014, aktualisiert 11.08.2014, 1059 Aufrufe, 8 Kommentare

Hallo,
ich habe bei einem Kunden folgendes Problem:
VM Server auf diesem laufen 5 verschiedene Server auch ein SBS 2011 aktueller Stand, Exchange SP3 Rollout 6
Nach einem Mainboard defekt (Super Micro, Austausch innerhalb 24Stunden!) sind alle 5 Server ohne Probleme wieder gestartet. Bei dem o.g. SBS ist aber nach wenigen Stunden der Exchange ausgefallen. Der Firmenadmin hat eine Datensicherung aus dem Ordner Exchange zurückgespielt, Exchange funktionierte wieder 3 Stunden. Nachdem uns der Admin angerufen hat stellte sich heraus, dass beide Datenbanken Diry shutdown waren. Diesen Fehler konnten wir dann beseitigen.
So nun unser Problem liegt nun darin, dass der OWA fehlerhaft ist. Man kann sich zwar einloggen, aber man hat keine Berechtigung E-Mails zuschreiben. Lesen funktioniert. Auch das Aktive Sync funktioniert ohne Probleme. Auch die Logs zeigen keine Auffälligkeiten. Nach ein wenig googeln brachte wenig Licht ins Dunkle.
Auch das Neueinspielen vom Rollout 6 brachte keine Veränderung.
Auch das Virtual Verzeichnis in der Exchange Konsole wurde erneuert.
Die web.config wurde bereits getauscht
Fehlermeldung OWA:
Der Outlook Web App-Konfigurations-Manager wurde nicht erstellt. Eine mögliche Ursache besteht darin, dass Active Directory nicht zum Lesen der Outlook Web App-Einstellungen verfügbar war.
Alle Serienelemente stornieren
http://social.technet.microsoft.com/Forums/exchange/en-US/fc1a349a-e863 ...
Beitrag 2 oder
http://technet.microsoft.com/de-de/library/bb218868(v=exchg.80).aspx
http://social.technet.microsoft.com/Forums/office/de-DE/605bcb45-f95f-4 ...
Wer weiss Rat??
Mitglied: keine-ahnung
LÖSUNG 11.08.2014, aktualisiert um 12:33 Uhr
Moin,

was ist das für ein Host-OS?

LG, Thomas
Bitte warten ..
Mitglied: Sullvan2000
11.08.2014 um 12:34 Uhr
Esxi 5.1
Bitte warten ..
Mitglied: keine-ahnung
11.08.2014 um 14:41 Uhr
Ist von MS nicht supportiert ... könnte auch eine Ursache sein.

LG, Thomas
Bitte warten ..
Mitglied: Dani
11.08.2014 um 14:46 Uhr
@keine-ahnung
Ist von MS nicht supportiert ... könnte auch eine Ursache sein.
Haste den Link zufällig parat?

@Sullvan2000
ESXi 5.1 auf dem aktuellen Patchlevel? History von VMWare.


Gruß,
Dani
Bitte warten ..
Mitglied: keine-ahnung
11.08.2014 um 21:41 Uhr
Hi Dani,
Haste den Link zufällig parat?
nö ... aber mit einem Link, der den Hyper-V als supportiertes Hostsystem authorisiert, könnte ich dann dienen - findest Du im technet aber ganz schnell selber .

Das Netz ist voll mit Problemen der Kombination ESXi ./. SBS2011 ... wobei ich mir darüber im Klaren bin, das derjenige, der das Gespann problemlos betreibt, sicher ncht posten wird...

LG, Thomas
Bitte warten ..
Mitglied: Sullvan2000
11.08.2014 um 21:53 Uhr
der Server lief bis zum Mainboard defekt perfekt. Hier sind ein Server2008, Server 2012, der SBS2011 und ein Server 2008 als Terminalserver, die seit 2,5 Jahren ohne PROBLEME laufen. Es gibt nur das Problem mit dem OWA, warum soll hier das Problem an der VM liegen??
Bitte warten ..
Mitglied: Dani
11.08.2014 um 22:28 Uhr
@keine-ahnung
den Technet-Link für Hyper-V kenne ich.
Ich frage deshalb, weil SBS 2011 doch auf Windows Server 2008R2 basiert und dieser ist in der Supportmatrix von ESXi 5.1 aufgeführt.

@Sullvan2000
der Server lief bis zum Mainboard defekt perfekt.
Du bist dir sicher, dass wieder ein identisches Mainboard verbaut worden ist? Grundsätzlich taucht deine verwendete Hardware/Server in der VMWare HCL auch auf? Bitte prüfen.

Es gibt nur das Problem mit dem OWA, warum soll hier das Problem an der VM liegen??
Ich habe schon verrückte Sachen bei ESXi erlebt. Wenn du den Support fragst, stellt er dir die gleiche Frage wie ich oben.


Gruß,
Dani
Bitte warten ..
Mitglied: Sullvan2000
11.08.2014 um 22:38 Uhr
ist das selbe Board, hatte die Garantieerweiterung mit gekauft.......
Ich glaube aber eher, dass die Verbindung zum AD defekt, da auch die Database beschädigt war. Komischerweise läuft Outlook Anywhere und Active Sync ohne Probleme. Ich habe hier im Urlaub nur mein NB dabei, da wird es schwierig zu suchen. Habe aber schon in US Foren den Hinweis auf eine korrupte Anbindung zu dem AD gefunden. Meine Hoffnung ear hier, dass jemand auch schon diesen Fehler hatte und schnell helfen könnte. Das OWA ist für den Enkunden nicht ganz so wichtig, da meisst Outlook Anywhere genutzt wird.

Grüsse aus Fuerte
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Exchange Server
gelöst OWA nach Update auf SBS 2011 nicht erreichbar (4)

Frage von manuel1985 zum Thema Exchange Server ...

Windows Server
SBS 2011 - Fehler bei Server-Sicherung (20)

Frage von Irolan zum Thema Windows Server ...

Exchange Server
SBS 2011 - Outlook Web App - Kritischer Fehler im Script (4)

Frage von Antshit zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...

DSL, VDSL
DSL-Signal bewerten (8)

Frage von SarekHL zum Thema DSL, VDSL ...