Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OWA - Anmeldung immer mehrfach erforderlich ...

Frage Internet E-Mail

Mitglied: AndreHeisig

AndreHeisig (Level 1) - Jetzt verbinden

20.06.2007, aktualisiert 08:49 Uhr, 7059 Aufrufe, 4 Kommentare

hi zusammen,

kleines, aber nerviges randproblem: haben vor einiger zeit OWA in betrieb genommen, funktioniert an sich weitgehend problemlos. allerdings müssen sich user beim aufrufen des weblinks die zertifikatswarnung mehrfach bestätigen und sich vor allem auch mehrfach am postfach anmelden. mindestens 2x, hab auch schon 3-4x anmelden müssen selbst erlebt.

weder google noch die sufu hier haben mir bisher weitergeholfen, kennt jemand das problem?


gruß und danke!
Andre Heisig.



UPDATE: ein ähnliches Problem hier mit SharePoint hat mich hoffentlich zu einer Lösung geführt:

" I-Explorer -> Internetoptionen/Sicherheit -> Stufe anpassen dort unter Benutzerauthentifizierung von " Automatische Anmeldung nur in der Intranetzone" auf "Automatische Anmeldung mit aktl. Benutzernamen u. Kennwort" umstellen. Dann passt´s und er fragt beim aufrufen der Sharepointseite nicht mehr nach den Benutzernamen und den Kennwort. "

Das schau ich mir mal paar Tage an, sieht aber bisher gut aus!
Mitglied: spacyfreak
20.06.2007 um 08:16 Uhr
Das kann passieren (bzw. ich kenne dieses Phänomen) wenn man über einen Proxy (Squid) auf die OWA Webseite zugreift. Ob das bei Dir das Problem ist weiss ich freilich nicht.
Bitte warten ..
Mitglied: ich1987
20.06.2007 um 08:41 Uhr
moin,

benutzt du irgendeine Firewall ?

Ich kenne das bei vielen Firewalls, das du dich nochmal bei der Firewall anmelden musst.

MfG ich
Bitte warten ..
Mitglied: AndreHeisig
20.06.2007 um 08:41 Uhr
Das kann passieren (bzw. ich kenne dieses Phänomen) wenn man über einen Proxy (Squid) > auf die OWA Webseite zugreift. Ob das bei Dir das Problem ist weiss ich freilich nicht.

hi.

denke nicht, dass das mein problem trifft, die mehrfache anmeldung ist immer erforderlich, egal ob ich von intern oder extern auf die website gehe, insofern ist der proxy nicht zwingend involviert.

aber um sicher zu gehen: gibts dazu irgendwo mehr infos? ich würd zur sicherheit mal durchschauen ...
Bitte warten ..
Mitglied: AndreHeisig
20.06.2007 um 08:49 Uhr
moin,

benutzt du irgendeine Firewall ?

Ich kenne das bei vielen Firewalls, das du
dich nochmal bei der Firewall anmelden
musst.

MfG ich

jein. unser Software Proxy / Router (AVM KEN!) hat zwar eine Firewall, die auch die Anfragen auf die OWA-IP an den Exchange Server (anderer Rechner als der KEN!) durchroutet, aber die scheints nicht zu sein. KEN! hat eigene benutzer mit eigenen login daten, die von den Windows-Benutzern unabhängig sind. ich muss aber immer den Windows-Login mehrfach eingeben, nicht den der Firewall bzw. des Proxys.
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Win 10 Client in Domäne - Anmeldung per Fingerprint, Hello ausgegraut (8)

Frage von Mittenwaelder zum Thema Windows 10 ...

Windows 10
Anmeldung im Windows Store funktioniert nicht mehr (2)

Frage von Desert-Igel zum Thema Windows 10 ...

Windows Server
gelöst Domänen Benutzer via RDP Anmeldung am WDC für spezielle Aufgabe (11)

Frage von zeroblue2005 zum Thema Windows Server ...

Exchange Server
OWA mit Exchange 2013 und abweichendem Gateway funktioniert nicht (9)

Frage von EDeVau zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Windows 10
Windows 10 Home "Netzlaufwerk nicht bereit" (17)

Frage von Oggy01 zum Thema Windows 10 ...

Exchange Server
Exchange Postfach leeren - nicht löschen (10)

Frage von AndreasOC zum Thema Exchange Server ...