Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OWA - Aufruf ergibt Fehlermeldung: Ungültiges Http-Verb

Frage Microsoft Exchange Server

Mitglied: Anakin33

Anakin33 (Level 1) - Jetzt verbinden

26.04.2006, aktualisiert 29.04.2006, 8349 Aufrufe, 2 Kommentare

Der formalur basierte Anmeldebilschirm funktioniert, nach dem einloggen erscheint jedoch folgender Fehler: HTTP Error 405 - The HTTP verb used to access this page is not allowed. (HTTP-Fehler 405 - HTTP-Verb für den Zugriff auf diese Seite ist unzulässig.)
Internetinformationsdienste (Internet Information Services oder IIS)

Der formalur basierte Anmeldebilschirm funktioniert, nach dem einloggen erscheint jedoch folgender Fehler:

HTTP Error 405 - The HTTP verb used to access this page is not allowed. (HTTP-Fehler 405 - HTTP-Verb für den Zugriff auf diese Seite ist unzulässig.)
Internetinformationsdienste (Internet Information Services oder IIS)

Dies passiert bei jedem User, die Datei im Adressfeld bei welcher der Fehler auftritt heißt: http://meinedomäne/exchweb/bin/auth/owaauth.dll

Wie gesagt der Aufruf des Logonfeldes also wo sich jeder User Authetifizieren muss funktioniert tadellos, sobald jedoch, egal welcher User, seine Daten eingibt und absendet erscheint die Fehlermeldung.

Ich habe schon versucht die Seite über den Exchange System-Manager unter HTTP neu anzulegen also sprich unter einem anderen Alias den aufruf zu versuchen, doch genau dasselbe.

Hat jemand dies schon erlebt oder hat jmd eine Idee? Wäre für jede Hilfe dankbar.

Bis dann, Flo
Mitglied: Konni
29.04.2006 um 12:48 Uhr
Hast du schon eine Lösung gefunden ?


Bei mir tritt das auch auf (seit wan kann ich nicht sagen, wollte mir heut halt mal einloggen und hab den Fehler bekommen )
Bitte warten ..
Mitglied: Anakin33
29.04.2006 um 14:59 Uhr
Ja ich hab die Lösung, also ich habe eine Firewallregel mit dem ISA Server 2004 gemacht, wie auch auf msisafaq.de beschrieben damit der ISA Server diese
Authefitzierung vornimmt und es funktioniert wieder.

Davor habe ich diesen OWA logon rausgenommen also die interne Anmeldung genommen da hat es auch schon geklappt.

Musste ausprobieren.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2016 CU6 OWA HTTP 500 Fehlermeldung (2)

Frage von diemilz zum Thema Exchange Server ...

Windows Server
gelöst Server-connect ergibt Fehler 500.19 (11)

Frage von beamenwaerschoen zum Thema Windows Server ...

Windows 7
RSOP.MSC - Ungültiger Namespace (3)

Frage von Ghost108 zum Thema Windows 7 ...

Batch & Shell
XCopy bash script ungültige laufwerksangabe.? (5)

Frage von f0rml0s zum Thema Batch & Shell ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Rechtliche Fragen
gelöst Geschäftsführer Email gefaked (16)

Frage von xbast1x zum Thema Rechtliche Fragen ...

Festplatten, SSD, Raid
gelöst Welche Software für Bandlaufwerk (14)

Frage von djonas zum Thema Festplatten, SSD, Raid ...

Vmware
gelöst Update auf ESXI 6.5 Installieren (13)

Frage von zeroblue2005 zum Thema Vmware ...