Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OWA mit DYNDNS läuft sporadisch schnell, machnmal garnicht

Frage Microsoft Exchange Server

Mitglied: JustusFowl

JustusFowl (Level 1) - Jetzt verbinden

06.07.2011, aktualisiert 14:12 Uhr, 2309 Aufrufe, 2 Kommentare

Hallo zusammen,

ich habe folgnedes Konstellation

eine local-Domäne mit DC (win2k8R2), und einem Exchange 2010 auch auf win2k8r2.
Active Sync und OWA werden per dyndns geregelt.

ich habe dazu 2 Provider
a) dyndns.com
b) no-ip.com

über beide dyndns-domains kann ich zwar OWA im Regelfall aufrufen und bedienen (dass es langsam läuft liegt an der inetverbindung mit dsl3000)

aber manchmal - sporadisch - kommt "die Seite kann nciht angezeigt werden" im Browserfenster zurück.
Wenn ich dann ein wenig warte funktioniert es meistens wieder...

manchmal funktioniert es super auf der einen Domain a) aber dafür nicht auf b)

woran könnte das liegen? ich habe an eine Unterdimensionierung des Exchange gedacht, allerdings sollte dann der gerade erwähnte Punkt nicht auftreten, dass es über a) funktioniert und b) einen timeout zurückgibt?!
wenn ich direkt die IP nehme geht es genauso, dass sich OWA gut und auch schnell bedienen lässt, aber nach 5-6 klicks bricht es zusammen.

kommen sich die zwei dyndns-domains vielleicht in die Quere? doch zu wenig power im server (läuft als Hyper-V Client)

wäre für alle Hilfen dankbar!

Gruß
JF
Mitglied: Ravers
06.07.2011 um 14:36 Uhr
Moin,

also das die zwei DYNDNS-Domain sollte es nicht liegen.
Eher an der Internetverbindung oder deiner Firewall.
Denn auch mit DSL3000 sollte OWA schnell genug laufen (wenn nicht ggrad 50 User drauf zugreifen). Oder ist die Inet-Verbindung auch fürs Inet-surfen zuständig?
Dann könnte die DSL-Verbindung doch recht schwach sein.

Funktioniert OWA im eigenen Netz denn normal, oder auch mit abbrüchen?

Greetz
ravers
Bitte warten ..
Mitglied: JustusFowl
06.07.2011 um 14:47 Uhr
Hi Ravers,

also die Internetleitung wird zwar auch für das surfen verwandt, aber momentan gibt es null traffic, das heißt eigentlich kann man das vernachlässigen. Und es greift momentan nur 1 User drauf zu - bzw. versucht es - und das bin ich ^^

im eigenen Netz gehts

hm Firewall...also die Firewall ist eine Sonicwall 2040, diese baut auch ein site-to-site-vpn mit einer kleineren Sonicwall auf. auch per dyndns und das läuft....
Wie könnte ich das denn mal testen? nur mit einer zweiten FW oder?

Gruß und Dank!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Netzwerkkarte am Ort A schnell und am Ort B langsam (8)

Frage von dressa zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst SBS2011 Owa und Activesync funktionieren nach V2V Umzug nicht mehr (2)

Frage von Anulu1 zum Thema Exchange Server ...

Voice over IP
Mysterium Fax über VoIP - was man tun kann, damit es besser läuft (7)

Anleitung von LordGurke zum Thema Voice over IP ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...