Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

OWA ESXI5.0

Frage Virtualisierung Vmware

Mitglied: Tobias-MNT

Tobias-MNT (Level 1) - Jetzt verbinden

10.05.2013, aktualisiert 20:57 Uhr, 1737 Aufrufe, 9 Kommentare, 2 Danke

Hallo Admins,

ich hab da mal ne frage ich bin grad am Verzweifeln und wahrscheinlich ist es so einfach!

ich habe einen ESXI 5.0

auf dem läuft ein SBS2011

ich habe einen dsl Anschluss von der Telekom und ein IPhone

nun möchte ich gerne mein iPhone an denn Exchange anbinden, dass ging bis vor der Virtualisierung auch schon mal

ich habe eine dyndns.xxx Adresse und ein Port forwording auf die Server ip mit Port 443 eingerichtet der server hat die selbe ip wie vorher

nur leider komme ich nicht bis zu meinen Server durch

am Server läuft keine Firewall und kein Viren Scanner

kann es sein damit ich am esxi was einstellen muss damit der ports durchlässt und wenn ja wo?


vielen Dank für euere Hilfe im Voraus
Tobias


p.s. von intern komm ich auf das owa drauf!
und ftp geht auch nicht auf dem server von meinen client pc schon!
Mitglied: redocomp
10.05.2013 um 20:53 Uhr
hi,

nein am esx muss du nichts einstellen, meiner Meinung nach.
Geht denn ein Zugriffauf die OWA von extern ?
Das muss erst klappen, ehern brauchst du dich nicht mit dem mit dem iPhone abzuquälen.

mfg redocomp
Bitte warten ..
Mitglied: Tobias-MNT
10.05.2013 um 20:58 Uhr
nein geht auch nicht

auch ein ftp zugang geht nicht auf dem server wenn ich den filezila am client starte und im router die ip umstelle bei nat geht es!

Danke für die antwort!
Bitte warten ..
Mitglied: redocomp
10.05.2013 um 21:18 Uhr
hi,

sbs firewall ?


redocomp
Bitte warten ..
Mitglied: Tobias-MNT
10.05.2013 um 21:20 Uhr
ist aus und port 443 ist sicherheitshalber nochmal freigegeben

mit vpn funktioniert es hab ich gerade ausprobiert!
Bitte warten ..
Mitglied: redocomp
10.05.2013 um 21:24 Uhr
aber per vpn verbindest du ja bestimmt wieder auf die interne owa adresse, oder ?

aber da dein vpn mittels der dyndns adresse klappt, können wir schon mal, fehler bei der dyndns updates ausschliessen.

redocomp
Bitte warten ..
Mitglied: Tobias-MNT
10.05.2013 um 21:35 Uhr
ja erst vpn und dann 192.168.xx.xx/owa geht!

dyndns klappt alles

per dyndns komm ich ja auch auf einen ftp von meinen client, ich komm nur nicht auf denn server der aufn esxi läuft

wenn ich meinen hardwareserver starte klappt alles nur eben leider nicht über den esxi server
Bitte warten ..
Mitglied: Hitman4021
10.05.2013 um 22:11 Uhr
Hallo,

ich würde sagen irgendwas stimmt an deinem Portfowarding nicht!

Poste mal alle IPs zu den Geräten und die Forwarding Regel.

Gruß
Bitte warten ..
Mitglied: Tobias-MNT
11.05.2013 um 12:39 Uhr
Hallo Hitman,


also das portforwording passt

ich habe:

einen portforword mit port 443 auf die server IP
einen portforword mit port 21 auf die server IP

bei gehen nicht wenn der Server aufn Esxi läuft

schalte ich denn Hardware server ein gehts

leite ich das portforword mit port 21 auf meinen client ip um dann geht das auch also geht das Portforwording!

Gruß Tobias
Bitte warten ..
Mitglied: Tobias-MNT
11.05.2013 um 13:18 Uhr
habs gefunden schuld war ein gw eintrag am server der über lte antwortete habe 2 router einmal dsl und einmal lte

vielen Dank an alle die es gelesen haben
Bitte warten ..
Ähnliche Inhalte
Firewall
OWA Fehler 412 bei der Skripterstellung (4)

Frage von xbast1x zum Thema Firewall ...

Exchange Server
Owa in 2010 und 2016 Umgebung (1)

Frage von akae11 zum Thema Exchange Server ...

Exchange Server
gelöst OWA Posteingangsregel Meldung (8)

Frage von fireskyer zum Thema Exchange Server ...

Exchange Server
Exchange OWA Problem Kennwort falsch (16)

Frage von Henere zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (26)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (19)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
Raid 1 2 SSD mit Windows Server 2016 (17)

Frage von jaywee zum Thema Festplatten, SSD, Raid ...