Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OWA Exchange 2003 langsame Verbindung in ie und Safari

Frage Microsoft Exchange Server

Mitglied: Unique-Cyle

Unique-Cyle (Level 1) - Jetzt verbinden

11.10.2010 um 15:33 Uhr, 4190 Aufrufe, 5 Kommentare

Hallo Zusammen

Wir haben seit ca. 2Monate das Problem das unser OWA (Outlook Web Access) Exchange 2003 mit Internet Explorer und Safari sehr langsam ist. ( 15sek. bis geladen.)
Mit Firefox oder Google Chrome geht dies jedoch ganz schnell (unter 1sek).

Meine Frage ist nun wie ist das Möglich?
Gibt es igrendwelche bekannten Add'Ons die Probleme machen.
Ich habe schon alles deaktiviert und aktiviert, aber komme da einfach nicht auf die richtige Lösung.

Ich danke euch für eure Unterstützung

Freundliche Grüsse
Mitglied: 94330
11.10.2010 um 17:17 Uhr
Bei Safari kann ich das verstehen das ist wirklich seeehr langsam und Internet Explorer eigentlich nicht schlecht aber auch recht lagnsam. Bei mir war es so das als ich Safari Installiert hab war die ganze verbindung (sorry für den Ausdruck) im Arsch.
1. Ich rate dir dazu erst mal Safari wieder zu deinstallieren
2. Möglicherweise solltest du es dann mal mit Alternativbrowsern versuchen Opera oder Firefox sind recht schnell Chrome is auch net schlecht hab ich gehört.
3. Mehr kommt mir aus dem Stehgriff nicht in den Sinn frag doch mal Google.

Hoffe ich konnte helfen
Bitte warten ..
Mitglied: filippg
11.10.2010 um 20:55 Uhr
Hallo,

vielleicht ist es eine https-Seite, und IEx versucht einen Certificate Revocation Check? Das kann schon dauern...

Gruß

Filipp
Bitte warten ..
Mitglied: Unique-Cyle
12.10.2010 um 08:08 Uhr
Es ist eine https Seite und genau das könnte das Problem sein.
Wie kann ich diesen "Certificate Revolution Check" ausschalten?
Bitte warten ..
Mitglied: filippg
12.10.2010 um 20:03 Uhr
Hallo,

Wie kann ich diesen "Certificate Revolution Check" ausschalten?
Extras -> Internetoptionen -> Erweitert -> Gruppe Sicherheit -> "Auf gesperrte Serverzertifikate prüfen" und "Auf gesperrte Zertifikate von Herausgebern prüfen" deaktivieren (zumindest bei IEx 8)

Gruß

Filipp
Bitte warten ..
Mitglied: Unique-Cyle
13.10.2010 um 17:33 Uhr
Super Ansatz!

Hat aber leider das Problem nicht gelöst.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2016 - OWA unter iPhone und iPad Safari, sowie über die OWA Apps nicht möglich
gelöst Frage von the-printiExchange Server2 Kommentare

Hallo Zusammen, hier ein paar kurze Details zu der Umgebung bevor ich zum Problem komme. Wir haben einen Exchange ...

Exchange Server
Exchange 2003: OWA-Website
gelöst Frage von Johannes270198Exchange Server9 Kommentare

Guten Abend zusammen, ich richte gerade zum ersten Mal Exchange 2003 ein. Vom 2008er weiß ich, dass das OWA ...

Exchange Server
OWA funktioniert nur im IE
gelöst Frage von ketanest112Exchange Server18 Kommentare

Hallo zusammen, ich habe folgendes Problem: Mein Exchange Server an sich läuft, nimmt auch Mails an. Meine Handy Syncronisiert ...

Internet
Proxy.pac macht IE sehr langsam
Frage von Thomas91Internet4 Kommentare

Hey Community, ich habe seit zwei Wochen das Problem das der Internet Explorer 10 sehr langsam ist. Die Ursache ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 8 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 13 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 13 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless19 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Windows Server
Remotesteuerung der Sitzung (Kennung XX) fehlgeschlagen
gelöst Frage von Stefan91Windows Server14 Kommentare

Hallo Zusammen, seit kurzem bekomme ich oben genannte Fehlermeldung, wenn ich versuche eine Remotesitzung über den Taskmanager fernzusteuern (Rechtsklick ...