Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OWA Exchange 2003 langsame Verbindung in ie und Safari

Frage Microsoft Exchange Server

Mitglied: Unique-Cyle

Unique-Cyle (Level 1) - Jetzt verbinden

11.10.2010 um 15:33 Uhr, 4146 Aufrufe, 5 Kommentare

Hallo Zusammen

Wir haben seit ca. 2Monate das Problem das unser OWA (Outlook Web Access) Exchange 2003 mit Internet Explorer und Safari sehr langsam ist. ( 15sek. bis geladen.)
Mit Firefox oder Google Chrome geht dies jedoch ganz schnell (unter 1sek).

Meine Frage ist nun wie ist das Möglich?
Gibt es igrendwelche bekannten Add'Ons die Probleme machen.
Ich habe schon alles deaktiviert und aktiviert, aber komme da einfach nicht auf die richtige Lösung.

Ich danke euch für eure Unterstützung

Freundliche Grüsse
Mitglied: 94330
11.10.2010 um 17:17 Uhr
Bei Safari kann ich das verstehen das ist wirklich seeehr langsam und Internet Explorer eigentlich nicht schlecht aber auch recht lagnsam. Bei mir war es so das als ich Safari Installiert hab war die ganze verbindung (sorry für den Ausdruck) im Arsch.
1. Ich rate dir dazu erst mal Safari wieder zu deinstallieren
2. Möglicherweise solltest du es dann mal mit Alternativbrowsern versuchen Opera oder Firefox sind recht schnell Chrome is auch net schlecht hab ich gehört.
3. Mehr kommt mir aus dem Stehgriff nicht in den Sinn frag doch mal Google.

Hoffe ich konnte helfen
Bitte warten ..
Mitglied: filippg
11.10.2010 um 20:55 Uhr
Hallo,

vielleicht ist es eine https-Seite, und IEx versucht einen Certificate Revocation Check? Das kann schon dauern...

Gruß

Filipp
Bitte warten ..
Mitglied: Unique-Cyle
12.10.2010 um 08:08 Uhr
Es ist eine https Seite und genau das könnte das Problem sein.
Wie kann ich diesen "Certificate Revolution Check" ausschalten?
Bitte warten ..
Mitglied: filippg
12.10.2010 um 20:03 Uhr
Hallo,

Wie kann ich diesen "Certificate Revolution Check" ausschalten?
Extras -> Internetoptionen -> Erweitert -> Gruppe Sicherheit -> "Auf gesperrte Serverzertifikate prüfen" und "Auf gesperrte Zertifikate von Herausgebern prüfen" deaktivieren (zumindest bei IEx 8)

Gruß

Filipp
Bitte warten ..
Mitglied: Unique-Cyle
13.10.2010 um 17:33 Uhr
Super Ansatz!

Hat aber leider das Problem nicht gelöst.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

LAN, WAN, Wireless
Langsame Verbindung zu FRITZ!Box (1)

Frage von eQuest zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (14)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...