Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OWA auf Exchange 2003 nicht möglich

Frage Microsoft Exchange Server

Mitglied: Matze-Online

Matze-Online (Level 1) - Jetzt verbinden

22.08.2012 um 13:29 Uhr, 2268 Aufrufe, 2 Kommentare

Hallo zusammen,

ich habe hier einen Windows Server 2003 Standard mit SP2, IIS 6.0 und einen Exchange 2003 SP2.

Wenn ich versuche, von "intern" auf https://exchange/exchange zu kommen, erscheint direkt die Anmeldemaskte für OWA. Bei dem Versuch über https://externeIP/exchange erscheint erst die Fehlermeldung, dass es sich um ein nicht vertrauenswürdiges Zertifikat handelt (beim Anzeigen des Zertifikats wird auch das des Exchange angezeigt). Wenn ich dann auf "Fortsetzen" gehe, erscheint sofort "die Website kann nicht angezeigt werden".

In der Firewall (UTM-1 Edge X) ist unter Security -> Rules ein "Allow and Forward" von "Source ANY" auf "Destination "This Gateway:443 (TCP/UDP)" mit "Forward To: interneIP des Exchange" eingetragen.

Hat jemand eine Idee, wo ich mal mit der Fehlersuche anfangen kann, oder vielleicht schon eine Lösung?



DANKE!!

Matze
Mitglied: GuentherH
22.08.2012 um 15:09 Uhr
Hallo.

Überprüfe, ob es in den Einstellungen des IIS (Verzeichnissicherheit) eventuell eine Einschränkung auf nur interne IP Adressen gibt.

LG Günther
Bitte warten ..
Mitglied: Matze-Online
22.08.2012 um 15:30 Uhr
Hi Günther,

danke für die schnelle Antwort. "Leider" steht unter Verzeichnissicherheit alles auf GEWÄHREN. Sonst käme doch auch "Zugriff verweigert" und nicht "... kann nicht angezeigt werden" , oder?

Danke

Matze
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
OWA mit Exchange 2013 und abweichendem Gateway funktioniert nicht (9)

Frage von EDeVau zum Thema Exchange Server ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
gelöst NTFS und die Defragmentierung (28)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

Server-Hardware
Treiber für Server gesucht (15)

Frage von MeisterFuchs zum Thema Server-Hardware ...