Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OWA (Exchange 2007) nach Änderung der Authentifizierungsmethoden (IIS) nicht mehr von extern erreichbar! Was tun?

Frage Microsoft Exchange Server

Mitglied: RS1984

RS1984 (Level 1) - Jetzt verbinden

05.05.2010, aktualisiert 12:36 Uhr, 4371 Aufrufe, 3 Kommentare

Hallo,

da ich derzeit mit den WSS experimentiere und hier den OWA als Webpart eingebunden habe, habe ich die Authentifizierungsmethoden der IIS auf unserem Exchangeserver geändert.
Erreichen wollte ich, dass man bei Aufruf des Webparts automatisch per Windows-Authentifizierung erkannt wird (was auch immer noch nicht funktioniert).
Leider kann man nun nicht mehr von extern über die URL https://mail.domain.com/owa bzw. https://mail.domain.com/exchange zugreifen.

Ich weiß leider auch nicht mehr, was ich hier wie alles geändert habe.

Geändert habe ich die Authentifizierungsmodi der IIS unter Exchweb, Exadmin, Exchange und OWA.

Wie müssen hier die Authentifizierungen eingestellt sein, dass der Zugriff von extern über das Internet funktioniert?

EDIT: Der interne Zugriff über https://mailservername/owa funktiniert einwandfrei.
Mitglied: RS1984
05.05.2010 um 16:25 Uhr
Mir wäre schon sehr damit geholfen, wenn mir jemand sage könnten, welche Authentifizierungsarten im Informationsdienste-Manager auf dem Exchange Server
für „Default Web Site“, „Exadmin“, „Exchange“, „Exchweb“ und „owa“ bei Euch konfiguriert bzw. aktiviert sind (s.u.):

Beispiel hier für „Exadmin“: Nur Standardauthentifizierung aktiviert.

Vielen Dank!
Bitte warten ..
Mitglied: RS1984
05.05.2010 um 17:35 Uhr
Mittlerweile habe ich die Authentifizierungsmethoden von einer existierenden und funktionierenden Exchange 2007 Installation.
Habe alles bei uns genauso eingestellt und die IIS neugestartet.

Leider funktioniert es noch immer nicht.

Jemand eine Idee?
Bitte warten ..
Mitglied: maver12345
06.05.2010 um 08:27 Uhr
Hallo RS1984,

würde mich auch sehr interessieren. Ich habe um ein Iphone per ActiveSync an unseren Exchange 2003 anzubinden auch viel an meinem IIS gefrickelt.
Habe Windows 2003 Server mit Exchange 2003. Mein OWA lief vor der Iphonegeschichte nur intern. Dann habe ich das selbsterstellte Zertifikat mit dem Iphone
eingerichtet und dabei so viel an meinen vorhanden Einstellungen probiert, dass mein OWA jetzt nicht mehr läuft,- weder intern noch extern, weder http noch https.
Dafür funktioniert das doofe Iphone meines Chefs
Ich würde mich über die richtigen Einstellungen des IIS freuen. Ich gebe zu, dass ich mich vorher mit den ganzen Authentifizierungsmethoden nicht befasst habe.
Mein OWA lief, der externe Zugriff war nicht nötig, genausowenig irgendwelche Zertifikate.
Jetzt würde ich gerne wieder: 1. mein OWA benutzen und 2. das Ganze nach Möglichkeit auch mit dem Zertifikat von extern zugänglich machen.
Hat jemand einen guten Link, wo ein IIS-Noob sich ein bisschen einlesen kann? Wie müssen die Einstellungen für die Standardwebsite und die virtuellen Server sein?

VG

Mave
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 aufgesetzt - Mailempfang von extern nicht möglich! (7)

Frage von crossh4ir zum Thema Exchange Server ...

Exchange Server
WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Exchange Server
Exchange 2007 Datenbank restore ohne Exchange zu verändern - SBS2008

Frage von pitamerica zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...