Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OWA-Exchange Anbindung iPhone nur WLAN kein 3G o. EDGE

Frage Microsoft Exchange Server

Mitglied: cyberfreak92

cyberfreak92 (Level 1) - Jetzt verbinden

16.11.2012 um 14:34 Uhr, 4197 Aufrufe, 6 Kommentare

Hallo zusammen & eine kurze Frage,

ein Bekannter hat ein Firmeniphone auf dem sein Exchange Konto eingerichtet ist. Das funktioniert im WLAN-Netz (Firma UND daheim oder wo anders !!!) allerdings nicht im Mobilen Datennetz (Telekom). Sobald man WLAN ausschaltet kommt sofort die Meldung "eMails können nicht empfangen werden".
Internetzugriff ist aber ansonsten komplett möglich.

Situation: Filiale einer Gesellschaft aus Italien, welche eben auch in Italien den Exchange Server stehen hat.

Haben das Konto auch auf meinem iPhone zum Test mal eingerichtet (Vodafone) da funktioniert es auch nicht.
Nur im WLAN Netz bei mir daheim funktioniert dann der sync über die feste IP.

Jemand eine Idee an was das liegen kann?
Die Filiale ist ansonsten über eine VPN Verbindung mit Italien gekoppelt und arbeitet auch nur so darüber (kein lokaler Server in DE).


Danke für evtl Hilfe

Gruß Chris
Mitglied: AB-Sys
16.11.2012 um 14:46 Uhr
Hast du das per ActiveSync/Exchange oder IMAP bzw. POP3 eingerichtet?
Du hast als Serveradresse nur den Hostnamen eingetragen, richtig? (kein https:// etc.)
Bitte warten ..
Mitglied: cyberfreak92
16.11.2012 um 14:49 Uhr
per ActiveSync/Exchange eingerichtet!
Hostname ist nur owa.xxx.it
Bitte warten ..
Mitglied: AB-Sys
16.11.2012 um 14:55 Uhr
Kannst du https://owa.xxx.it über einen Browser aufrufen wenn du >nicht< im WLAN bist?
Bitte warten ..
Mitglied: cyberfreak92
16.11.2012 um 14:57 Uhr
Nein

Problem ist, dass ich keinerlei Administrative Rechte am Exchange in Italien habe...das Verwalten die Admins vor Ort alles selbst.
Hatte nur gehofft jemand kennt zufällig das Problem Lösung Tipps
Bitte warten ..
Mitglied: AB-Sys
16.11.2012 um 15:01 Uhr
naja, wenn du die Adresse nicht aufrufen kannst, dann zeigt das ja dass der Server nicht erreichbar ist.
Das kann mehrere Ursachen haben:

- DNS kann nicht aufgelöst werden
- Provider sperrt den Zugriff auf die IP/Port

etc.

Hol dir ein Tool wie bspw
https://itunes.apple.com/de/app/nslookup/id423175511?mt=8
mit dem du testen kannst, ob der Name aufgelöst werden kann.

Gib dort die Domain ein, sprich, owa.xxx.it und schau ob er dir die IP ausgibt.
Bitte warten ..
Mitglied: Juckie
18.11.2012, aktualisiert um 00:14 Uhr
Hi,

scheint so, als würde da der Provider den benötigten Port / die benötigte IP Adresse sperren (warum auch immer).

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Exchange Server
Exchange Adressbuch iPhone synchronisieren (2)

Frage von GeestRider zum Thema Exchange Server ...

Outlook & Mail
OWA Exchange 2010 blockieren von Email-Anhängen (2)

Frage von hagerino zum Thema Outlook & Mail ...

Apple
IPhone 6 im WLAN kein Zugriff auf Exchange Server (8)

Frage von montana zum Thema Apple ...

Exchange Server
Iphone und Exchange 2010 Anbindung (6)

Frage von Starmanager zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...