Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Owa unter Exchange installieren, nur wie ?

Frage Microsoft Exchange Server

Mitglied: logancane

logancane (Level 1) - Jetzt verbinden

14.02.2007, aktualisiert 25.02.2007, 14716 Aufrufe, 9 Kommentare

Exchange 2003 auf Windows 2003 Sever R2

Hallo zusammen,

wie haben hier ein Netzwerk mit 3 Servern die alle unter Windows 2003 laufen. Auf einem davon soll nun Exchange 2003 installiert werden. Da ich mit Mailsystemen unter Windows bis jetzt nichts am Hut hatte (komme aus der Linux welt) scheitere ich grad an ein paar sachen.

1. Wie bekomme ich den OWA unter Exchange 2003 zum laufen (Chef will den umbedingt haben)

2. Wie installiere ich den POP3 Connector ?

3. Anständige und Sinnvolle How Tow's zu Exchange 2003/Exchange 2007

4. Möglichenkeiten alle Exchange features zu nutzen ohne Outlook ?

Wenn mir einer helfen könnte, wäre ich sehr Dankbar, ich stehe hier grad ein bisschen auf dem Schlauch

Gruß von einem Exchange N00B

Logan
Mitglied: AudiA4Avant
14.02.2007 um 11:47 Uhr
1. Wie bekomme ich den OWA unter Exchange 2003 zum laufen (Chef will den umbedingt haben)
Du musst den IIS von Microsoft installieren, der OWA ist wenn ich mich nicht ihre dann schon standard mäßig aktiv. Selbst wenn nicht ist das kein großer Akt.

2. Wie installiere ich den POP3 Connector ?
Hast du einen Exchange oder einen SBS Server ?

3. Anständige und Sinnvolle How Tow's zu Exchange 2003/Exchange 2007
das ist das beste was ich kenne :
www.msexchangfaq.de

4. Möglichenkeiten alle Exchange features zu nutzen ohne Outlook ?
Ich glaube nicht das das geht. Unter Gnome gibt es einen Mail Client mit dem einen connect zum Exchange machen kannst, habe ich aber nie ausprobiert.

Gruß

Andi
Bitte warten ..
Mitglied: logancane
14.02.2007 um 12:06 Uhr
1. Er läuft nicht , ich komme nicht drauf. IIS und co ist installiert

2. Es ist kein SBS, es ist ein eigenständiger Exchange 2003

3. Danke

4. Danke


Gruß

Logan
Bitte warten ..
Mitglied: AudiA4Avant
14.02.2007 um 12:17 Uhr
wegen OWA werde ich mal kurz nachschauen

2. beim Exchange ist kein POP 3 Connector dabei.
da musst du ein separates Tool für nehmen, wie Popcon

www.popcon.de

Gruß

Andi
Bitte warten ..
Mitglied: AudiA4Avant
14.02.2007 um 12:24 Uhr
was passiert denn wenn du auf dem server wo du Exchange installiert hast, den Browser öffnest und
http://localhost/exchange/

eingibst.
Bitte warten ..
Mitglied: Donnerwetter
17.02.2007 um 05:58 Uhr
Hallo,

rein grauer Theorie, muss der OWA nach der Exchangeinstallation sofort laufen.
Du wirst bei der Installation aufgefordert, diverse Komponenten auf dem Server zu Installieren,
bervor du mit E2k3 weiter machen kannst.

Hierzu gehören unter anderem:
IIS
ASP NET
...

Bitte prüfe ob der IIS gestartet ist.
Dann schau bitte, ob die OWA Site die benötigten Rechte vergeben hat.

Habt Ihr evtl. besondere NTFS-Rechte per GroupPolicy auf den Servern?
Hat es ein Admin gut gemeint und den Server erst einmal "SICHER" gemacht?

Was passiert wenn Du auf dem lokalen Server versucht im IE folgendes einzugeben:

http://localhost/exchange
oder
http://servername/exchange
oder
http://xxx.xxx.xx.xx/Exchange (Server-IP)

Sollte die erweiterte Sicherheitskonfiguration vom IE aktiviert sein,
so deinstallier diese bitte unter Software / Windows Komponenten.

Tut sich was, wenn ja oder nein, welche genauen Meldungen werden angezeigt?

Lade bitte mal bei MS den ExchBPA herunter und lass den Server analysieren.
Eventuelle Fehlermeldungen beseitigst Du mit der gestellten Hilfe des ExchBPA.
( Exchange Best Practice Analyser)
Du wirst evtl. auf diverse KB Artikel von MS stoßen, die Du abarbeiten solltest.

So, das sind erst einmal genug an Fragen und Aufgaben.

Halt uns bitte auf dem Laufenden.

MfG

Donnerwetter
Bitte warten ..
Mitglied: logancane
19.02.2007 um 09:20 Uhr
Werd ich heute mal abarbeiten, hatte ja am Freitag urlaub, also werd ich das heute mal in Angriff nehmen

Gruß

Logan
Bitte warten ..
Mitglied: logancane
20.02.2007 um 11:42 Uhr
So, dank euch geht jetzt der Webaccess ohne schmerzen. Exchange läuft und nu kommt schon das nächste problem.

Wie bekomm ich die bestehenden User in den Exchange eingebunden. User XYZ hat ja noch keinen zugriff auf den Exchange. Im AD Menü sind auch keine "Exchange Features" zu sehen.

Gruß

Logan

P.S: Ich will mein Linux wieder haben, da würde alles schon laufen
Bitte warten ..
Mitglied: Donnerwetter
25.02.2007 um 00:03 Uhr
Hallo,

Du siehst die AD-Features nur auf Maschinen, die auch den Exchange-Admin installiert haben.

Ruf auf dem Exchange mal das AD auf und Du wirst die Menüpunkte sehen.

MfG

Donnerwetter
Bitte warten ..
Mitglied: wiedenmann
28.01.2009 um 14:26 Uhr
Hallo,
ich habe das gleiche Problem. Bei mir laeft OWA auch nicht.
Muss der IIS komplett laufen ?
Bei mir ist die default web page gestoppt.
Leider weiss ich nicht ob es wegen Sicherheit ist.

mfg
George

Zitat von Donnerwetter:
Hallo,

rein grauer Theorie, muss der OWA nach der Exchangeinstallation
sofort laufen.
Du wirst bei der Installation aufgefordert, diverse Komponenten auf
dem Server zu Installieren,
bervor du mit E2k3 weiter machen kannst.

Hierzu gehören unter anderem:
IIS
ASP NET
...

Bitte prüfe ob der IIS gestartet ist.
Dann schau bitte, ob die OWA Site die benötigten Rechte vergeben
hat.

Habt Ihr evtl. besondere NTFS-Rechte per GroupPolicy auf den
Servern?
Hat es ein Admin gut gemeint und den Server erst einmal
"SICHER" gemacht?

Was passiert wenn Du auf dem lokalen Server versucht im IE folgendes
einzugeben:

http://localhost/exchange
oder
http://servername/exchange
oder
http://xxx.xxx.xx.xx/Exchange (Server-IP)

Sollte die erweiterte Sicherheitskonfiguration vom IE aktiviert
sein,
so deinstallier diese bitte unter Software / Windows Komponenten.

Tut sich was, wenn ja oder nein, welche genauen Meldungen werden
angezeigt?

Lade bitte mal bei MS den ExchBPA herunter und lass den Server
analysieren.
Eventuelle Fehlermeldungen beseitigst Du mit der gestellten Hilfe des
ExchBPA.
( Exchange Best Practice Analyser)
Du wirst evtl. auf diverse KB Artikel von MS stoßen, die Du
abarbeiten solltest.

So, das sind erst einmal genug an Fragen und Aufgaben.

Halt uns bitte auf dem Laufenden.

MfG

Donnerwetter
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange OWA Problem Kennwort falsch (16)

Frage von Henere zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2016 und OWA bzw. Zertifikate (24)

Frage von zeroblue2005 zum Thema Exchange Server ...

Exchange Server
OWA mit Exchange 2013 und abweichendem Gateway funktioniert nicht (9)

Frage von EDeVau zum Thema Exchange Server ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 Ordnerfreigabe (21)

Frage von Xaero1982 zum Thema Windows 10 ...

Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Monitoring
Netzwerk-Monitoring Software (17)

Frage von Ghost108 zum Thema Monitoring ...

Windows Server
gelöst Kopiervorgang schlägt fehl, weil Datei- und Ordnername zu lang sind (14)

Frage von Schroedi zum Thema Windows Server ...