Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

OWA Forms-Based wird nicht angezeigt

Frage Microsoft Exchange Server

Mitglied: Stippi

Stippi (Level 1) - Jetzt verbinden

15.09.2010 um 15:19 Uhr, 3270 Aufrufe, 3 Kommentare

Hallo Leute,
ich wende mich mal wieder an euch Experten, in der Hoffnung ihr könnt mir weiterhelfen.
Folgende Ausgangslage:
SBS 2003 R2 Premium
ISA 2004 Standard Edition
Exchange 2003

Es geht generell um die veröffentlichung der Forms-Based Authentication

Ich hab bislang das ganze über den virtuellen Exchange-Server realisiert, mir wurde die normale OWA Anmeldeseite angezeigt in der ich Benutzername und Passwort eintippen konnte.
Nun möchten meine Kollegen Ihre Emails mittels iPhone auch empfangen und dort wird generell das abschalten dieser Option im Virtuellen Exchange-Server empfohlen.
Nungut, dieselbe Anmeldeseite kann der ISA 2004 Server ja auch ebenfalls darstellen und ich habe im Listener die Authentifikation eingeschaltet.
Jetzt kommen wir zum Problem.
Sobald ich die Domain aufrufe um zum OWA zu gelangen, kommt nicht mehr die Anmeldeseite, sondern ein kleines Fenster in dem ich Benutzername sowie Passwort bestätigen muss. Tippe ich beides ein funktioniert alles wunderbar, jedoch stören sich jetzt meine Kollegen daran das diese OWA Seite nicht mehr erscheint.
Generell sollte das doch eigentlich auch so funktionieren, oder habe ich einen denkfehler gemacht?
Ich habe auch die Dienste vom IIS, ISA, Microsoft Firewall und vom Exchange neu gestartet, leider ohne Erfolg.

Ich hoffe ihr könnt mir weitere Denkanstöße geben und mir weiterhelfen.
Vielen Dank im Voraus!

Viele Grüße
Mitglied: filippg
15.09.2010 um 21:04 Uhr
Hallo,

Üblich ist es, am ISA alle Zugriffe zu authentifizieren. Und wenn man die Maske will, muss man auf dem Listener die Formularbasierte Authenfizierung anschalten. Problem: ISA 2004 kann kein Fallback, wird also Clients, die sich nicht formularbasiert authentifizieren können komplett ausschließen. ISA 2006 fällt bei denen dann automatisch auf Integrated zurück, kann also das, was du willst. Damit eine ISA-Authentifizierung weitergereicht werden kann muss auf Exchange Integrated aktiviert sein.

Gruß

Filipp
Bitte warten ..
Mitglied: Stippi
16.09.2010 um 08:41 Uhr
Hi Filipp,

vielen dank für deine Antwort. Denke es generell verstanden zu haben, bin nicht umbedingt das Ass was die Fachbegriffe angeht
Habe ich das richtig verstanden, das ich bei dem Exchange Integrated aktivieren muss und nicht in dem ISA? Wo aktiviere ich die option Integrated bei dem Exchange?
Vielen Dank für deine Hilfe!

Grüße
Bitte warten ..
Mitglied: Stippi
29.09.2010 um 11:00 Uhr
Also das Problem hat sich eigentlich erledigt, das lustige ist nur, wenn ich von Intern diese OWA Oberfläche aufrufe, bekomme ich die Forms-Based Authentication nicht angezeigt, jedoch von ausserhalb. Obwohl der Listener auch für das Interne Netzwerk gesetzt ist..
Egal, von aussen klappts, damit reichts.
Vielen dank für die Hilfe!

Grüße
Bitte warten ..
Ähnliche Inhalte
Visual Studio
WPF Form in Windows Forms Multi Document Interface (11)

Frage von Herbrich19 zum Thema Visual Studio ...

Exchange Server
Postfachstellvertretung wird im OWA nicht angezeigt (6)

Frage von AndreasOC zum Thema Exchange Server ...

Visual Studio
Zugriff aus Backgroundworker auf Form (2)

Frage von ForgottenRealm zum Thema Visual Studio ...

Visual Studio
gelöst (VB) Form-Elemente nicht wie im Entwurf angeordnet (2)

Frage von MrCount zum Thema Visual Studio ...

Neue Wissensbeiträge
Humor (lol)

Wohnt jemand in Belgien und kann nicht mehr ruhig ausschlafen?

(4)

Information von LordGurke zum Thema Humor (lol) ...

Sicherheits-Tools

Trendmicro OSCE und das Fall Creators Update Win10 RS3

(3)

Information von Henere zum Thema Sicherheits-Tools ...

Microsoft Office

Text in Zahlen umwandeln

Tipp von logische zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Microsoft Office
ICH BIN AM ENDE MEINES IT-WISSENS ANGELANGT!!!! (38)

Frage von 134537 zum Thema Microsoft Office ...

Windows Server
Gruppenrichtlinie greift nicht zu! (24)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (16)

Frage von liquidbase zum Thema Voice over IP ...