Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OWA funktioniert nicht mehr (weder von Innen noch von Außen) SBS 2008

Frage Microsoft Exchange Server

Mitglied: githero

githero (Level 1) - Jetzt verbinden

16.03.2011 um 08:23 Uhr, 11527 Aufrufe, 5 Kommentare

Hallo Freunde,

habe folgendes Problem. Habe einen SBS2008 aufgesetzt. klingt gut oder
Naja Spaß beiseite. Nun zum Problem:

Das OWA kann leider nicht mehr über https://servername/exchange oder https://servername/owa aufgerufen werden

Bei https://servername/exchange bekomme ich "Server nicht gefunden"
und bei https://servername/owa "500 Interner Serverfehler"

Hat jemand von euch Erfahrung mit dem OWA und weiss, was man so alles Prüfen kann? Bin beim SBS leider noch sehr frisch

Vielen Dank für eure Mühen
Mitglied: 98495
16.03.2011 um 08:53 Uhr
Mhh, ganz viele Lösungsansätze sind hier möglich...
Du schreibst es funktioniert plötzlich nicht mehr, was ist denn genau geschehen, dass es nicht mehr geht?
Irgendwelche Programme, Updates, Servicepacks installiert? Irgendwo im IIS was verändert?
Bitte Ereignissanzeige prüfen was wann und wieso geschehen ist.

Beim SBS2008 lautet die Domain für OWA normalerweise " https://Servername/OWA " --> /.../Exchange hieß es bei 2003...
Wie ist der SBS eingerichtet worden, über den Assistenten? Läuft Exchange, DNS usw. alles rund?

Bitte mal folgendes checken:
- hast Du schon mal https://IP-Adresse/OWA probiert (DNS Problem ausschließen)
- Auf dem SBS selber schon mal probiert OWA zu öffnen via IE?
- Windows Server FIrewall Port 443 erreichbar?
- IIS "OWA" unter Sites/DefaultWebsites vorhanden?
- Fehlermeldungen in der Ereignisanzeige?
- Updates and/or Servicepacks installiert?


Abschließend, wenn keine Fehler gefunden werden können, bleibt noch das OWA Verzeichnis zu entfernen und neu zu erstellen via Shell!

OWA Verzeichnis löschen:
Remove -OwaVirtualDirectory -Identity 'Server01\owa (Default Web Site)'

OWA neu erstellen:
New-OwaVirtualDirectory -InternalUrl 'https://<Server01><DomainName>/owa' -WebSiteName 'Default Web Site'


Hoffe ich konnte einen Anreiz geben...
Bitte warten ..
Mitglied: githero
16.03.2011 um 10:05 Uhr
Ja danke! Werde ich nachher gerne einmal ausprobieren und mich dann nochmal hören lassen!

Danke schonmal Sniefke
Bitte warten ..
Mitglied: StrongOne
16.03.2011 um 14:46 Uhr
Hey...

wie der vorredner schon sagte,

IIS ist der Erste Anlaufpunkt.

Ich hatte vor kurzem so ein Problem.

Der Fehler da war: Benutzerdaten (Benutzer für den Anwendungsstart des OWA war eingestellt, dass das Kennwort bei der ersten ANmeldung geändert werden muss).

Daher solltest du auch im Ereignisprotokoll unter Security prüfen, ob keine fehlgeschlagenen Anmeldungen vorhanden sind, die auf den OWA deuten.

Gruß
Bitte warten ..
Mitglied: githero
16.03.2011 um 16:54 Uhr
SO n bissl was gecheckt:

Also:

DNS, Exchange, Blackberry-Server etc. läuft alles rund

"- hast Du schon mal https://IP-Adresse/OWA probiert (DNS Problem ausschließen)"

Habe ich probiert! Da kommt HTTP-Fehler 500.22 - Internal Server Error
"Es wurde eine ASP.NET-Einstellung erkannt, die im verwalteten Pipelinemodus "Integriert" ist."
Auf dem Server selber kann ich den OWA leider auch net öffnen.
IIS "OWA" unter Sites/DefaultWebsites vorhanden? - Ja!
Fehlermeldungen sind nicht vorhanden.

Danke schonmal!
Bitte warten ..
Mitglied: githero
16.03.2011 um 16:54 Uhr
SO n bissl was gecheckt:

Also:

DNS, Exchange, Blackberry-Server etc. läuft alles rund

"- hast Du schon mal https://IP-Adresse/OWA probiert (DNS Problem ausschließen)"

Habe ich probiert! Da kommt HTTP-Fehler 500.22 - Internal Server Error
"Es wurde eine ASP.NET-Einstellung erkannt, die im verwalteten Pipelinemodus "Integriert" ist."
Auf dem Server selber kann ich den OWA leider auch net öffnen.
IIS "OWA" unter Sites/DefaultWebsites vorhanden? - Ja!
Fehlermeldungen sind nicht vorhanden.

Danke schonmal!

P.S. möchte ich das OWA-Verzeichnis via shell löschen, kommt der Fehler: Remove-OwaVirtualDirectory : Fehler beim Löschen des virtuellen Verzeichnisses "IIS://Servername/W3SVC/ROOT/owa" auf "Server"
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst OWA funktioniert nur im IE (18)

Frage von ketanest112 zum Thema Exchange Server ...

Exchange Server
gelöst OWA nach Update auf SBS 2011 nicht erreichbar (4)

Frage von manuel1985 zum Thema Exchange Server ...

Exchange Server
OWA mit Exchange 2013 und abweichendem Gateway funktioniert nicht (9)

Frage von EDeVau zum Thema Exchange Server ...

Exchange Server
gelöst Temparatur messen sbs 2008 (7)

Frage von BergEnte zum Thema Exchange Server ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Microsoft Office
Office Druck fehler (18)

Frage von DaistwasimBusch zum Thema Microsoft Office ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (11)

Frage von RickTucker zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
Uninitialisierte Festplatte - Daten retten (11)

Frage von peterla zum Thema Festplatten, SSD, Raid ...

Microsoft Office
Outlook 2016 in Ordneransicht starten - GPO (9)

Frage von D-Line zum Thema Microsoft Office ...