Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OWA funktioniert nicht mehr (weder von Innen noch von Außen) SBS 2008

Frage Microsoft Exchange Server

Mitglied: githero

githero (Level 1) - Jetzt verbinden

16.03.2011 um 08:23 Uhr, 11153 Aufrufe, 5 Kommentare

Hallo Freunde,

habe folgendes Problem. Habe einen SBS2008 aufgesetzt. klingt gut oder
Naja Spaß beiseite. Nun zum Problem:

Das OWA kann leider nicht mehr über https://servername/exchange oder https://servername/owa aufgerufen werden

Bei https://servername/exchange bekomme ich "Server nicht gefunden"
und bei https://servername/owa "500 Interner Serverfehler"

Hat jemand von euch Erfahrung mit dem OWA und weiss, was man so alles Prüfen kann? Bin beim SBS leider noch sehr frisch

Vielen Dank für eure Mühen
Mitglied: 98495
16.03.2011 um 08:53 Uhr
Mhh, ganz viele Lösungsansätze sind hier möglich...
Du schreibst es funktioniert plötzlich nicht mehr, was ist denn genau geschehen, dass es nicht mehr geht?
Irgendwelche Programme, Updates, Servicepacks installiert? Irgendwo im IIS was verändert?
Bitte Ereignissanzeige prüfen was wann und wieso geschehen ist.

Beim SBS2008 lautet die Domain für OWA normalerweise " https://Servername/OWA " --> /.../Exchange hieß es bei 2003...
Wie ist der SBS eingerichtet worden, über den Assistenten? Läuft Exchange, DNS usw. alles rund?

Bitte mal folgendes checken:
- hast Du schon mal https://IP-Adresse/OWA probiert (DNS Problem ausschließen)
- Auf dem SBS selber schon mal probiert OWA zu öffnen via IE?
- Windows Server FIrewall Port 443 erreichbar?
- IIS "OWA" unter Sites/DefaultWebsites vorhanden?
- Fehlermeldungen in der Ereignisanzeige?
- Updates and/or Servicepacks installiert?


Abschließend, wenn keine Fehler gefunden werden können, bleibt noch das OWA Verzeichnis zu entfernen und neu zu erstellen via Shell!

OWA Verzeichnis löschen:
Remove -OwaVirtualDirectory -Identity 'Server01\owa (Default Web Site)'

OWA neu erstellen:
New-OwaVirtualDirectory -InternalUrl 'https://<Server01><DomainName>/owa' -WebSiteName 'Default Web Site'


Hoffe ich konnte einen Anreiz geben...
Bitte warten ..
Mitglied: githero
16.03.2011 um 10:05 Uhr
Ja danke! Werde ich nachher gerne einmal ausprobieren und mich dann nochmal hören lassen!

Danke schonmal Sniefke
Bitte warten ..
Mitglied: StrongOne
16.03.2011 um 14:46 Uhr
Hey...

wie der vorredner schon sagte,

IIS ist der Erste Anlaufpunkt.

Ich hatte vor kurzem so ein Problem.

Der Fehler da war: Benutzerdaten (Benutzer für den Anwendungsstart des OWA war eingestellt, dass das Kennwort bei der ersten ANmeldung geändert werden muss).

Daher solltest du auch im Ereignisprotokoll unter Security prüfen, ob keine fehlgeschlagenen Anmeldungen vorhanden sind, die auf den OWA deuten.

Gruß
Bitte warten ..
Mitglied: githero
16.03.2011 um 16:54 Uhr
SO n bissl was gecheckt:

Also:

DNS, Exchange, Blackberry-Server etc. läuft alles rund

"- hast Du schon mal https://IP-Adresse/OWA probiert (DNS Problem ausschließen)"

Habe ich probiert! Da kommt HTTP-Fehler 500.22 - Internal Server Error
"Es wurde eine ASP.NET-Einstellung erkannt, die im verwalteten Pipelinemodus "Integriert" ist."
Auf dem Server selber kann ich den OWA leider auch net öffnen.
IIS "OWA" unter Sites/DefaultWebsites vorhanden? - Ja!
Fehlermeldungen sind nicht vorhanden.

Danke schonmal!
Bitte warten ..
Mitglied: githero
16.03.2011 um 16:54 Uhr
SO n bissl was gecheckt:

Also:

DNS, Exchange, Blackberry-Server etc. läuft alles rund

"- hast Du schon mal https://IP-Adresse/OWA probiert (DNS Problem ausschließen)"

Habe ich probiert! Da kommt HTTP-Fehler 500.22 - Internal Server Error
"Es wurde eine ASP.NET-Einstellung erkannt, die im verwalteten Pipelinemodus "Integriert" ist."
Auf dem Server selber kann ich den OWA leider auch net öffnen.
IIS "OWA" unter Sites/DefaultWebsites vorhanden? - Ja!
Fehlermeldungen sind nicht vorhanden.

Danke schonmal!

P.S. möchte ich das OWA-Verzeichnis via shell löschen, kommt der Fehler: Remove-OwaVirtualDirectory : Fehler beim Löschen des virtuellen Verzeichnisses "IIS://Servername/W3SVC/ROOT/owa" auf "Server"
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
Server Upgrade SBS 2008 auf Server 2016 (19)

Frage von heisenberg4 zum Thema Windows Server ...

Exchange Server
gelöst SBS 2008 (Exchange 2007 SP3) - externe URL ändern - neues Zertifikat (8)

Frage von Ezekiel666 zum Thema Exchange Server ...

Exchange Server
gelöst OWA nach Update auf SBS 2011 nicht erreichbar (4)

Frage von manuel1985 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...