Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OWA funktioniert nicht nach Zertifikaterneuerung SBS2008

Frage Microsoft Exchange Server

Mitglied: MikeySmith

MikeySmith (Level 1) - Jetzt verbinden

21.12.2012 um 09:07 Uhr, 2316 Aufrufe, 3 Kommentare

Hallo!

ich musste auf einem SBS2008 ein Zertifikat für den Exchange erneuern. Musste dann ein neues Zertifikat erstellen und das unter Bindungen einfügen. Danach ist dann auch die Meldung des abgelaufenden Zertifikat bei den Clients im Outlook verschwunden.
Seitdem funktioniert aber der OWA nicht mehr. Ich bekomme bei den Clients einen 404 Fehler und auf dem Server komme ich auch nicht drauf.

Der Server meldet:
"Serverfehler in der Anwendung "DEFAULT WEB SITE"Internetinformationsdienste 7.0
Fehlerzusammenfassung
HTTP-Fehler 404.0 - Not Found
Die gesuchte Ressource wurde entfernt oder umbenannt, oder sie steht vorübergehend nicht zur Verfügung."


Wenn ich die Bindung auf ein anderes Zertifikat ändern möchte bekomme ich diese Meldung:
"Mindestens eine andere Site verwendet die gleiche HTTPS-Bindung, und die Bindung ist mit einem anderen Zertifikat konfiguriert. Möchten Sie diese HTTPS-Bindung wirklich wiederverwenden und den anderen Sites das neue Zertifikat zuweisen?"

Die Meldung versteh ich nicht so ganz, dieses Zertifikat habe ich ja noch nie verwendet also warum wiederverwenden? Ist mein Zertifikat falsch? Habe ich erstellt über neues Domänenzertifikat.
Ich wollte jetzt nicht einfach rumprobieren, wenn ich nicht weiß was ich da genau mache - nachher zerschieße ich mir den Exchange...

ISS und ganzen Server habe ich schon neu gestartet = Ohne Erfolg


Mitglied: GuentherH
21.12.2012 um 09:12 Uhr
Hallo.

ich musste auf einem SBS2008 ein Zertifikat für den Exchange erneuern

Warum machst du das nicht über den Assistenten "Netzwerkprobleme" beheben. 3 Klicks, und das Zertifikat ist korrekt verlängert.

Lasse einmal diesen Assistenten durchlaufe. Möglicherweise korrigiert er wieder die Anbindung des Zertifikats.

LG Günther
Bitte warten ..
Mitglied: keine-ahnung
21.12.2012 um 10:54 Uhr
Zitat von MikeySmith:
Ich wollte jetzt nicht einfach rumprobieren, wenn ich nicht weiß was ich da genau mache - nachher zerschieße ich mir
den Exchange...
Moin,

verstehe ich nicht - hast Du doch schon?
Mach es wie Günther vorgeschlagen hat ...

LG, Thomas
Bitte warten ..
Mitglied: MikeySmith
21.12.2012 um 13:47 Uhr
Ne mit Outlook kann ich mich von jedem PC verbinden und auf die Mails zugreifen... Alleine das OWA funktioniert nicht

Ok ich versuche das mal aber wahrscheinlich erst im neuen Jahr
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
gelöst OWA funktioniert nur im IE (18)

Frage von ketanest112 zum Thema Exchange Server ...

Windows Server
SBS2008 AD funktioniert nur im LAN mit bestimmter IP. wie ändern? (13)

Frage von tomeknfr zum Thema Windows Server ...

Windows 10
Windows 10 Update funktioniert nicht (8)

Frage von master3477 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (18)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (16)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...