Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OWA kann nicht genutzt werden, Zertifikatsfehler

Frage Microsoft Windows Server

Mitglied: 113726

113726 (Level 2)

10.11.2014 um 11:06 Uhr, 947 Aufrufe, 7 Kommentare

Hallo,

ich bin gerade etwas verwirrt.

Owa ist doch eigentlich da für da, u.a. wenn externe Mitarbeiter ihr Postfach abrufen möchten.

Jetzt habe ich es aber an einem externen Laptop versucht, der brachte mir einen Zertifikatsfehler. Klicke ich den weg kommt wieder ein Zertifikatsfehler und ich kann die Webseite nur schließen.

Erst, nachdem ich das zertifikat von unserem SBS2011 importiert habre, läuft alles wie es soll.

Das Zertifikatsfehler kommen ist ja verständlich, da wir ein selbst ausgestelltes nutzen. Aber das man ohne das importieren des Zertifikats OWA nicht nutzen kann, mag ich nicht so recht glauben.

Was haben wir denn falsch gemacht? Oder muss ich tatsächlich das Zertifikat auf jeden Rechner importieren, das kann ja nicht so recht sein?

Vielen Dank im Voraus.

Gruß
Manuel
Mitglied: Chonta
10.11.2014 um 11:21 Uhr
Hallo,

es kommt darauf an welcher Browser verwendet wird.
Und teilweise auch welches OS.
Bei Linux und Chrome habe ich so ein Verhalten bei einer unserer internen Webseite wo Zertfehler kommt und mannicht weiter kommt.
Bei den Windowsrechnern wo das Zertifikat installiert ist keine Probleme und ein Mac hat den Link zum weiter gehen.

Gruß

Chonta
Bitte warten ..
Mitglied: 113726
10.11.2014 um 11:25 Uhr
Vielen Dank aber eben das möchte ich mir ersparen, also das Zertifikat auf alle Rechner zu installieren, die OWA nutzen.

Es wird der Internet Explorer genutzt mit Windows 7 bzw. Vista.
Bitte warten ..
Mitglied: Chonta
10.11.2014 um 11:40 Uhr
Hallo,

da wird im normalfall IMMER die Fehlermeldung kommen und dann die Option angezeigt ob man wirklich weiter möchte, es sei denn die Sicherheitseinstlelungne sind anders als normal.
Alternativ ein Zertifikat kaufen das Vertrauenswürdig ist, und alles nötige abdeckt.

Was sagen andere Browser als der IE?

Gruß

Chonta
Bitte warten ..
Mitglied: langsoft
10.11.2014, aktualisiert um 11:48 Uhr
Hallo Manuel,

Also wenn ich mich nicht täusche ist es normal das ein Laptop oder externer PC der nicht in der Domänen ist (wovon ich jetzt mal ausgehe) das Zertifikat in den Vertrauenwürdigen Stammzertifikaten installiert haben muss.Ich rede hier natürlich von selbstausgestellten Zertifikaten.
Bitte warten ..
Mitglied: wiesi200
10.11.2014 um 11:51 Uhr
Zitat von Chonta:

Hallo,

da wird im normalfall IMMER die Fehlermeldung kommen und dann die Option angezeigt ob man wirklich weiter möchte, es sei denn

Eigentlich nicht. Hier ist ein gutes Beispiel wo man unterscheiden muss.
Es ist keine Fehlermeldung sondern eine Warnung das dieses Zertifikat nicht vertrauenswürdig ist.

Sprich die normale Meldung ist eigentlich schon sehr gut selbst erklärend.
Bitte warten ..
Mitglied: BirdyB
10.11.2014 um 16:31 Uhr
Hallo Manuel,

bei www.startssl.com bekommt man z.B. recht günstig Zertifikate. Damit ersparst du dir auch die Rückfragen der User bezüglich der Sicherheitswarnungen.

Ansonsten kannst du natürlich auch dein Zertifikat auf den anderen Rechnern importieren.

Je nach Sicherheitseinstellungen lassen dich einige Browser eben nicht wirklich weiter oder sie protestieren jedes Mal.

Beste Grüße!


Berthold
Bitte warten ..
Mitglied: 113726
11.11.2014 um 08:29 Uhr
Guten Morgen zusammen,

das komische an dem einen Laptop war ja, dass erst eine Warnung kam, die ich wegklicken konnte. Dann kam noch mal eine Warnung und ich hjatte nur die Möglichkeit, das IE Fenster zu schließen o.O

Bei einem anderen Laptop geht es jetzt, obwohl es sein kann dass dieser noch ein älteres Serverzeitifikat drauf hat. Obwohl ich das auch nicht glaube, da der Server zwischendurch neu installiert wurde.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
gelöst Zertifikatsfehler nach Migration von Exchange 2007 zu Exchange 2013 (2)

Frage von Tommy1983 zum Thema Exchange Server ...

Exchange Server
Exchange OWA Problem Kennwort falsch (15)

Frage von Henere zum Thema Exchange Server ...

Firewall
OWA Fehler 412 bei der Skripterstellung (4)

Frage von xbast1x zum Thema Firewall ...

Exchange Server
Exchange 2013, OWA zeigt unter Android nur die "light" Version

Frage von rickstinson zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...