Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OWA durch die Hardware-Firewall (Ports)

Frage Sicherheit Firewall

Mitglied: Malte

Malte (Level 1) - Jetzt verbinden

09.12.2005, aktualisiert 19.12.2005, 9661 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe folgendes Problem:

Wenn ich auf unserem Server (per fester IP im Internet) versuche OWA (Outlook WebAccess) aufzurufen, dann erhalte ich immer "Beim Versuch. xxx zu kontaktieren, wurde die Verbindung zurückgesetzt".

Per Ping erreiche ich unsere IP sofort. Der Aufruf von Server-Website ist auch nicht möglich.

Die Ports 80 und 443 sind in der Firewall freigegeben:
- Per Portmapping habe ich allen eingehenden TCP (80/443) Traffic auf die Server IP umleiten lassen

Was kann ich tun ??

Gruß,
Malte
Mitglied: moenni
09.12.2005 um 19:39 Uhr
Hallo Malte!

Auch wenn Ihr eine feste IP im Internet habt, kannst Du den Server nicht mit seinem Namen erreichen. Das liegt an der DNS Auflösung.
Hierzu könntest Du bei dyndns.org einen Account anlegen, der die static IP einen Namen zuweist.

Ich nehme an, dass Du Exchange 2003 nutzt und der Port 443 eingestellt wurde.
Per IP solltest Du auf das OWA kommen: https://(IP):443/exchange.

Meinst Du mit Server-Website das companyweb oder die Willkommensseite des Server-Remote-Webs?
Die Remote Seite erreichst Du auch nur über die https... Adresse.

Gruß

Frank
Bitte warten ..
Mitglied: wiri
19.12.2005 um 13:20 Uhr
Hallo zusammen,

ich habe folgendes Problem:

Wenn ich auf unserem Server (per fester IP
im Internet) versuche OWA (Outlook
WebAccess) aufzurufen, dann erhalte ich
immer "Beim Versuch. xxx zu
kontaktieren, wurde die Verbindung
zurückgesetzt".
ihr habt einen Exchange- und einen Owa-server?

man braucht einen OWAserer in der DMZ und ein gesundes DNS
sowie ein Verschlüsselungszertifikat zum absichern der httpS Verbindung.

und bitte erst mal bei MS in den HOWTOs nachlesen..

cu
bitte

Per Ping erreiche ich unsere IP sofort. Der
Aufruf von Server-Website ist auch nicht
möglich.

Die Ports 80 und 443 sind in der Firewall
freigegeben:
- Per Portmapping habe ich allen eingehenden
TCP (80/443) Traffic auf die Server IP
umleiten lassen

Was kann ich tun ??

Gruß,
Malte
Bitte warten ..
Mitglied: Malte
19.12.2005 um 21:26 Uhr
@wiri.

Danke. Es lag nur an der Firewall des Routers, der (entgegen der Annahme, dass eine deaktiviert Firewall auch inaktiv ist) leider sämtliche Anfragen blockte. Die Hardware Firewall fkt. einwandfrei. So suchten wir den Fehler erstmal nicht mehr bei der Hardware ...

Nachdem uns der Hersteller diese kleine "Info" verriet ging alles wieder einwandfrei.

Sorry - ich hatte gedacht, diese Info hier gepostet zu haben.

und bitte erst mal bei MS in den HOWTOs nachlesen..

<ironie>Danke für diesen klugen Tip</ironie>
Sowas erledige ich immer schon vor der Anfrage ...

Malte
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Exchange Server
gelöst Hosted Exchange Firewall Ports (4)

Frage von Axel90 zum Thema Exchange Server ...

Firewall
gelöst Hardware Firewall vs. Router OS (3)

Frage von PharIT zum Thema Firewall ...

Sicherheitsgrundlagen
Reicht die Firewall des AVM 7390? (5)

Frage von Biriel zum Thema Sicherheitsgrundlagen ...

Netzwerkmanagement
IPTV hinter einer Firewall (T-Entertain an Fritzbox+ZyWALL) (10)

Frage von Venator zum Thema Netzwerkmanagement ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...