Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

owa/imap Problem

Frage Microsoft Exchange Server

Mitglied: Timezone

Timezone (Level 1) - Jetzt verbinden

23.11.2005 um 16:41 Uhr, 4644 Aufrufe

Authentifizierung/allgemeiner Serverfehler 500

Hallo,
ich habe ein Problem mit einem SBS 2000 (Standard Edition) Seit einiger Zeit (vermutlich nach einem Windows-Update) funktioniert OWA für mache Benutzer nicht mehr.
Nach der Einlogmaske kommt ein allgemeiner Serverfehler 500, mit Errortracking -2146893052 (0x80090304) als Fehler.
Zudem fällt auf dass für eben diese User eine Imap Authentifizierung fehlschlägt. Bei allen anderen fuktioniert beides (OWA, und auch IMAP) Die User sind in den gleichen Berechtigungsgruppen und auch in den gleichen OU´s, trotzdem verhält sich Exchange für beide User verschieden.
Es gibt keine Beschränkung an Ports oder dergleichen.
OWA wird per https abgerufen. Mit http ohne Zertifikat hat man das gleiche Ergebnis.
Ich vermute das es was mit der Übergabe des Passworts zu tun hat.
Ist irgentetwas bekannt ob die Art der Authentifizierung bei IMAP/OWA (POP3 habe ich noch nicht versucht) durch einen Servicepack verändert wurde.
Das System ist ein stand alone System, mit ca 20 Clients.
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
Exchange OWA Problem Kennwort falsch (16)

Frage von Henere zum Thema Exchange Server ...

Python
Python IMAP Idle Problem

Frage von tingel zum Thema Python ...

E-Mail
Thunderbird Problem mit Ordner (IMAP)

Frage von MediaWrd zum Thema E-Mail ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...