Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

OWA laedt Ordnerstruktur eines alten Postfaches

Frage Microsoft Exchange Server

Mitglied: wellknown

wellknown (Level 1) - Jetzt verbinden

21.06.2008, aktualisiert 22.06.2008, 3848 Aufrufe, 2 Kommentare

und statt die emails anzuzeigen kommt Anzeige "Wird geladen..."

Hallo,

nach einem größeren Serverabsturz und Reparaturinstallation sowie etwas manueller Nacharbeit läuft die Maschine wieder einwandfrei. Nur mit Outlook Web Access gibt es Probleme, sowohl beim internen als auch externen Zugriff.

Zur Konfiguration:

- Windows Server 2003 Enterprise (DC, AD, DHCP, DNS, WINS, MS Exchange Server 2003, Navision)
- Client-PC's unter XPP (mit Exchange-Postfach), andere Client-PC (W95, W98, ohne Email)
- 2. Servermit Windows Server 2003 Enterprise (DC, Datenserver)

Alle Dienste starten sauber, Mail usw. funktionieren.

Nur bei OWA gibt es Probleme, Postfach wird nach Eingabe der Anmeldedaten (bei externem Zugriff) bzw. sofort (bei internem Zugriff) geöffnet, die Ordnerstruktur erscheint, statt Emails kommt jedoch
"Wird geladen...".

Bei einem Konto (meinem) kommt zusätzlich statt der aktuellen Ordnerstruktur die alte von vor dem
Serverabsturz.

Die diversen Tips (MS 883380, MS 280823, zu den Rechten und zur Bearbeitung der Metadateien)
habe ich durch, leider ohne Verbesserung.

Was nun ? Hilft vielleicht ein MS Exchange Update ? Oder fehlt ein MS Exchange Dienst ?:

- Microsoft Exchange MTA-Stacks ist gestartet
- Microsoft Exchange-Informationsspeicher ist gestartet
- Microsoft Exchange-Routingmodul ist gestartet
- Microsoft Exchange-Systemaufsicht ist gestartet
- Microsoft Exchange-Verwaltung ist gestartet

Bin etwas ratlos, z.Z. löse ich externen Zugriff über Weiterleitung der Emails auf ein externes Konto.

wellknown

Problem mit altem Postfach gelöst, richtige Ordner werden jetzt angezeigt, aber keine Emails.
Mitglied: wellknown
22.06.2008 um 13:21 Uhr
Hallo Günther,

danke für den Tip, Ablauf entspricht exakt wie von MS 280823 empfohlen. Habe ich schon
Freitag komplett gemacht, ohne dass es besser geworden ist.

Den Fehler mit meinem Postfach bin ich inzwischen los, habe Postfach getrennt und neu verbunden.

Jetzt geht nur noch OWA nicht, d.h., Ordnerstruktur wird angezeigt, aber keine Emails oder Kalenderinhalte. Statt Emails halt "Wird geladen....", Kalender einfach leer.

Gruß

wellknown
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Batch & Shell
Script zum Auflösen einer Ordnerstruktur und zurück gesucht (12)

Frage von websolutions zum Thema Batch & Shell ...

Outlook & Mail
gelöst Outlook 2013 Von Feld in alten Entwürfen (2)

Frage von Xartor zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Router & Routing
gelöst Empfehlung günstiges ADSL2+ nur Modem (10)

Frage von TimMayer zum Thema Router & Routing ...

Server-Hardware
Lenovo Server System X 3650 M5 Festplatten (9)

Frage von Hendrik2586 zum Thema Server-Hardware ...