Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

OWA Light funktioniert, richtige OWA nicht

Frage Microsoft Exchange Server

Mitglied: Androxin

Androxin (Level 2) - Jetzt verbinden

31.07.2013, aktualisiert 14:46 Uhr, 2553 Aufrufe, 2 Kommentare

Und wieder ein Problem, bei dem ich nicht weiter komme:

Wenn ich mich mit Opera an der OWA anmelde öffnet sich die Light-Version der OWA. Alles funktioniert wunderbar.
E-Mails, Kalender, Kontakte können angelegt, gelesen und editiert werden:

8a5111431bb007437c61f13ca566eabb - Klicke auf das Bild, um es zu vergrößern
6824d840a26352a08c47d60354a6ffdb - Klicke auf das Bild, um es zu vergrößern


Nutze ich Firefox oder den IE um in die richtige OWA zu kommen, funktioniert nur noch die E-Mail Funktion.

Kalender:
Testeintrag wird nicht angezeigt:
ca72378a75f84082b9ab3a370e7dae7e - Klicke auf das Bild, um es zu vergrößern

Neuer Eintrag lässt sich nicht erstellen (Fenster ist ausgegraut, man kann die Felder nicht beschreiben.) Bei einem Klick auf umliegende Bereiche gibts das hier:
1ca5999e5938646f2e849cee4fa58e1b - Klicke auf das Bild, um es zu vergrößern


Kontakte:
Anlegen wird mit Fehlermeldung beantwortet:
Fehler bei der Servermethode
"Createpersona" mit folgendem Statuscode: 449

a4e2a204763d926aec01fd7334b96250 - Klicke auf das Bild, um es zu vergrößern


Warum funktioniert die Light-Version und die richtige nicht? Sind die so unterschiedlich? Gibt es unterschiedliche Konfigurationsmöglichkeiten am Server?
Mitglied: Dani
31.07.2013 um 14:38 Uhr
Moin,
wenn du dies Tests im LAN machst, die selben Probleme?
Welche Exchangeversion setzt du ein?
Sagt die Ereignisanzeige dazu etwas?
Welche Browserversionen setzt du ein?


Grüße,
Dani
Bitte warten ..
Mitglied: Androxin
31.07.2013 um 14:45 Uhr
Immer muss ich mir alles aus der Nase ziehen lassen.

Habe es lösen können.

Die Fehler treten auf, wenn man nur via http auf die App zugreift. (SSL Haken im IIS entfernt).
Mit https ist alles wunderbar.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst OWA funktioniert nur im IE (18)

Frage von ketanest112 zum Thema Exchange Server ...

Exchange Server
gelöst Funktionspostfach funktioniert nicht richtig (25)

Frage von Judgelg zum Thema Exchange Server ...

Exchange Server
OWA mit Exchange 2013 und abweichendem Gateway funktioniert nicht (9)

Frage von EDeVau zum Thema Exchange Server ...

Windows Server
gelöst GPO Fonts - funktioniert nicht richtig (9)

Frage von Adnan88 zum Thema Windows Server ...

Neue Wissensbeiträge
Humor (lol)

Taschenrechner in IOS kaputt!

(7)

Information von Lochkartenstanzer zum Thema Humor (lol) ...

Sicherheit

Kanadischer Geheimdienst veröffentlicht erstmals Sicherheitssoftware

(3)

Information von BassFishFox zum Thema Sicherheit ...

Virtualisierung

Docker Monitoring und Steuerung per "sen"

Tipp von Frank zum Thema Virtualisierung ...

Heiß diskutierte Inhalte
Windows 7
Abbruch bei Brennvorgang (26)

Frage von Simulant zum Thema Windows 7 ...

Router & Routing
Externe IP von innen erreichbar machen (17)

Frage von Windows10Gegner zum Thema Router & Routing ...

Firewall
WIndows 7 RDP Massen Angriff (17)

Frage von Motte990 zum Thema Firewall ...

Windows Server
Vhdx-Datei viel größer als Inhalt der Festplatte - wie schrumpfen? (15)

Frage von Winfried-HH zum Thema Windows Server ...