Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OWA vom lokalen Exchange 2010 Server aus nicht aufrufbar

Frage Microsoft Windows Server

Mitglied: PeterCoffee

PeterCoffee (Level 1) - Jetzt verbinden

04.08.2011, aktualisiert 13:50 Uhr, 4591 Aufrufe, 3 Kommentare

Servus Mädels,

ich weiß nicht mehr weiter!

Umgebung:
Ich habe einen Exchange 2010 SP1 mit Windows 2008R2

Läuft und läuft und läuft...

OWA von Netzwerk PC aus und aus dem Internet läuft ebenfalls.

Problem:
Nur vom Exchange Server selbst aus geht es nicht mehr.

Ebenso die Toolbox in der Exchange Verwaltungs-Konsole ( z.B. die Nachrichtenverfolgung) läuft (nur vom) Exchange Server aus auch nicht mehr.

Es ist ein DNS Problem, soviel kann ich sagen.

Wenn ich https://exchangeserver.dom.local/owa im IE eingebe, meldet der IE, dass er die Seite nicht finden konnte.

Mit der IP Adresse geht es dann:
Wenn ich https://192.168.111.2.dom.local/owa im IE eingebe, funktioniert es.

Wenn ich "exchangeserver.dom.local" in die HOSTS Datei eintrage funktioniert es mit dem vollständigen Namen ebenfalls. (ist ja klar)

Das heißt doch nun, dass mit der DNS Anfrage über den DNS Server etwas nicht stimmt.

"nslookup exchangeserver" spuckt die richtige IP aus "192.168.111.2"

Im DNS Server habe ich keine falschen Einträge gefunden. (Forward und Reverse geprüft)

Frage:
Wie kann ich die DNS Anfrage evtl. genauer nachverfolgen? Oder hat gar jemand gleich eine Lösung?


Viele Grüße Piet
Mitglied: emJay90
04.08.2011 um 13:59 Uhr
Frage:

Ist der Server zugleich ein DNS-Server?

Welcher DNS ist als erster in der LAN-Verbindung eingetragen?


greetz,

emJay ;)
Bitte warten ..
Mitglied: PeterCoffee
04.08.2011 um 14:22 Uhr
Hi emJay,

nein, der Server hat "nur" alle Exchange Rollen.

Ich habe zwei DNS Server (AD integriert) , beide sind hinterlegt und die DNS Server sind synchron.

Was ich vergessen hatte: Der exchange server hat zwei IP Adressen aus dem gleichen Subnetz. Die zweite Adresse ist aber nicht DNS registriert, da die interne Kommunikation von Outlook nur über die erste IP gehen soll.

Hintergrund für dieses Vorgehen ist, (und jetzt wird es lang) daß man pro IP Port nur ein Zertifikat binden kann.
Nun möchte ich allerdings intern wie auch extern OWA nutzen ohne ständig vom Browser ein Zertifikatsproblem gemeldet zu bekommen.
Also brauche ich für die internen PCs einen internen CA wo der Exchange Server sein "internes" Zertifikat bezogen hat und die Clients nun alle zufrieden ins OWA gucken.
Jetzt bleibt noch die externe Verbindung mit einem Zertifikat abzusichern.
So habe ich für externe OWA und ActiveSync Verbindungen der Netzwerkkarte eine zweite IP Adresse hinzugefügt und das externe Zertifikat daran gebunden.
Da die Zweite IP sich aber standardmäßig mit in den DNS Server registriert, habe ich die zweite IP mit folgendem Befehl hinzugefügt:

Netsh int ipv4 add address "LAN-Verbindung" 192.168.111.2 255.255.255.0 skipassource=true

Der skipassource Parameter verhindert die DNS Registrierung.

Gruß Piet

Edit: Ich denke ja, dass die zweite IP Adresse damit etwas zu tun hat, daher der Wunsch nach mehr Erleuchtung im DNS Dschungel.
Bitte warten ..
Mitglied: PeterCoffee
09.08.2011 um 23:00 Uhr
Hat denn niemand noch eine Idee?
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2010 Standard auf neuen Server 2016 installieren? (9)

Frage von zeroblue2005 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 PublicFolder Replication auf zweiten Exchange Server abschalten (2)

Frage von fragenumfragen zum Thema Exchange Server ...

Windows Server
Exchange 2010 Keine Verbindung zum LDAP-Server (7)

Frage von westberliner zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux
gelöst Boot failed: not a bootable disk (10)

Frage von Fleckmen zum Thema Linux ...

Windows Installation
Eine etwas (wirklich) speziellere Frage: Windows 10-Installation über (9)

Frage von DerFurrer zum Thema Windows Installation ...

Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (8)

Frage von it-kolli zum Thema Windows Server ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...