Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

OWA nimmt interne und extern nicht ab

Frage Microsoft Exchange Server

Mitglied: 91863

91863 (Level 2)

23.07.2012 um 10:15 Uhr, 4861 Aufrufe, 7 Kommentare

Hallo,

ich habe hier einen Exchange 2007 , da hat OWA immer funktioniert. Nun nimmt er extern und intern nicht ab.
Bindungs sind definiert. IIS Server Part wurde neu gestartet.
Woran könnte so eien Problematik liegen ?

Gruss
Rlaf
Mitglied: catachan
23.07.2012 um 10:16 Uhr
Hi

gibts denn auch ne Fehlermeldung ?

LG
Bitte warten ..
Mitglied: 91863
23.07.2012 um 10:23 Uhr
Hoi,

die Webseite vom Server aus aufgerufen, bleibt einfach weiss. Eventlog sehe ich eben auch nicht spezielles.

Grss
Ralf
Bitte warten ..
Mitglied: catachan
23.07.2012 um 10:28 Uhr
Hi

was sagt ein nslookup auf die OWA Adresse ? Kommt die richtige IP ?
Greifst du über http oder https zu ? Was sagt das IIS Log ?

LG
Bitte warten ..
Mitglied: 91863
23.07.2012 um 10:32 Uhr
Hoi,

mit https:// also 443, Der IIS Log ist guter Input. Eben gefunden
Der WWW-Publishingdienst (WWW-Dienst) konnte das URL-Präfix "https://*:443/" für die Website "3" nicht registrieren. Die erforderliche Netzwerkverbindung wird möglicherweise bereits verwendet. Die Website wurde deaktiviert. Das Datenfeld enthält die Fehlernummer.
Im normalen Eventlog kam nicht.
Muss nur nur schauen, was ich mit dieser Fehlermeldung mache !

Gruss
Rlaf
Bitte warten ..
Mitglied: catachan
23.07.2012 um 10:34 Uhr
Hi

hört sich an als wäre der Port 443 durch etwas andees belegt. Check das mal mit netstat bzw Process Explorer von Sysinternals. Vielleicht ist es auch ne zweite Website. Vielleicht ist der TEamviewer installiert ? Der krallt sich auch Port 80 oder 443 glaub ich.

LG
Bitte warten ..
Mitglied: chfr77
23.07.2012 um 10:37 Uhr
Zitat von 91863:
Der WWW-Publishingdienst (WWW-Dienst) konnte das URL-Präfix "https://*:443/" für die Website "3"
nicht registrieren. Die erforderliche Netzwerkverbindung wird möglicherweise bereits verwendet. Die Website wurde

Ist doch wohl klar, irgendein anderer Dienst, oder eine andere IIS-Seite nutzt TLS/SSL auf 443. Was hälst Du davon das ganze auf Adresse:Port einzuschränken?

Tipp: Mit "netstat -a -b" kannst übrigens sehen, welcher Prozess welche Ports nutzt.
Bitte warten ..
Mitglied: 91863
24.07.2012, aktualisiert um 08:20 Uhr
Hallo ,.

danke es geht nun wieder. Lösung war das Bindung löschen. Neu erstellen. Dann natürlich m mit entsprechendem Zertifikat für SSL zuordnen.

Gruss
Ralf
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Interner Webserver von extern
gelöst Frage von petermarcRouter & Routing11 Kommentare

Hallo zusammen, mein interner Webserver mit der IP 192.168.156.200:8080 soll aus dem Internet erreichbar sein. Auf meiner Firewall ist ...

DNS
Interne DNS-Auflösung wird extern aufgelöst
Frage von sdidiDNS5 Kommentare

Hallo Leute, ich habe nach einem Routerwechsel (neu Draytek Vigor2960) das Problem, dass interne Hostnamen mit externen IP-Adressen aufgelöst ...

DNS
DNS Problem - Webseite ist von extern erreichbar, aus dem internen Netzwerk nicht
gelöst Frage von Kai999DNS4 Kommentare

Hallo zusammen, ich hoffe ihr könnt mir bei meinem Problem helfen. Es gibt eine Webseite die auf einem externen ...

Exchange Server
Exchange 2013 OWA nur intern aber nicht extern erreichbar
gelöst Frage von ukulele-7Exchange Server4 Kommentare

Hallo, habe hier zwei Exchange Server: Produktiv Exchange 2003: Interne OWA Adresse: - geht Externe OWA Adresse: - geht ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 105 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell16 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...

Hardware
Fujitsu Workstation mit K80 und Quadro P5000, Fehlermeldung: Connect Power Adapter
Frage von MachelloHardware7 Kommentare

Hallo Zusammen, ich benötige euren Rat da ich ratlos bin. Folgende Konfiguration im Büro: Fujitsu Workstation Celcius R940 Power ...