Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OWA Problem. Liegts am DNS?

Frage Microsoft Windows Server

Mitglied: newbie74

newbie74 (Level 1) - Jetzt verbinden

29.09.2010, aktualisiert 11:14 Uhr, 2741 Aufrufe, 4 Kommentare

Hallo

Ich bin noch ein totaler Newbie.
Also seit bitte etwas nachsichtig mit mir.


Wir haben hier eine SBS 2008 Infra wo das Internet gewechselt wurde.
Auch der IP Block wurde gewechselt und neu eingerichtet.
Der Provider hat vor 2 Tagen schon die DNS Einträge von remote.x.de auf die neue IP der Firewall ändern lassen. Diese leitet alle Portanfrage über http oder https an den Server weiter.
Bei einem Rechner habe ich mit nslookup auch getestet das die adresse remote.x.de auch auf die neue Adresse aufgelöst wird.
Von außen kann ich auch jetzt zugreifen. Leider kommt aber immer zuerst die nervige Internet Explorer Sicherheitsabfrage! (Laden dieser Webseite fortsetzten)
Wenns mich nicht täuscht war das vorher nicht! Kann man das irgendwie abstellen?
Von Intern komme ich jetzt auf die Seite. Hatte zuerst den falschen DNS bei dem Management Rechner drinnen.
Im Grunde weiß ich jetzt nicht ob das alte noch aktuelle Zertifikat neu ausgestellt werden muss!? Zeigt das nicht noch immer auf die alte Adresse oder?

Bzw. Könnt ihr mir sagen was ich eventuell vergessen habe oder noch überprüfen sollte ?
Mitglied: StefanKittel
29.09.2010 um 12:00 Uhr
Moin,
mir fällt das Stichwort "Weiterleitung" auf.
Richtig wäre über DNS eine "Zuweisung".

Zertifikate werden meist für Namen ausgeschrieben. Die IP ist dort gar nicht enthalten.
Und für ein gültiges Zertifikat müßte nur der Name in der Adressleiste mit dem im Zertifikat übereinstimmen.

Alternativ könnte ich mir auch folgendes vorstellen.
Ihr habt ein selbsterzeugtes Zertifikat. Das muss man auf jedem Gerät einmal als Vertraueswürdig einstuffen (das CA). Evtl. merkt sich Windows hier auch intern die IP und meckert deshalb.

Wenn Du auf fortsetzen klickst, kannst Du die den Zertifikatfehler anzeigen lassen.

Stefan
Bitte warten ..
Mitglied: newbie74
29.09.2010 um 12:57 Uhr
Hallo Stefan,

Wenn ich das richtig verstehe, macht es überhaupt nichts wenn die Public IP geändert wird, da im Zertifikat wirklich nur der Name gespeichert wird und keine IP?
Ja es ist ein vom SBS 2008 selbst ausgestelltes Zertifikat. Aber ich musste es nicht auf den Geräten installieren. Intern nimmt er es sowieso an. Und beim Handy gings auch ohne. Nur seit IP umstellung hatte ich probleme damit.
Ja wenn ich auf fortsetzen klicke wird alles richtig angezeigt. Nur wie gesagt, vorher musste ich da nicht drauf klicken komicherweiße.

Was sollte ich also tun?
Ja klar ich könnte es so lassen, aber wäre es eventuell hilfreich wenn ich einfach ein neues Zertifikat für die SSL Verbindung ausstelle ?
Bitte warten ..
Mitglied: Pjordorf
29.09.2010 um 13:16 Uhr
Hallo,

Zitat von newbie74:
aber wäre es eventuell hilfreich wenn ich einfach ein neues Zertifikat für die SSL Verbindung ausstelle ?
Es wäre nicht nur hilfreich sondern wenn du alles richtig machst am SBS 2008 (Asisstenten) dann löst es zu 100% dein Problem

Peter
Bitte warten ..
Mitglied: dog
29.09.2010 um 21:43 Uhr
Leider kommt aber immer zuerst die nervige Internet Explorer Sicherheitsabfrage! (Laden dieser Webseite fortsetzten)

Unter dieser nervigen Abfrage steht auch ein Grund und eine Glaskugel habe ich (im Gegensatz zum Rest der Forums) noch nicht bestellt...
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
OWA 2013 - Problem mit weiterleiten
Frage von JensHilOutlook & Mail

Hallo zusammen, wenn ich in OWA eine Mail weiterleite, und ich dann mir den "Orignal_Mailheader" ansehe, dann ist ist ...

DNS
DNS-Problem nach Enfernung eines DNS-Servers
Frage von kaeckchenDNS9 Kommentare

Hallo Gemeinde, Ich habe in unserer Domäne am Wochenende den letzten von zwei 2003er DC´s herabgestuft. Zusätzlich existieren zwei ...

Rechtliche Fragen
Microsoftkonto wurde gehackt - Liegt das Problem direkt bei Microsoft?
gelöst Frage von Stefan007Rechtliche Fragen7 Kommentare

Guten Abend, ich hatte ein wirklich "spaßiges" Wochenende. Als ich am Freitag auf dem Weg in den Kurzurlaub war, ...

Exchange Server
Exchange OWA Problem Kennwort falsch
Frage von HenereExchange Server16 Kommentare

Servus zusammen, ich bräuchte mal bitte Hilfe. Geht um den OWA eines Exchange 2013. Ein Nutzer kann sich nicht ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 19 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement15 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...