Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OWA und Remote Desktop funktioniert nicht

Frage Microsoft Exchange Server

Mitglied: Marco167

Marco167 (Level 1) - Jetzt verbinden

16.03.2010 um 05:55 Uhr, 5928 Aufrufe, 4 Kommentare

Ich habe ein Problem mit OWA und Remotedesktop auf einen 2003 SBS mit ISA2004

Hallo Gemeinde,

ich bekomme keinen Zugriff auf unser OWA und den Remotedesktop über das Internet auf unserem Server.
Der Server ist ein 2003SBS Premium mit ISA2004.
Der Zugriff auf den Server erfolgt via dyndns.org
Die Ports am Router sind entsprechend freigegegeben/weitergeleitet - hier lief vorher der o.g. 2003SBS auf einer "alten Maschine" - es wurde nichts an den Ports geändert
Nach der Installation des neuen Servers lief der Remotedesktop problemlos - ein Weblistener mit dem Zertifikat "xxx.dyndns.org" wurde erstellt - im ISA war die entsprechende Regel eingerichtet.
Der OWA funktionierte leider nicht.
Es wurde hier über den ISA eine Veröffentlichungsregel für den Mailserver eingerichtet - via SSL mit dem o.g. Zertifikat (xxx.dyndns.org)
Mittlerweile funktioniert auch der Remotedesktopzugriff nicht mehr.
Wenn man die Adresse "xxx.dyndns.org/exchange" oder "xxx.dyndns.org/remote" eingibt (egal ob mit "http://" oder "https://) kommt der Hinweis auf ein Zertifikatfehler (nicht vertrauenswürdig..) und wenn dieser quasi bestätigt wird, kommt eine Fehlermeldung "Seite kann nicht angezeigt werden.........Technische Informationen (für Supportpersonal)

Fehlercode: 500 Interner Serverfehler. Der Zielprinzipalname ist falsch. (-2146893022)

Ich vermute mal daß der ISA irgendwo blockt, da ich bis zum Zertifikat ja auf den Server komme.... aber dann?
Ich habe schon unzählige Tutorials und Anleitungen gelesen, bekomme den Fehler aber nicht in Griff....

Wer hat eine Idee?

Wenn Ihr noch Informationen braucht, bitte gerne Fragen. Ich verliere etwas den Durchblick, weil ich schon seit Wochen versuche den Fehler zu finden und habe daher vllt. nicht alle benötigten Infos geliefert.

Grüße

Marco
Mitglied: Edi.Pfisterer
16.03.2010 um 09:06 Uhr
Hallo!
es gibt bei der jeweiligen Richtlinie den Reiter "Öffentlicher Name".
möglicherweise hast du hier "Anforderungen für die folgenden Websites" ausgewählt, und dort steht irgendetwas anderes als "xxx.dyndns.org/remote".
Versuch mal, hier "Alle Anforderungen". Das könnte helfen.
gutes gelingen
lg
Edi
Bitte warten ..
Mitglied: Marco167
16.03.2010 um 12:52 Uhr
Hallo Edi,

vielen Dank für den Tip - ich werds heute Abend gleich mal versuchen!

lg

Marco
Bitte warten ..
Mitglied: Edi.Pfisterer
18.03.2010 um 08:17 Uhr
Hallo Marco!
hattest Du Erfolg?
Bitte warten ..
Ähnliche Inhalte
Windows Server
Statt Remote Desktop nur RemoteApp (6)

Frage von IrgendEinName zum Thema Windows Server ...

Windows Server
Remote Desktop Profil einschränken (11)

Frage von Innersmile zum Thema Windows Server ...

Windows Server
Nutzungsstatistik von Remote Desktop Services Apps (2)

Frage von Hellvis zum Thema Windows Server ...

Exchange Server
gelöst OWA funktioniert nur im IE (18)

Frage von ketanest112 zum Thema Exchange Server ...

Neue Wissensbeiträge
Viren und Trojaner

Link: Neues Botnetz über IoT-Geräte

Information von certifiedit.net zum Thema Viren und Trojaner ...

Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Externe IP von innen erreichbar machen (15)

Frage von Windows10Gegner zum Thema Router & Routing ...

Windows Installation
Windows 10 neu installieren (12)

Frage von imebro zum Thema Windows Installation ...

Windows Server
Frage zu Server Rack (11)

Frage von rainergugus zum Thema Windows Server ...