Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

OWA und Remote Desktop funktioniert nicht

Frage Microsoft Exchange Server

Mitglied: Marco167

Marco167 (Level 1) - Jetzt verbinden

16.03.2010 um 05:55 Uhr, 5887 Aufrufe, 4 Kommentare

Ich habe ein Problem mit OWA und Remotedesktop auf einen 2003 SBS mit ISA2004

Hallo Gemeinde,

ich bekomme keinen Zugriff auf unser OWA und den Remotedesktop über das Internet auf unserem Server.
Der Server ist ein 2003SBS Premium mit ISA2004.
Der Zugriff auf den Server erfolgt via dyndns.org
Die Ports am Router sind entsprechend freigegegeben/weitergeleitet - hier lief vorher der o.g. 2003SBS auf einer "alten Maschine" - es wurde nichts an den Ports geändert
Nach der Installation des neuen Servers lief der Remotedesktop problemlos - ein Weblistener mit dem Zertifikat "xxx.dyndns.org" wurde erstellt - im ISA war die entsprechende Regel eingerichtet.
Der OWA funktionierte leider nicht.
Es wurde hier über den ISA eine Veröffentlichungsregel für den Mailserver eingerichtet - via SSL mit dem o.g. Zertifikat (xxx.dyndns.org)
Mittlerweile funktioniert auch der Remotedesktopzugriff nicht mehr.
Wenn man die Adresse "xxx.dyndns.org/exchange" oder "xxx.dyndns.org/remote" eingibt (egal ob mit "http://" oder "https://) kommt der Hinweis auf ein Zertifikatfehler (nicht vertrauenswürdig..) und wenn dieser quasi bestätigt wird, kommt eine Fehlermeldung "Seite kann nicht angezeigt werden.........Technische Informationen (für Supportpersonal)

Fehlercode: 500 Interner Serverfehler. Der Zielprinzipalname ist falsch. (-2146893022)

Ich vermute mal daß der ISA irgendwo blockt, da ich bis zum Zertifikat ja auf den Server komme.... aber dann?
Ich habe schon unzählige Tutorials und Anleitungen gelesen, bekomme den Fehler aber nicht in Griff....

Wer hat eine Idee?

Wenn Ihr noch Informationen braucht, bitte gerne Fragen. Ich verliere etwas den Durchblick, weil ich schon seit Wochen versuche den Fehler zu finden und habe daher vllt. nicht alle benötigten Infos geliefert.

Grüße

Marco
Mitglied: Edi.Pfisterer
16.03.2010 um 09:06 Uhr
Hallo!
es gibt bei der jeweiligen Richtlinie den Reiter "Öffentlicher Name".
möglicherweise hast du hier "Anforderungen für die folgenden Websites" ausgewählt, und dort steht irgendetwas anderes als "xxx.dyndns.org/remote".
Versuch mal, hier "Alle Anforderungen". Das könnte helfen.
gutes gelingen
lg
Edi
Bitte warten ..
Mitglied: Marco167
16.03.2010 um 12:52 Uhr
Hallo Edi,

vielen Dank für den Tip - ich werds heute Abend gleich mal versuchen!

lg

Marco
Bitte warten ..
Mitglied: Edi.Pfisterer
18.03.2010 um 08:17 Uhr
Hallo Marco!
hattest Du Erfolg?
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
gelöst Remote Desktop Services WIndows Server 2016 - Lastenverteilung - Failover - Zugriff (4)

Frage von Excaliburx zum Thema Windows Server ...

Windows Server
Remote Desktop - Remote APP Services unter Windows Server 2012 R2 (5)

Frage von speedy26gonzales zum Thema Windows Server ...

Windows Server
gelöst Gruppenbasierte Ansicht des Remote Desktop Web Access unter Windows 2008 R2 (2)

Frage von Ragna zum Thema Windows Server ...

Heiß diskutierte Inhalte
Erkennung und -Abwehr
Virenschutz - Meinungen (26)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Netzwerke
Abisolierwerkzeug (18)

Frage von SarekHL zum Thema Netzwerke ...

Windows 10
Welches OS für Firmengeräte? (17)

Frage von MarkusVH zum Thema Windows 10 ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (17)

Frage von bogi1102 zum Thema Exchange Server ...