Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein OWA nach Rollup Update 2 für Exchange Server 2010 Service Pack 1 (KB2425179)

Frage Microsoft Exchange Server

Mitglied: chrischieeee

chrischieeee (Level 1) - Jetzt verbinden

27.03.2011, aktualisiert 17:44 Uhr, 9214 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe ein großes Problem mit OWA.
Und zwar habe ich das Rollup Update 2 für Exchange Server 2010 Service Pack 1 installiert und seitdem geht OWA nicht mehr.
Wenn ich auf die OWA Seite zugreifen möchte, kommt ein Zertifikatfehler (passt auch soweit)

e76ec8c35c6f1d5b681692cdebcec6b1 - Klicke auf das Bild, um es zu vergrößern

Wenn ich dann auf "Laden dieser Website fortsetzen klicke, passiert dann aber nichts.

a2e1464f0ea895f574176a71ffafe27f - Klicke auf das Bild, um es zu vergrößern

Im Anwendungsprotokoll habe ich diesen Fehler gefunden:

Protokollname: Application
Quelle: MSExchange RPC Over HTTP Autoconfig
Datum: 27.03.2011 14:05:07
Ereignis-ID: 2008
Aufgabenkategorie:Allgemein
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: BLA
Beschreibung:
Die RPC-über-HTTP-Proxykomponente ist zurzeit deaktiviert. Outlook Anywhere kann daher nicht ordnungsgemäß konfiguriert werden. Aktivieren Sie die RPC-über-http-Proxykomponente, indem Sie den Wert 'Enabled' des Registrierungsschlüssels 'Software\Microsoft\Rpc\RpcProxy' auf DWORD 1 festlegen, oder deaktivieren Sie Outlook Anywhere.


Ich haben einen neuen DWORD-Wert angelegt auf 1 festgelegt und den Server rebootet. Hat aber leider auch nichts gebracht.
Das gleiche wie oben(beide Bilder).

Dann habe ich noch ein wenig recherchiert und bin auf diesen Artikel gestoßen:

http://www.msxfaq.de/admin/servicepack2010.htm

Leider hat es auch nichts gebracht.

Jetzt bekomme ich noch diese Meldungen:


Protokollname: Application
Quelle: MSExchange RPC Over HTTP Autoconfig
Datum: 27.03.2011 17:17:34
Ereignis-ID: 2007
Aufgabenkategorie:Allgemein
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: Bla
Beschreibung:
Fehler bei der Konfigurationsanwendung APPCMD.EXE mit Exitcode 3. Befehlsparameter:
list config "Default Web Site/Rpc/" -Section:system.WebServer/ServerRuntime.


Protokollname: Application
Quelle: MSExchange RPC Over HTTP Autoconfig
Datum: 27.03.2011 17:17:34
Ereignis-ID: 3003
Aufgabenkategorie:Allgemein
Ebene: Informationen
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: Bla
Beschreibung:
Die Authentifizierungseinstellungen von Outlook Anywhere wurden aktualisiert.

Alte Einstellungen: Basic, Ntlm
Neue Einstellungen: Basic.


Protokollname: Application
Quelle: MSExchange RPC Over HTTP Autoconfig
Datum: 27.03.2011 17:17:34
Ereignis-ID: 3004
Aufgabenkategorie:Allgemein
Ebene: Informationen
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: Bla
Beschreibung:
Die Einstellungen von Outlook Anywhere für benutzerdefinierte HTTP-Fehler wurden konfiguriert, um Outlook Anywhere zu optimieren.


Protokollname: Application
Quelle: MSExchange RPC Over HTTP Autoconfig
Datum: 27.03.2011 17:17:34
Ereignis-ID: 2002
Aufgabenkategorie:Allgemein
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: Bla
Beschreibung:
Unerwarteter Fehler. Das Problem erfordert das Eingreifen eines Administrators. Der Dienst wiederholt den Vorgang in 15 Minuten erneut. Diagnoseinformationen:

bei System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
bei System.IO.File.InternalCopy(String sourceFileName, String destFileName, Boolean overwrite)
bei Microsoft.Exchange.Servicelets.RPCHTTP.Servicelet.UpdateIISSettings(DirectoryEntry iisVdir, ADRpcHttpVirtualDirectory adVdir, RegistryKey key)
bei Microsoft.Exchange.Servicelets.RPCHTTP.Servicelet.Work()
Ein Teil des Pfades "C:\Windows\System32\RpcProxy\web.config" konnte nicht gefunden werden..


Jetzt stehe ich komplett auf dem Schlauch. Sonst funktioniert der Exchange soweit, auch BES 5 macht keinen Ärger.

Ich hoffe, mir kann einer helfen.
Mitglied: chrischieeee
27.03.2011 um 18:39 Uhr
Zitat von chrischieeee:
Hallo zusammen,

ich habe ein großes Problem mit OWA.
Und zwar habe ich das Rollup Update 2 für Exchange Server 2010 Service Pack 1 installiert und seitdem geht OWA nicht mehr.
Wenn ich auf die OWA Seite zugreifen möchte, kommt ein Zertifikatfehler (passt auch soweit)

Hallo,

noch ein kurzes Update. Ich habe das Update KB2425179 deinstalliert und OWA geht wieder. Also hängt es definitiv am KB2425179 (hatte noch mehrere Updates installiert).
Sollte aber nicht die Lösung sein.

Schönen Sonntag noch.
Bitte warten ..
Mitglied: Eisern
24.05.2011 um 14:52 Uhr
Hallo,

bei mir wurde gestern das KB2425179 installiert (Update Rollup 2 for Exchange Server 2010 SP1) und hatte auch das Problem das OWA nicht mehr funktionierte. In der Ereignisanzeige hatte ich dann noch die Meldung das kein Basisdesign gefunden wurde (Q: MSExchange OWA, ID: 26) und Outlook Web App konnte den folgenden Designordner nicht laden: C:\Program Files\Microsoft\Exchange Server\V14\ClientAccess\owa\14.1.287.0\themes\wrld (Q: MSExchange OWA, ID: 116). Dies konnte ich aber durch das manuelle kopieren der entsprechenden Ordner vom vorherigen Update in das aktuelle lösen.

Gibt es aber generell schon eine Lösung zu dieser Thematik? Und warum kam das Update erst gestern bei mir?
Ich versuche das auch gerade wieder alles zu deinstallieren.

Vielen Dank, Tom
Bitte warten ..
Mitglied: Blunator
26.07.2012 um 09:11 Uhr
Hallo, hatte auch den gleichen Fehler nach Ex 2010 UR6 update. Nach 4h endlich die Lösung, in meinem Falle:
reset des virtuellen verzeichnisses des OWA, Exchange Management Console öffnen, Server Konfig, client access,
owa website - eigenschaften und die interne und ext. Adresse merken. Danach im rechten pane "reset virtual verzeichniss" wählen. Die int. und ext. web Adresse wieder einfügen. Dann noch ein iisreset /noforce ausführen.
Das hat mein Problem gelöst nach dem UR6.

Grüsse Tom
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Installation aktuelles Rollup für Exchange 2010 SP3 - Schwierigkeiten? (4)

Frage von Excaliburx zum Thema Exchange Server ...

Exchange Server
Exchange 2010 EWS

Frage von QandAt zum Thema Exchange Server ...

Exchange Server
SBS 2011 Exchange Server 2010 nach SP3 tot (6)

Frage von intermarty zum Thema Exchange Server ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
MSA 2050 RAID Konfig (27)

Frage von Leo-le zum Thema SAN, NAS, DAS ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (11)

Frage von RickTucker zum Thema Netzwerkmanagement ...

Microsoft Office
Outlook 2016 in Ordneransicht starten - GPO (8)

Frage von D-Line zum Thema Microsoft Office ...

Outlook & Mail
Outlook Suche liefert kein Ergebnise mehr (8)

Frage von Bjoern-B zum Thema Outlook & Mail ...