Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Owa seite kann nicht angezeigt weden

Frage Microsoft Exchange Server

Mitglied: dimugi

dimugi (Level 1) - Jetzt verbinden

12.06.2011, aktualisiert 22:24 Uhr, 9340 Aufrufe, 14 Kommentare

Hallo allerseits!

gestern ging OWA noch.

SBS 2011 mit Exchange 2010.

Anmeldeseite von OWA (intern) kommt noch, dann nach Eingabe der Logindaten kommt eine Fehlerseite (Seite kann nicht angezeigt werden.

Was schuld sein könnte:

Hab Sharpoint Konfigurations-Assistent ausgeführt. da es mit Sharepoint Probleme gab.

Wie geh ich am besten vor um alles wieder richtig einzustellen bzw. zu checken?

Beim öffnen von Athentifizierung unter IIS->Exchweb, kommt folgende Fehlermeldung:

f98866369270539dac95f2bcc053ff04 - Klicke auf das Bild, um es zu vergrößern

Gruß
Dimugi
Mitglied: dimugi
12.06.2011 um 22:18 Uhr
Bitte warten ..
Mitglied: Xaero1982
12.06.2011 um 22:21 Uhr
Moin,

entweder Server oder den Dienst neu starten.

VG
Bitte warten ..
Mitglied: dimugi
12.06.2011 um 22:26 Uhr
Server hatt ich schon 2x neu Gestartet, aber keinen Erfolg.

Ich denke der Assistent hat da einiges Verstellt.

Ich hab oben noch eine Fehlermeldung hinzugefügt.

Gruß
Dimugi
Bitte warten ..
Mitglied: dimugi
13.06.2011 um 04:52 Uhr
Scheinbar hat ein Update des Servers den Fehler verurscht.

Ich habe den Server um 5 Tage zurückversetzt indem ich ein Image zurückgespielt habe.
Dann lief OWA wieder. Nach einspielen von MS Updates läuft es nun wieder nicht.

Kann denn MS überhaupt mal etwas richtig machen?

Immer diese Turnarounds. Entferne ich einen Fehler, bekomme ich einen neuen.

Gruß
Dimugi
Bitte warten ..
Mitglied: itdienstleister
13.06.2011 um 13:37 Uhr
Laut der Seite http://www.microsoft.com/downloads/en/details.aspx?familyid=fc146fcb-c2 ... ist das Update KB 2345322 (das Du unter Deinem anderen Posting http://www.administrator.de/Sharepoint%2C_OWA_2010_Problem_nach_Update_ ... als Ursache nennst) bereits am 07.10.2010 veröffentlich worden?!?
Bitte warten ..
Mitglied: dimugi
13.06.2011 um 13:41 Uhr
Nun gut, damit weiß man jetzt da0 das Update schon eine weile her ist. Das macht das Update sicherlich nicht besser. Was bringt mir diese Erkenntnis?

Gruß
Dimugi
Bitte warten ..
Mitglied: transocean
13.06.2011 um 13:48 Uhr
Zitat von dimugi:
Nun gut, damit weiß man jetzt da0 das Update schon eine weile her ist. Das macht das Update sicherlich nicht besser. Was
bringt mir diese Erkenntnis?

Gruß
Dimugi

Moin,

du könntest mit deiner Erkenntnis falsch liegen. Ich hatte vor ein paar Wochen ein ähnliches Problem. Ursache dafür war ein von MS herausgegebenes Update für das Drucken über das I-Net im Zusammenhang mit einem bestimmten Drucker. Leider komme ich nicht mehr auf die KB-Nr.

Gruß

Uwe
Bitte warten ..
Mitglied: itdienstleister
13.06.2011 um 13:55 Uhr
Zitat von itdienstleister:
Laut der Seite http://www.microsoft.com/downloads/en/details.aspx?familyid=fc146fcb-c2 ...
ist das Update KB 2345322 (das Du unter Deinem anderen Posting
http://www.administrator.de/Sharepoint%2C_OWA_2010_Problem_nach_Update_ ... als Ursache nennst) bereits am 07.10.2010
veröffentlich worden?!?


Zitat von dimugi:
Nun gut, damit weiß man jetzt da0 das Update schon eine weile her ist. Das macht das Update sicherlich nicht besser. Was
bringt mir diese Erkenntnis?

Gruß
Dimugi

War nicht ganz ausformuliert, darin stecken die Fragen/Anmerkungen:

  • Ist der Server neu aufgesetzt?

  • Weil dieses Update ja schon so alt ist, sollte es über WSUS/Windows Update ja direkt nach der Installation aufgespielt werden?

  • Komisch, dass es im SBS 2011 noch nicht enthalten war. Der wurde ja erst 04/2011 veröffentlicht.

Grüße, FFK
PS: Habe gerade einen SBS 2011 von mir überprüft. Das Update KB 2345322 ist dort (seit der Server-Installation) installiert. OWA /Sharepoint funktioniert fehlerfrei.
Bitte warten ..
Mitglied: dimugi
13.06.2011 um 13:56 Uhr
Zumindest war ein Update bei mir dran schuld, da ich den Server aus einem Image wieder hergestellt habe und es wieder ging. Dann habe ich die Updates machen lassen und prompt ging es nicht mehr.
Dummerweise waren das 47 Updates und das von Sharepint käßt sich zumindest aus der Softwareumgebung nicht mehr entfernen.

Einige Beiträge im I-Net lassen darauf schließen, daß es das angesprochene KB2345322 sin könnte.

Gruß
Dimugi
Bitte warten ..
Mitglied: dimugi
13.06.2011 um 14:08 Uhr
Server wurde vor 3 Wochen im Unternehmen neu installiert und intergriert. Ist jetzt der neue Domaincontroller.

Der ganze Server ist wohl noch nicht so ausgereiftm wenn ich im Internet lese, daß es Listen mit bekannten Fehlern gibt. Oft heißt es da "you can safely ignore".

Den OWA brauch ich aber selber, da er für mich eine Möglichkeit darstellt die IT-Mails (an mich gerichtete Mails) auf einfache weiße zu lesen. So kann ich im Unternehmen aber auch extern von jedem internetfähigen PC die Mails bearbeiten.

Sicher kann auch eines der anderen 46 Updates daran schuld sein. Im Internet gab es dazu aber ein Menge andere Hinweise und es steht ja auch im direkten Zusammenhang mit Sharepont.

Warum MS das KB nicht schon im SBS 2011 drinnen hatte. Keine Ahnung, aber bei MS ist daß sicherlich auch nicht sehr verwunderlich.

Gruß
dimugi
Bitte warten ..
Mitglied: dimugi
13.06.2011 um 14:44 Uhr
Woher kommt unter anderem die Fehlermeldung, die ich oben abgebildet habe.

Die Meldung kommt bereits vor dem Update.
Bitte warten ..
Mitglied: itdienstleister
13.06.2011 um 14:51 Uhr
Zitat von dimugi:
Der ganze Server ist wohl noch nicht so ausgereiftm wenn ich im Internet lese, daß es Listen mit bekannten Fehlern gibt. Oft
heißt es da "you can safely ignore".

Diese Listen gibt es für alle Produkte.
Auch beim SBS 2008 und auch für nicht Microsoft-Produkte.

Zitat von dimugi:
Woher kommt unter anderem die Fehlermeldung, die ich oben abgebildet habe.
Die Meldung kommt bereits vor dem Update.

Kann ich Dir leider nicht beantworten.

Wenn Du so sicher bist, dass es sich um einen Microsoft-Bug handelt, dann mach einen Support-Fall auf.
Wenn es ein Bug ist, kostet es nix.
Ansonsten glaube ich 300 EUR.
(Zahlt sich meistens auch aus, wenn man an die sonst bei der Fehlersuche verlorenen Stunden denkt)

Grüße, FFK
Bitte warten ..
Mitglied: dimugi
13.06.2011 um 18:55 Uhr
Der Dienst MSExchangeFBA (Formaularbasierter Microsoft Authentifizierungdienst) steht zwar auf automatisch, startet jedoch nicht.
Bei meinem Server brachte es dann die Einstellung automatich (Verzögerter Start). Dann startete der Dienst und dieser war dafür verantwortlich daß OWA nach der Anmeldung diese Leere Seite brachte.

Die obige Fehlermeldung gibt es aber immer noch.

Gruß
Dimugi
Bitte warten ..
Mitglied: dimugi
13.06.2011 um 20:17 Uhr
Fehler wie folgende:

Sharepoint Foundation, id: 6398, Benutzer: Domainname\spfarm
Ausnahme der Methode 'Execute' der Auftragsdefinition 'Microsoft.SharePoint.Search.Administration.SPSearchJobDefinition' (ID 2f2eee51-33fe-4089-acab-2348c0cd7afa). Weitere Informationen finden Sie unten.
Gatherer wird heruntergefahren

und

Service Control Manager, id:7023
Der Dienst "SharePoint Foundation Search V4" wurde mit folgendem Fehler beendet:
Eine Datei kann nicht erstellt werden, wenn sie bereits vorhanden ist.

habe ich damit in den Griff bekommen daß ich dem Benutzern spfarm (SharePoint Farmkonto) und spsearch (SharePoint Suchdienstkonto) vollen Zugriff auf den Odrner "C:\Program Files\Common Files\Microsoft Shared" und Unterordnern gegeben habe.

An weiteren Fehlern, wie den obigen arbeite ich noch.

Gruß dimugi
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Webbrowser
gelöst Web DE Seite öffnet wird im FF nicht mehr korrekt angezeigt (3)

Frage von H41mSh1C0R zum Thema Webbrowser ...

Verschlüsselung & Zertifikate
gelöst Revocation Server innerhalb der PKI wird als offline angezeigt (1)

Frage von Snipes zum Thema Verschlüsselung & Zertifikate ...

Outlook & Mail
Outlook 2016 - Briefpapier Bilder werden nicht angezeigt (6)

Frage von Markowitsch zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...